Jump to content

Problema RAM


140 posts in this topic

Recommended Posts

Io sto impazzendo xò co sta tastiera che nn ha neanch un tasto funzionante quasi, parlo di tasti rapidi, e sto maledettissimo Touchpad....che enrvi, nn lo sopporto +, penso di lasciar stare ML se nn risolvo con lo scroll. Voi non avete trovato niente ancora??

x il touchpad ancora niente...se utilizzi un mouse esterno , e lo scroll è inverso , vai sulle impostazioni del mouse e inverti il senso di navigazione.

Per la ram disk , basta ke utilizzi una pen drive qualsiasi ,e la dedichi come un serbatoio RAM.

Per attivarla , inserisci la pen drive ( possibilmente vuota ) vai su terminale e digiti :

diskutil erasevolume HFS+ “ramdisk” `hdiutil attach -nomount ram://16000000 -

Questo se la penna è da 8gb - se sarà da 4gb il numero finale sara 800000 , e cosi' via

Fatto la caxxata, ho provato ad installare clover, ho riavviato, ed ora nn arriva nemmeno al caricamento della mela che si riavvia di nuovo, porca vacca....come posso risolvere??Ho provato -v ma niente

Non ho la possibilità, troppo veloce il riavvio, sembra abbia perso proprio la destinazione della partizione dov'è installato Mac....mi accingo a reinstallare, che palle, non puoi sbagliare nulla

  • 2 weeks later...

Ok, reinstallato tutto alla prima botta....ormai su questo nn ci piove....ora aggiorno e ci risentiamo.Come faccio a cancellare dei kext???Ho aggiornato a 10.8.3 ed ora nn boota +.Dovrei cancellare i kext video

Niente da fare, reinstallato tutto, aggiornato alla 10.8.3, installato i kext video, si avvia correttamente, ma non ho accelerazione video. Sistema pulitissimo, non riesco a spiegarmi il xkè??Voi che ne pensate?

ciao Kaya!!

Tutto bene?

Hai provato con i kext ke ho postato ?

 

Ho finalmente risolto i problema della ram ;

Da chamelon wizard , ho aggiornato all'ultima vs , ora la ram viene riconosciuta sia nel boot , che a sistema avviato !! :guitar: :guitar: :guitar: :guitar:

 

Archivio.ziprisolto touchpad !

posto i kext

 

prima di installarli rimuovere AppleACPIPS2Nub ;ApplePS2Controller ed eventuali kext x trackpad !!

  • 2 weeks later...

Grandissimo Mur, ottimo direi, ora si che siamo veramente al completo!!:DIo xò ora dovrò reinstallare, xkè ho cambiato processore, montando un i5 con HD4000.Ti aggiorno appena termino...grazie tantissimo cmq ;):guitar:

Grandissimo Mur, ottimo direi, ora si che siamo veramente al completo!!:DIo xò ora dovrò reinstallare, xkè ho cambiato processore, montando un i5 con HD4000.Ti aggiorno appena termino...grazie tantissimo cmq ;):guitar:

 

Di niente figurati!

Piuttosto...Come funge con l'i5?

Dovresti poter usare gli stessi , della hd3000 ;

Ho utilizzato la stessa procedura su un i7 con hd 4000 ; non ho riscontrato nessun problema .

A dir poco stupefacente....non abbiamo solo un mouse, ma tutto il Trackpad completo di pannello, veramente incredibile :thumbsup_anim: Domattina aggiorno a 10.8.3 ed installo i kext video...poi ti dico come va effettivamente con l'i5 .Nn ci provo + ad aggiornare alla 10.8.3, ogni volta un problema diverso, rimango sulla 10.8.2 e buonanotte, eppure nn mi da nessun errore in verbose, solo tutto nero lo schermo quando si avvia, ma il sistema sembra fungere, anche xkè sono anche riuscito ad arrestarlo.Sicuramente un problema ai kext video....Come risolvo??

Ho provato anche ad installare i kext video su 10.8.2 ed il sistema si impalla, mi ha tolto anche i kext Elan quando ho corretto i permessi....risultato, devo reinstallare ancora una volta, questi kext nn vanno con la hd4000, schermo nero, e devo x forza abbassare la Ram Video a 64mb, ma nn va lo stesso. Con Graphics Enabler nel bootloader e 64mb di RAM nel BIOS, scheda riconosciuta, ma nessu QE, una vera pietà lo stesso, x ora ci rinuncio davvero, lascio stare MAC così com'è, peccato xò, ora che avevamo il touchpad funzionante....

  • 3 months later...

Ciao ragazzi ho ripreso il progetto di ml sul nostro portatile, jlho sistemato tutto, ma sto perdendo la ragione sul boot, il mio pc non boota da hdd, ma solo da cd, ho installato io chameleon, non da la scritta boot0 .... ma appena accendo io pc dice: reboot and select proper boot device, ho seguito la guida del boot 0 ma nn è cambiato nulla... mur mi aiuti?

Allora Mattia; 

 

Ecco i Kext pe la 10.8.5 ;

 

Hd 3000 + Kext Batteria ;

 

Ricorda sempre di rimuovere quelli amd e nvidia .

 

I kext come noterai sono solo 2 x la HD 3000 , gli altri vanno lasciati invariati! 

Per il boot  , se non ricordo male ne avevamo già parlato in precedenza , il bios è impostato correttamente ? l'installazione la stai facendo con l'hd in mbr ? 

 

Attendo tue notizie ,

 

x55_1085.zip

 
 

perfetto grazie mille mur, ho appena terminato di impostare tutto nella 10.8.5 è stato un macello, ora tutto funziona, non mi sembra vero....anche ste cavolo di usb e il boot, ho ancora una domanda,

 

Se volessi fare un dual boot con win 8 sullo stesso disco, dove ho la prima partizione con osx la seconda con osx per dei test e la terza con win 8, riuscirei a fare funzionare il tutto con chameleon come bootloader? Come dovrei procedere?

Un'altra cosa, sai se sul nostro x55c c'è posto per alloggiare un secondo hdd o ne prevede solo uno?

Ciao Mattia ,

 

Finalmente ci sei riuscito !!  :thumbsup_anim:  :thumbsup_anim:

 

Allora , si è fattibile , io ho partizionato l'hd  , ho win 7 + osx .

Il boot lo fa chamelon ,  alla partenza dovrai scegliere il sistema da avviare .

Crei le partizioni , installi prima win , poi installi ML .

 

Purtroppo sul ns notebook , nn è possibile aggiungere hd supplementari .

Io ho sostituito quello nativo da 500gb , con un ssd da 128 gb ( ad avviare la macchina ci mette circa 8/10 sec. )

Quello da 500 l'ho messo su cassetto e l'ho utilizzo come archivio .

ho trovato un apparecchio da mettere al posto del masterizzatore per alloggiare un secondo hdd, comunque come hai fatto a installare win 7?  a me mi dice che non può installare win 8 su un disco efi partizionato in mbr, dice che deve essere guid, come posso fare, grazie di tutto veramente...

Ciao Mattia!

 

Beh,se vuoi rinunciare al masterizzatore .... è una soluzione sicuramente valida!

Crei 2 partizioni, una ntfs , dove installerai Win e l'altra  Mac os journaled, dove installerai ML .

Ricorda di impostare correttamente il bios , per l'installazione!

Prima istallerai win , poi ML , a questo punto avrai chamelon che gestirà le partizioni per la partenza!

 

Come stai creando le partizioni ?

Ciao a tutti, rieccomi qui.....una sola domanda, visto che io ho l'i5 3210m invece che l'i3, e quindi HD4000, credi che fungano lo stesso i kext che hai postato sopra nel mio caso?

Se non è troppo disturbo Mur, potresti dirmi quali sono i kext nativi da lasciare e quali da sostituire con i tuoi?? :D

Scusa il disturbo, ma sono mesi che ormai ci provo senza risultati

Se ti posso rispondere io, i kext "dovrebbero" essere quelli giusti per te, partendo dai kext nativi del 10.8.5, devi lasciarli tutti invariati tranne quelli che ti ha postato mur che ovviamente si vanno a sostituire a quelli nativi

×
×
  • Create New...