Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
SheldonDDOS

Internet not Working on Mountain Lion 10.8.2

27 posts in this topic

Recommended Posts

Greetings InsanelyMac Community!

 

I'm trying to get my Internet working on my Mountain Lion 10.8.2 ( Using AMD kernel if that matters )

When i used Leopard / Snow Leopard i used the Nforce ( I choose it from the customize menu in the installation process ) But i guess that's a 32 bit kext. And since Mountain Lion is only bootable in 64 bit. Those kext can't be used. I hope some one will be able to provide me with a kext that will enable wired internet! Thank you so much

 

Here is my Motherboard specs!

 

 

 

qyBUMxy.jpgR6wCPNw.jpg

Share this post


Link to post
Share on other sites

Thank you for the posts gentlemen!

 

Sheldon, since you still have windows, download and run everest, or locate in the device manager and post here the vendor id and device id of your network.

 

I'm sorry. I dont have Windows anymore on my computer

 

Realtek PHY RTL8201EL is your model which I think is supported from Realtek's driver from there site.

 

How am i going to make the original driver to a kext driver? :D

 

Also, i can't find the driver on the internet!

 

I did find this http://www.ascendtech.us/asrock-n68-s-phenom-ii-am2-am3-ready_i_mb64asrn68s7025.aspx

They are saying that LAN: Realtek PHY RTL8201EL / 8201CL Ethernet Controller can be used on my motherboard. But i cant find them on the internet, neither do i know how to convert it to a kext.

Share this post


Link to post
Share on other sites

Hey CooSee! I only found 8201CL it says it supports my motherboard. Just tryed it and it didnt work. Thanks anyway mate

 

Also lspci -v didnt do anything. I didnt see any specific internet information

Share this post


Link to post
Share on other sites

Realtek PHY RTL8201EL is your model which I think is supported from Realtek's driver from there site.

 

Thank you for the posts gentlemen!

 

 

 

I'm sorry. I dont have Windows anymore on my computer

 

[/left]

 

How am i going to make the original driver to a kext driver? :D

 

Also, i can't find the driver on the internet!

 

I did find this http://www.ascendtec...srn68s7025.aspx

They are saying that LAN: Realtek PHY RTL8201EL / 8201CL Ethernet Controller can be used on my motherboard. But i cant find them on the internet, neither do i know how to convert it to a kext.

 

http://www.realtek.com/downloads/downloadsView.aspx?Langid=1&PNid=5&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

 

Install, reboot, enjoy.

Share this post


Link to post
Share on other sites

Thanks! but when i open it i get an installation process. I cant install it to my SL HD since it gives me ( Need to be installed on MAC os x, so i need to get the kext file some how!

 

Never mind. I just remembered that i can move over the installation file to the Mountain Lion and install it fro mthere

 

Ok, i moved over the installation file. And i got this Error

 

I think im getting it because the installer itself is for 10.7 OS X

gIepmGP.jpg

Share this post


Link to post
Share on other sites

You are right. The driver didn't work :(

 

I'm gonna try the driver you provided me!

 

Seems kinda odd, since it says that my Motherboard only support PHY RTL8201EL / 8201CL. But you provided me with 8169. But i'll try it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Baio77 per me ciò che hai scritto è abbastanza "arabo" non ho capito nulla... comunque mi sono rivolto prevalentemente a questo forum per sistemare delle cose che non funzionavano e molto gentilmente Gengik me le ha sistemate, facendo lui però... io ho solo capito che l'impostazione per la grafica non va messa perché crea fastidiosi sfarfallii all'interno delle applicazioni nonché al finder nella parte superiore a sinistra (se leggi i post precedenti trovi le descrizioni)... stop sono riuscito a risolvere solo questa cosa da me leggendo anche in altri forum  proverò il tuo config.plist pulito e farò sapere. Grazie dell'aiuto
    •   Thank you Baio77. Here is my CLOVER folder and the Hack info. 
            For Some Reason I can't upload my CLOVER folder. But here you can download...
      https://www.dropbox.com/s/vjprxs1idtj9pt7/CLOVER.zip?dl=0     Thank you again!!!   HackInfo_Report.zip
    • The brightness is NOT from Sierra, in my signature you find tools with which to give info on your system .....
      Post Hack Info and the clover folder ......
      Only in this way can I help you ......
    • Few more minutes to go before going live again with https://OSXLatitude.com
          So you can lock this topic again @Allan Hopefully for a bit longer than a couple of weeks this time hehe.
    • ok, I am having a weird glitch with my Primary bios after modding it myself. can I get some help getting a Clean osmosis modded (for High Sierra and beyond) Bios Image?   https://www.gigabyte.com/us/Motherboard/GA-Z87X-UD5-TH-rev-1x#support-dl   the version I have always stuck with was F4, because the F5d.  I use a custom iMac 14,2 configuration that has been stable, the issues I have with stability come from not being able to get Access to the Bios, and prior to my attempt to mod it has been stable with up to High Sierra using clover, and up to Sierra with my very very old Ozmosis 894m F4 rom. I am not opposed to installing Ozmosis on the EFI Partition, But Gigabyte locked the Bios loading .efi Files, there is no shell to Force it to load HFS+ or APFS drivers.   so what I am asking for is assistance ether unlocking a Shell for my Bios, or getting a bios with the APFS, HFS+, and Ozmosis related files in it.   thanks again for everyones assistance. HBP


×