Jump to content

Myhack USB installer, Still waiting for root device error..


3 posts in this topic

Recommended Posts

Hello all


Having trouble installing Mountain Lion using MYhack on an Acer Aspire S3-391.


Sata is set to AHCI


I have no options in Bios for the following:


ACPI as S3

LegacyUSB as ON

UEFI Boot to OFF


So no way of knowing the status of those...


I boot from USB flash, and it gets to the apple Logo, then after a bit stoppes spinning and a no entry symbol shows...


Tried both USB ports (both are 2.0), Tried UsbBootFix=yes, nothing happens


In all these cases If boot -v It boots for a while and then says 'still waiting for root device' and keeps repeating that..


I am using myhack becuase I want to keep the current windows 8 partion...


Please help if you can. Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...