Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
pcnewpinky

MountainLion-10.8.x is not STABLE !

Recommended Posts

Hi guys. :king:

 

I installed ML and updated to 10.8.2 and using my own patched-fixed [AICPM , DSDT, and some kexts.] still OS X isn't stable. I always have to shutdown OS X because it freezes !

 

I wonder if I do some important thing , that's all gone and my files and Volumes maybe get damaged !

 

Can anyone help me please to fix this ? :hammer:

 

N: Only Lion 10.7.3 iAtkos was more stable. ! :wallbash:

 

tnx .

Share this post


Link to post
Share on other sites
Advertisement

Hi

 

using my own patched-fixed [AICPM , DSDT, and some kexts.] still OS X isn't stable. I always have to shutdown OS X because it freezes !

 

maybe the problem is there ! :)

 

if not, what's your smbios? try to use the most recent for your i7

 

;)

Share this post


Link to post
Share on other sites

Hi

 

 

 

maybe the problem is there ! :)

 

if not, what's your smbios? try to use the most recent for your i7

 

;)

 

I used patched AICPM v 166 and 195 which was patched for i7-26xxQM series before , vs NullCPU.. but system was unstable.

 

So i learned and used script to patch on my own. Patched AICPM v 196 but still freezes.

 

I use MacBookPro 8.2 -> SMBios.plist TRIED 8.1 too. but still unstable ! :(

Share this post


Link to post
Share on other sites

hello

 

must use macbookpro8,1, only the intel hd works, and 8,2 smbios is for ati gpu.

 

u have a correct cpu powermanagement ?

 

must use dsdt + ssdt

 

good hack

Share this post


Link to post
Share on other sites

I use smbios 8.1 now , and no, i have not a correct cpu ..

 

I have dsdt + ssdt for mine.

 

with dsdt + ssdt should i enable p/c-state ?

Share this post


Link to post
Share on other sites

Okay guys..

 

Help me please for CPU.. i7-2630QM

 

now i use nullcpu.. and most of time it works fine. less kp.

 

this is my patched AICPM v196 for 10.8 , i use 10.8.2 - but with KP , --> Kernel Extension BackTrace --> IOPCI.. , IOPlatformPlugin and so on .. dependency kexts..

 

 

SOLVED ! :thumbsup_anim: MY MISTAKE , SORRY. CAUSE SSDT.AML WHERE NOT IN THE PLACE ! :king:

 

THANX OF ALL :wink2:

Edited by pcnewpinky

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×