Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Promythyus

Unable to find driver for this platform - ACPI - GA-Z77X-UD3H-WB

2 posts in this topic

Recommended Posts

So I've been trying to install Mountain Lion 10.8.0 on my PC, but no matter what I try, I get the following Kernel Panic:

"Unable to find driver for this platform: \"ACPI\".\n"@/SourceCache/xnu/xnu-2050.7.9/iokit/Kernel/IOPlatformExpert.cpp:1546

 

Here is probably the best pic I have of the error: https://lh6.googleusercontent.com/-jaRq7FsG5GU/ULJTMW18LPI/AAAAAAAABaI/KsusFFp2B2k/s1191/IMG_20121126_041403.jpg

 

How do I fix this? My process thus far:

- Extract 10.8.0 .dmg from my gold master download.

- Restore "Mac OS X Install ESD" partition to a GUID partitioned 8gb USB stick.

- Install (the latest) Chameleon on the USB stick.

Here is where it varies a bit, I've tried all sorts of combinations of fakesmc.kexts, smbios.plists, etc in E/E and S/L/E. I don't really know where I go to get solid information on what my platform needs though.

- Put the USB stick in my PC

- Boot the USB stick via my BIOS in Legacy Mode (non UEFI).

- Choose "Mac OS X Install ESD" from the chameleon boot menu w/ the verbose option.

- Get picture.

 

I have reset my bios to optimised defaults, I've set my bios options to several guides I found on the net to no effect. The wiki says similar boards to mine have worked fine, supposedly.

 

PC:

- i5 3570k.

- Gigabyte GA-Z77X-UD3H (WiFi/Bluetooth, same actual board as the non WiFi/Bluetooth version though).

- 2x4GB RAM.

- 2xAsus 560Ti's (however I have set the internal HD4k as the primary graphics output).

 

Thoughts?

Share this post


Link to post
Share on other sites

hello

 

how to

 

restore mac os x base system to usb

 

after that install one of the last chameleon

 

fakesmc and nullcpupowermanagement

 

try smbios macpro3,1 to install

 

and boot

 

-v GraphicsEnabler=No

 

good hack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×