Jump to content
InsanelyMac Forum
Sign in to follow this  
antipop2323

P8Z77-V Pro Optical Drive

Recommended Posts

Hey all, have pretty much ground out my last few residual issues w/ my P8Z77-V Pro build but have one small nuisance. On boot, my optical drive door opens and on restart it closes again... The eject button on Apple keyboard doesn't work... This is w/ Sony Optiarc that worked fine on prior gigabyte board. It keeps creating little hazmat folders in Finder where the drive should be, sometimes I'll get multiple folders like this w/ reboots. Is somewhat irritating, I virtually never use the drive to begin with lol.

 

I saw one other post like this here w/ somebody else w/ a P8Z77 board, but there was never a resolution mentioned. Just curious if anyone has seen/dealt w/ this one.

 

Actually I just stuck a disc in and it's not detecting it whatsoever....

 

It does list the Optiarc in system profiler... Not sure what gives though, perhaps osx doesn't like the sata port it's plugged into /shrug.

Share this post


Link to post
Share on other sites
Advertisement

It has to be plugged into one of the intel sata ports, then use this

Why don't you start a new topic for this kext ? :D

anyway, I cant get you through message.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×