Jump to content
Sign in to follow this  
Followers 0
jules182

Post instalacion ML

10 posts in this topic

Recommended Posts

Hola!!

 

Os voy comentar los problemas que tengo en la post instalacion ya que no consigo solucionarlo! la instalacion la hago con unibest y perfecto! pero despues estoy un poco perdido en la post instalacion!

 

No consigo bootear sin el usb

No consigo hacer funcionar la grafica

 

a ver si podeis echarme una mano!

 

 

Mi pc es:

 

Procesador- Intel i5

Placa- Asus p8h61-m lx

Grafica- Hd Radeon 6770

 

Un saludo y espero vuestras respuestas

Share this post


Link to post
Share on other sites
Advertisement

Para bootear sin el ub, debes tener instlado un booloader en el disco que has hecho la instalacion. O te refieres a que tienes algun tipo de KP? En este caso debes identificar cual es lo que genera el problema bootenado con -v y ver si te da alguna pista. Tambiem debes chequear que tengas correctamente instalados los Kexts basicos necesarios para iniciar OSX como fakeSMC y por ultimo tu dsdt instalado en la carpeta extra.

En cuanto a la grafica debes ser mas especifico de cual es el problema. No bootea? te da algun error relacionado con la grafica? No puedes cambiar la resolucion? NO la reconoce el sistema?

Share this post


Link to post
Share on other sites

Para bootear sin el ub, debes tener instlado un booloader en el disco que has hecho la instalacion. O te refieres a que tienes algun tipo de KP? En este caso debes identificar cual es lo que genera el problema bootenado con -v y ver si te da alguna pista. Tambiem debes chequear que tengas correctamente instalados los Kexts basicos necesarios para iniciar OSX como fakeSMC y por ultimo tu dsdt instalado en la carpeta extra.

En cuanto a la grafica debes ser mas especifico de cual es el problema. No bootea? te da algun error relacionado con la grafica? No puedes cambiar la resolucion? NO la reconoce el sistema?

 

si instalo en chamaleon pero siempre por una cosa o otro me da error, cuales son los kexts basicos? y la gráfica no consigo que me la reconozca!

Share this post


Link to post
Share on other sites

Pues veamos. EN la carpeta extra minimamente debes tener el fakeSMC , el DSDT de tu placa , un perfil de sistema smbios.plist. Y probablemten algunos inyectores como nullpowermagnment por lo menos hasta que logres arrancar, luego depuras. Un buen comienzo es copiar la carpeta extra que tienes en el USB con el cual booteas, ya que si funciona ahi, tiene que funcionar en el disco nuevo.

Con respecto a la grafica no tengo experiencia con las ati ya que siempre utilize nvidia, pero supongo que un graphicenabler en yes deberia funcionar para arrancar.

Share this post


Link to post
Share on other sites

estamos hablando de ML, en la carpeta EXTRA solo debe haber:

SMBios

org.chamaleon.boot.plist

DSDT

SSDT

 

no puede haber otra cosa ya que al menos hasta que yo deje de usar Chamaleon no cargaba los kexts enla carpeta EXTRA y TODOS los KEXTS deben de estar en sistema/libreria/extensiones, otra cosa es que use CLOVER o este arrancando desde un PEN, eso es algo viejo que se acabo.

Share this post


Link to post
Share on other sites

Bueno, es verdad que es mejor que esten en S/L/E los kext, pero los carga perfectamente desde EXTRA, sea LION o ML.

A por razones de mantener bien claro cuales son los Kext no nativos del sistma y poder hacer pruebas y reemplazarlos, perfiero usarlos en EXTRA. Obviamente los patcheados como audio, grafica , etc deben ir en S/L/E.

Share this post


Link to post
Share on other sites
los carga perfectamente desde EXTRA, sea LION o ML
, no es el sistema operativo quien los cargaria en todo caso si no el bootloader y si no ha cambiado Chamaleon desde que no lo uso ya que uso CLOVER desde hace ya bastante Chamaleon no los carga, ya digo que desconozco los avances con dicho boot desde hace unos cuantos meses

Share this post


Link to post
Share on other sites

Chameleon 2.1 svn NO carga extensiones (kexts) desde /E/Extensions ni la caché Extensions.mkext en /Extra siempre y cuando se tenga establecido UseKernelCache=Yes lo cual es recomendable tanto en Lion 10.7 como ML 10.8 que vienen con prelinked kernel caché (kernelcache). Sin embargo, cuando dicho flag está en "No" si las carga como en los viejos tiempos, pero el arranque es mucho más lento (ver modo verbose -v). Por tal razón se recomienda instalar todas las extensiones en la carpeta principal /S/L/E y UseKernelCache=Yes. Yo les pongo etiquetas de colores para distinguirlas. Ahora bien, en SL 10.6 es casi indiferente "Si" o "No" porque su caché es distinta. Saludos.

Share this post


Link to post
Share on other sites

Holaa! ya consegui bootear desde el HDD y que me reconociera la gráfica el problema es que me la reconoce puedo cambiar la resolución pero lo que neceista un poco de grafica va a saltos, como si no tuviera la aceleracion grafica

Share this post


Link to post
Share on other sites

Holaa! ya consegui bootear desde el HDD y que me reconociera la gráfica el problema es que me la reconoce puedo cambiar la resolución pero lo que neceista un poco de grafica va a saltos, como si no tuviera la aceleracion grafica

 

http://www.insanelymac.com/forum/topic/282687-radeon-hd-6770-full-qeci-mountain-lion/page__hl__+hd%20+radeon%20+6770#entry1866266

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×