Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Faizan Ahmed

Need Help in Graphics Problem in mountainlion Nvidia 8400gs

6 posts in this topic

Recommended Posts

hi

i am having issues with my graphics since the new 10.6.8 combo update with NVDAHAL50.kext been used i tried many solutions posted on different forums but didn't work for me.

i used patched Nv*.kext with device id with message nvdahal50 has been loaded after it my monitor gives no signal but computer still working also used nvoverride but same result

 

or when i used NVenabler64 kext my monitor show this black and white patrens and hangs

 

need help in it i m a bit worried about it as i have to use finalcut pro as my graphics card wont work nor i can do work on fcp

 

waiting for some usefull reply

post-947841-0-32127300-1352367777_thumb.jpg

post-947841-0-09990800-1352367910_thumb.jpg

Share this post


Link to post
Share on other sites

using vga or dvi ?

Nvidia 8400gs 512mb ddr2 Device id 06e4 should be supported by graphicsenabler of chmeleon 2.1 as its the older video card not 10c3

Share this post


Link to post
Share on other sites

download and install latest Chameleon

 

Add device ID in /system/library/extensions/NVDANV50Hal.kext/contents/info.plist

 

Find an NVinject.kext, any one will do, they're basically the same

 

Graphics Enabler:

 


<key>GraphicsEnabler</key>
<string>Yes</string>

 

Boot with -v

and if you get stuck at [PCI configuration begin]

 

Boot with -v NPCI=0x2000

 

or

 

Boot with -v NPCI=0x3000

 

Try this one too:

 

PCIRoot=1

Share this post


Link to post
Share on other sites

Just to clarify, can you please verify which OSX update you installed, I know your running ML and there is no new 10.6.8 update since it came out a couple years ago so assume you meant 10.8.2 combo update?

Share this post


Link to post
Share on other sites

i've instaled 10.8 no update i used yet . I instaled iatkos 10.6.3 first then i combo update to lion ready. 10.6.8.

 

tepaks. I tried it with nvenabler64.kext and get that black n white paterns n hang.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×