Jump to content

Trying to clone HDD to SSD with a Dell Mini10V (1011) - stuck at Apple Logo!


3 posts in this topic

Recommended Posts

...it shouldn't be this hard!


I am trying to clone a functional Hackintosh HDD (OSX 10.6.7) to a new OCZ Vertex 3 120GB SSD on my Dell Mini 10v, using Carbon Copy Cloner and various bootloaders (tried one after another) to properly prepare the new drive. CCC cloned just fine, but when inserted into the Dell, the SSD gets stuck at the Apple logo / icon.


When loading Mulitbeast w/ Chimera: Apple Logo is stretched, like it's not displaying correctly. No spinning pinwheel. Booting with a -v flag starts verbose mode (with a grey background screen), but then quickly disappears into a black screen and freezes with no verbosity. I think the last several lines that are displayed before blackness starts with "UHCI Controller: ..."


When loading NetbookInstaller 0.8.5pre, the Apple logo is correctly displayed and I get a pinwheel, but it stays like that indefinitely. I am, however, able to boot in verbose mode. Here is the screenshot where it freezes.


I have also tried several Chameleon bootloaders, but none work. I was expecting to use some of the great software many of you have written and contributed to, so I'm baffled as to why this won't work. Ideas? Thanks very much in advance, you Gods of Hack.




Link to comment
Share on other sites

My apologies, I forgot to include the results of the boot flags. Here they are:


-f -v: loads through kexts w/ grey background, goes to black bg and sticks at same spot.

-v GraphicsEnabler=No: sticks at "SCMInABadState ERROR: SMC is stuck and cannot recover, SystemShutdown false"

arch=i386: apple logo, spinning pinwheel

-x -v: as it runs through, the volume "seems to be OK." But this is interesting - take a look at the virtualbox.kext bits, it's the last thing before the dreaded "SMC is stuck" message.


Does that provide any insight? Pardon my naivete about this stuff.




Link to comment
Share on other sites


  • Create New...