Jump to content

Newbie compatibility question.


6 posts in this topic

Recommended Posts

Did a small bit of googleing but, got mainly 6 year old forum threads as results. That said I have no OSX x86 expereince with AMD. the reason I'm posting is becasue I'm curious if my hardware is compatible with OXS x86 10.6. Said hardware...


ASUS A8N32-SLI Deluxe (nForce 4) [sKT 939]

AMD Athlon 64 X2 4400+ (Toldedo)

4 GB DDR 400

GTS250 1 GB




Edited by fantomas1
Please remember that you are in a public forum, a bit of courtesy is always welcome. It's always nice to start by saying "Hi" or "Hello" before asking a question or seeking help.
Link to comment
Share on other sites

The biggest obstacle i see is the IDE drives. Without it, i would say that the chances of running Snow Leopard on your computer are very high.


Distros have the problem of installing a plethora of patches that could cause issues hard to troubleshoot, since you don't see what's really going on. I would suggest a retail installation of Snow Leopard, using this guide: [AMD] 10.6.8 Guide - written by Devout - Tutorials (The Genius Bar ...


Good luck with your IDE disks, though: if you succeed, share your success here. :)

Link to comment
Share on other sites

So -v cpus=1 maxmem=2048 let makea scuessful install it even boots fine how ever at few more questions when it asks me what the computer is going to be used for, it gives mea for ever spinning pin wheel when i open the drop down menu.


i tried hard resetign a few times but, i got same problem each time.


At this exact moment have hard reset it and i haave some weird graphics, I might describe these curput graphics as, part of the intial video with a block blox in the center, i'm gonna guess the black box is the intial setup as it is the same size.


will try another reset and if that faisl another install. I would also like to note while using voodoo ps/2 hack/kext my ps2 mouse doesn't work, i did plug in a usb mouse but, the controls are all kinds of funky and inverted.


EDIT: reinstalled but, used apple ps/2 kext this time. ps/2 mouse works but, liek the usb one it's all funky and inverted. I also got an instan pin wheel atthe welcome screen this time.

Link to comment
Share on other sites

I'm having some sucess, so far my main issue is the the darned SP/2 kext doesn't work well at all. when install iAtkost S2 V2 the ps2 mouse works perfectly during the install. However when i reboot in to SL the mosue is horrindous. Also i tried my first 10.6.8 updae and it dind't work so well. I found out you can DL combo updates. I think i mgiht try that. However this janky mouse bussiness is driving me crazy.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...