Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
dying4004

error processing data: input/output error

3 posts in this topic

Recommended Posts

guys i need a help. My Laptop is HP 6b02tx with i5 2430M, 4gb ram, 500gb hdd.

 

I have trying to install SL, Lion and ML and everytime installation fails with error processing data: input/output error.

 

i have tried the following boot flags. -v -cpus=1 busratio=24 pcirootuid=1 arch=i386. I tried different combinations of flags but same issue everytime.

 

i have tried internal hdd and usb hdd and still same issue.

 

any idea what might be the issue?

 

Cheers

Share this post


Link to post
Share on other sites

generally this would be a sign of a failing hard drive, can you post a screen shot showing what it says before that?

 

Damaged or corrupt installer image file can also cause same problem. Reformat your entire USB, not just erase or reformat partition and then try again. If your able to do this from a Mac, also choose secure erase and set slider one notch from the left, it will do a zero write and flag any bad blocks as not writable

Share this post


Link to post
Share on other sites

generally this would be a sign of a failing hard drive, can you post a screen shot showing what it says before that?

 

Damaged or corrupt installer image file can also cause same problem. Reformat your entire USB, not just erase or reformat partition and then try again. If your able to do this from a Mac, also choose secure erase and set slider one notch from the left, it will do a zero write and flag any bad blocks as not writable

 

its definitely not a hdd issue as i have tried laptop's internal hdd and 3 external hdd and these 4 hdd's are working just fine and 1 of them i bought yesterday just for osx. and tried 4 different distros burned with 3x speed.

 

 

 

and same issue every time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • MAld0n, I can't post a new topic on post installation forum. is it on maintenance?
      Notebook Asus X550VX i7 - 7700hq
      GTX950MX - UHD630
      A1718086 - 025510ec ALC255 that works only on VoodooHDA 
      RTL8111 LAN Hwinfo
      https://drive.google.com/open?id=1n5rHIw-jDPCgocWJtZ0AoVlqIi6Xc7XL   Not work:
      1. White Screen Wake up
      EDID not a asolution
      IOREG output http://www.mediafire.com/file/u7odzbaxa7bbb6a/ioregSaved.txt and EDID
      http://www.mediafire.com/file/hqlapgf4luwchdf/DisplayProductID-69c.plist Image
      https://ibb.co/faL5wx 2. Battery sometimes goes on / off like battery has off
      3. Crackle Sound using   earphone using VoodooHDA
             Still investigation using patched iomatch voodooha info.plist
             The sound card can’t be using AppleALC, no sound came out using layout 3, 13, 17, 18, 27, 28, 99
      I have your (Mald0n) DSDT   http://www.mediafire.com/file/lmp5yy65rblx9ne/DSDTtitomaldon2.dsl   I have re-patched again for FnKeys and Brighness Key http://www.mediafire.com/file/5rs93ij0wco99s6/DSDTtitomaldon2editv2.aml

       
      codec dump linux
      https://drive.google.com/file/d/1pg2y76WvFYsO8vFY-2B_2OLyKMmkQ8Tg/view
       
       
      latest debug
      http://www.mediafire.com/file/2pjny4eq5r64ed8/debug_1383 (1).zip
       
      clover and kext
      https://drive.google.com/open?id=1n5rHIw-jDPCgocWJtZ0AoVlqIi6Xc7XL
       
    • somehow I can't post a topic using safari and Firefox on Mac. no box for inserting text, is this kind of maintenance?  
    • Hello Allan!   I do have ACPIBatteryManager.kext and if i use IntelBacklight then I get stuck on boot with an error along of the lines of "busy timeout, (60s), : 'PEG0'". I have tried to patch the DSDT but failed. If i understand right, ACPIBatteryManager.kext needs DSDT edits to work? same goes for IntelBacklight?   EDIT: I tried to edit my stock DSDT using MacIASL again and i applied the battery patch for Asus Q550LF from @RehabMan Repo! I also applied the AsusFNkey DSDT patch. Now the battery meter pops up when i unplug the laptop. If i plug the charger back in, then the battery meter stays but does not update to show that the charger has been plugged in. Ive attached the DSDT below.. DSDT.aml.zip
    • Unfortunately it still doesn't sleep. Monitor does but not computer
    • go to your applications folder and select midi prefpane try lowering or raising the Khz there.


×