Jump to content

Kernel panic!


11 posts in this topic

Recommended Posts

I tried to install mountain lion with the USB flash drive to my old computer:


Mobo: Abit ip35 pro

CPU: Intel core2duo E6750

Graphics: Nvidia 8800GT


I am currently running Lion 10.7.3 (10.7.5 wont boot).


If I try to install 10.8.0 using the USB flash created using the method in the pinned thread of the forum here I get:




Any ideas?.



Link to comment
Share on other sites

It appears there is a problem with your kext. Can you burn again (or restore if you have an USB installation media) ?

Else, if there is the same error, can you take a picture of what appears before the panic ? (if it's too fast, take a film :) )

Link to comment
Share on other sites

Thanks for your reply. I have burnt it several times, and tried a variety of boot flags I found googling, such as -s, PCIRootUID=0, and maybe others, with no effect. I should add I use a custom DSDT that works well in lion. The two screens I get are:



Link to comment
Share on other sites

Similar or exactly the same? I think you attached photo but it doesn't load


also be sure any possible overclock is turned off


In BIOS go to BIOS Setup > processor> limit CPUID MaxVal and disable it, should boot fine after that

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...