Jump to content
InsanelyMac Forum
me & me

[AIUTO] problema al login account

Recommended Posts

ho installato mountain lion sull'hp in firma con la distro di niresh e sono anche riuscito ad aggiornare alla 10.8.2

adesso ho un problema al login del mio account che non avviene:

 

dopo il logo della mela compare una schermata bianca con il cursore che si può anche muovere poi compare una rotellina (tipo quella sotto la mela) e comincia a girare senza fare il login

 

se parto in verbose l'avvio è corretto poi compare il cursore e invece della rotellina compare una scermata con scritto qualcosa riguardo

com.apple.launchd , com.apple.coreservices.appleid.autantication e poi exit timeout elapsed (20 seconds) killing

 

il pc parte correttamente in safe boot , ho fatto più volte il ripristino dei permessi e ora sinceramente non so dove mettere le mani

 

allego la foto dell'errore al login e la configurazione chameleon

post-714469-0-26569900-1348410669_thumb.png

post-714469-0-81247900-1348410831_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

È un problema legato ai kext per la scheda video, perché se non sbaglio, se si avvia in safe boot, i kext della scheda video non vengono caricati (preciò l'accelerazione grafica viene a mancare).

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×