Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Guest Bury

Ati Radeon HD 6550 M (ATI Mobility Radeon HD 5650 renamed)

7 posts in this topic

Recommended Posts

Guest Bury

Hey guys,

i'm trying find a solution and make a unique thread about making this (those) graphic card run on Mountain Lion.

 

Any suggestion?

 

 

I'll add later the tutorials i've tried already, but didn't work.

 

Thank you very much

Share this post


Link to post
Share on other sites

hello

 

u have intel integrated graphics ? can u disable in bios ? if u can it probably works

 

if is in system and u can´t disable intel in bios, i don't know any working in mac os x

 

use this to see u hardware

 

http://www.insanelymac.com/forum/index.php?showtopic=219584&hl=system%20info&st=0

 

and read this about ati

 

http://olarila.com/forum/viewtopic.php?f=18&t=736

 

good hack

Share this post


Link to post
Share on other sites
Guest Bury

With my HP BIOS i can't disable the integrated graphics.

 

I've tried the tutorial on olarila but nothing is working.

it seems like no card is recognised (and no graphic kext is loaded)

 

The main problem is that i don't only need the correct resolution (probably with switchresx i could get) but i need the VRAM to be recognized by the system, as i need it to run Logic and other programs (for example)

Share this post


Link to post
Share on other sites

hi

 

is because the intel graphics don't work in mac os x

 

is not 8086 : 0046 ?

 

if is that forget that issue, by another note , don't waste u time, never work and now apple is abandoned old hardware, so no update of the kext.

 

my ati works because in bios no intel hd, is there but ignored by my bios.

 

good hack

Share this post


Link to post
Share on other sites
Guest Bury

well, those are the devices seen and the kext loaded

 

 

i definetely need to let it work, it's almost a month i'm spending time on this! i could switch back to lion, if i'm sure it works..

 

thanks

post-1066414-0-88539600-1348071940_thumb.png

post-1066414-0-52976100-1348071959_thumb.png

Share this post


Link to post
Share on other sites

hello

 

u can try , but u intelhd is 8086:0046 don't work in any mac os x, snow, lion, ML.

 

like i said before the photo.

 

good hack

Share this post


Link to post
Share on other sites
Guest Bury

fuu is it possible that there's no solution for this?

 

with the intel integrated graphics kext i found (http://www.osx86.net/view/2539-intel_hd_graphics_latest.html) i've found a little acceleration, now videos are working for example, but i'm still not able to install logic, because there's still no VRAM

 

isn't there anybody that knows how to

 

let chameleon recognise the Radeon HD 6550m card instead of the Intel integrated

or

modify those kext (or a fresh dsdt) to make the intel working

 

it's been a f*kn month i'm trying have a proper hackintosh, that's so frustrating

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×