Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
helpmehackintosh

Acer 5742-7047 i3 2.4ghz 8gb ram nplify wireless b/g/n 256 vertex 4 ssd

Recommended Posts

Advertisement

ok im stuck doing mlion install at mac logo and little spining loading circle its just keeps spinning and doesn't go where im doing retail can someone please help?

Share this post


Link to post
Share on other sites

hi

 

have u read the forums rules ?

 

http://www.insanelymac.com/forum/index.php?app=forums&module=extras&section=boardrules

 

Bumping of posts is not permitted.

Other than being less annoying it also keeps the posts more informative.

 

Meaningless and useless posts

may be removed at Moderator's discretion.

 

Only post your post once (1).

This keeps the forum cleaner and makes it easier to find what you are looking for.

 

i think not

 

good hack

Share this post


Link to post
Share on other sites

ok im stuck doing mlion install at mac logo and little spining loading circle its just keeps spinning and doesn't go where im doing retail can someone please help?

 

Check you have the latest firmware for your ssd - There are known ML compatibility issues with some OCZ ssd's with older firmware that result in the behaviour you are seeing.

Share this post


Link to post
Share on other sites

Check you have the latest firmware for your ssd - There are known ML compatibility issues with some OCZ ssd's with older firmware that result in the behaviour you are seeing.

its installed and running just need sound, wifi and video i think is stuck at 1024 x 768 i don't see any problems with the hd yet but when i deleted the intel kexts the installer flew quick and im using external mouse for now because the track pad only works sometimes is there anyone who can help me apply these kext files if there out there for sound and wireless at least i don't mind the video resolution as long as wireless and sound works that would be awesome

Share this post


Link to post
Share on other sites

ok this is pointless no audio no ethernet no wireless mountain lion installed but track pad does not work all the time either try again some time in the future

Share this post


Link to post
Share on other sites

the model is acerp aspire 5742-70477 just put windows back on it says

Broadcom 802.11n Network Adapter

Broadcome NetLink Gigabit Ethernet

 

Sound

Intel® Display Audio

Realtek High Defintion Audio

 

Video

Intel® HD Graphics

 

SSD

OCZ Vertex 4 256gb latest firmware

 

i can't figure out what exact mother board but model is listed i3 2.4 ghz 8gb ram

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×