Jump to content
About Just Joined group Read more... ×
Sign in to follow this  
Followers 0
anerik70

Asus N53sm Mountain Lion

3 posts in this topic

Recommended Posts

Les dejo un video del funcionamiento de mi N53sm

http://www.youtube.com/watch?v=Ul_RDUnzfUM&feature=plcp

 

Guía de instalación de OS X Mountain Lion en una ASUS N53sm - X5MS series

  1. Creamos el instalador siguiendo esta guía: http://www.youtube.com/watch?v=ruIEzAbiiu4&feature=player_detailpage
  2. Cuando ya tengamos el instalador creado, debemos copiar el Fakesmc.kext y el NullCpuPowerManagement.kext en System/Library/Extensions
  3. Eliminamos todos los Kext de NVDA y Gforce de System/Library/Extensions
  4. Instalamos Chimera 1.11.1 o superior en el instalador usb
  5. Booteamos desde nuestro instalador e instalamos (si hay errores en el booteo, utilizamos -v -x), recuerden que hay que tener ratón y teclado USB para completar la instalación
  6. Una vez instalado, debemos instalar Chimera 1.11.1 o superior en la partición donde acabamos de instalar Os x y con el Kext Utility instalamos el Fakesmc.kext y el NullCpuPowerManagement.kext y las demás kext que les adjunto
  7. Copiar el org.chameleon.Boot.plist y el smbios.plist en /extra/ y si tienes un dsdt también lo copias en esa carpeta (puedes probrar con el mío)
  8. Listo, reiniciar desde la partición de os x y a disfrutar tu N53sm con mountain Lion

 

A mì me funciona:

  1. IntelHD 3000 full
  2. Audio con voodooHdA modificado por Javimayra
  3. Bluetooth
  4. Batería con las 3 horas como en windows
  5. Wifi
  6. DVD
  7. Control de brillo
  8. Apagado de pantalla con fn + f7
  9. HDMI sin audio
  10. VGA (debo reiniciar con el cable vga conectado para que pueda funcionar la salida vga)
  11. Gestión nativa de la energía (no más NullCpu) aunque el IntelCpuPowerManagement no carga y no sé por qué, pero las temperaturas van igual que en windows
  12. Cámara (para que funcione full tuve que instalar el iGlasses)
  13. TouchPad sin gestos
  14. Ethernet
  15. Usb 2.0 y 3.0

 

No me funcionan:

  1. Sleep
  2. Nvidia Geforce GT 630M
  3. Audio HDMI

 

Les dejo los kext clasificados

Les dejo mi DSDT y SSDT

Share this post


Link to post
Share on other sites
Advertisement

Mil gracias por toda la información que nos das :D

 

Estoy planteándome muy seriamente comprarme un portátil como ese viendo la gran compatibilidad que tiene con Mac OSX :)

 

Por curiosidad, en este mes y medio que ha pasado desde que pusiste el post... ¿has conseguido hacer funcionar la Geforce o la salida de audio por HDMI?

 

Muchas gracias de nuevo :)

 

Un saludo!

Share this post


Link to post
Share on other sites

Mil gracias por toda la información que nos das :D

 

Estoy planteándome muy seriamente comprarme un portátil como ese viendo la gran compatibilidad que tiene con Mac OSX :)

 

Por curiosidad, en este mes y medio que ha pasado desde que pusiste el post... ¿has conseguido hacer funcionar la Geforce o la salida de audio por HDMI?

 

Muchas gracias de nuevo :)

 

Un saludo!

El audio ya funciona con AppleHDA, la salida VGA y HDMI funciona con normalidad

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By 83427
      I'm member of this community for 10 years and now I feel I can finally somehow help to other beginners like me, who has the same or similar hardware like me. 
       
      Here is my EFI partition with OpenCore 0.6.1 configured for 
      Asus Maximus VI Formula (chipset Z87)
      Intel Core i5-4670K @ 4GHz
      32GB DDR3 1600MHz
      Sapphire Radeon RX480 4GB
       
      I removed SN, UUID and others unique values from config.plist so don't forget to fill yours own or generate new. For beginners like me is very useful OpenCore Configurator
       
      Its compatible with macOS Catalina. I'm not sure, but I think that Mojave works also.
       
      I spent a lot of time by resolving problem with integrated sound card (Realtek ALC1150). If you have problems with sound, try another layout number via alcid=XX in boot-args. For Maximums VI Formula value 5 match the best I think. For more info how to fix soundcard read here: https://dortania.github.io/OpenCore-Post-Install/universal/audio.html 
       
       
       
      EFI.zip
    • By HerryYT
      I own a asus eee pc 1025c with patched bios to support x64 os, is it possible to install any version of mac os even with patched kernel? anyone interested in helping? 
    • By rvilbert
      Good evening,
       
      I apologies for the broadcast message but i have decided to reinstall my Hackintosh machine using Catalina 10.15.6 and .... I'm stuck at "PCI configuration begin".. 
       
      My configuration is:
      Asus X99 Deluxe Core i7 5960x 32 Gb memory GTX 980  
      Knowing that my graphic card would not be fully recognised in Catalina i have also tried to install High Sierra but I managed to get exactly to the same point  and i have therefore decided to give another try to Catalina and .... I'm still stuck.
       
      (FYI I had managed to install 10.8 on my machine a while ago but a few things have changed since then and I may be missing a trick).
       
      In a nutshell I believe my issue is linked to this message that i'm getting:
       
      Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourcesMatch</key><string ID="2">boot-uuid-media</string></dict> 
       
      I tried all options (with/without flags and with/without kext) but i think that my issue is between my DSDT, SSDT and config.plist files.
       
      Any help would be much appreciated!
       
      I have attached my EFI folder and the print screen with the error message.
       
      Let me know if you need any further information.
       
      Thanks a lot
       
       
       
       

      EFI.zip
    • By macinsane
      *This guide is deprecated and will not be maintained anymore*

      Update: Now running Mojave! Thanks to mojave2core! Yeah   Still using C2D in 2019!
      Inserted a nice and cheap GT710 that is not relying on nVidias Webdrivers and runs OOB under Mojave.
       
      Nice, seeing High Sierra running on this old but capable system! It rocks with a new ASUS GT1030
       
      Config:
      Gigabyte EP43-DS3L
      Core2Quad Q9300
      6 GB DDR2 RAM
      Asus GT1030 2GB
      Sandisk SSD 128GB
      TP-Link AC1200 Wifi USB
      Inateck KT4006 USB 3.0 PCIe (No boot)
       
      SMBIOS: iMac14,1
      Clover: 4297  4360
       
      A good deal of DSDT editing was necessary to get this machine to boot High Sierra but finally it works flawlessly, even sleep and wake!
      You NEED to have the DSDT put in place for installation because otherwise macOS doesn't recognize the SATA ports.
      There are a few important BIOS settings: SATA hast to be set to AHCI and "native" and HPET has to be run "64-bit", I'd recommend to disable IDE and the serial and parallel port.
      For the GT1030 nVidia Webdrivers are needed, have to boot with nv_disable=1 until you have them installed.
      You have to install Clover in legacy mode because this old fella does not support UEFI.
       
      Only downside: The so often recommended Inateck USB-card isn't recognized by BIOS, so you cannot boot from it. It works perfectly within macOS though, have the ac-Wifi connected to it.
      config.plist.zip
      DSDT.aml.zip
    • By VortexisTV
      I'm trying to enable UHD 620 graphics on my laptop since it's almost impossible to use Catalina with it disabled (freezing), so after I followed this guide, every time I try to boot into Catalina it does get stuck at the apple logo and progress bar. Heres also the EFI if anyone wants to look at. I'm using this UHD 620 plist to try to get my graphics to work.
       
      ASUS Zenbook UX331FN
      i5-8265U
      Intel UHD Graphics 620
      8GB of SDDR4 Ram

       
×