Jump to content

Search the Community: Showing results for tags 'Asus'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • OSx86 Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Complete Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 100 results

  1. Hey everyone, I have a good stable Hackintosh for 1 week now. Here's my hack: CPU - Intel Core i7-8700K 3.7GHz 6-Core Processor CPU Cooler - be quiet! - Dark Rock Pro 3 Motherboard - Asus ROG STRIX Z370-E GAMING Memory - G-Skillz 32GB (2 x 16GB) DDR4-2801 Storage - Samsung 960 EVO 500GB M.2-2280 Solid State Drive Video Card - Asus GeForce GTX 1080 Ti 11GB STRIX GAMING Case - Thermaltake Core X71 Tempered Glass Edition ATX Full Tower Case Power Supply - EVGA SuperNOVA P2 850W 80+ Platinum Monitor - Dell P2715Q 27.0" + Dell SE2417HG 23.5" What works: Sleep/Wake Bluetooth Audio Ethernet iMessage App Store Itunes Video What doesn't work or works weirdly: Black display (when connect to GPU display port) when booting. wake up only just before the login. ​It was the Dell P2715Q. This monitor have several troubles when it's time to use the display port. Seems almost a common issue with that monitor though. If you want more detail please visit this post. GPU I bit laggy, for exemple when I scroll in photoshop. Ui lag (Chrome and finder) Usb mapping (I'm using a USBinjectALL.kext without Custom Flags uia_exclude) Kext: AppleALC CodecCommander FakeSMC_ACPISensors FakeSMC_CPUSensors FakeSMC_LPCSensors FakeSMC IntelGraphicsFixup IntelMausiEthernet Lilu NvidiaGraphicFixup SATA-200-series-unsupported Shiki USBInjectAll XHCI-200-series-injector I want to know if someone can gives me tips and tricks to get my build work flawlessly. Thanks guys EDIT: @MaLd0n run.me app file I get Send me Carls-iMac.zip
  2. Atasher

    Help! ASUS K501UX

    Hey guys, I am fairly new to the scene and recently successfuly installed El Capitan 10.11 on the Asus K501UX The specs are: Core i7-6500u, 8GB RAM, GTX 950M (DISABLED), HD520 Everything seems to be in good working order thanks to Ludwig Bartholomew for guiding me and helping me through the process. But, I keep recieving a Kernel Panic everytime I have the VoodooI2C kext installed for the trackpad to function. If I remove it everything works fine except for the trackpad which is the issue. Note: I also removed all of the LPSS kext files from the S/L/E to no avail. Any help would be greatly appreciated. Thanks in advance.
  3. Well I've past last days reading, understanding and trying to implement all the things mentioned in the guides from different forums, mainly the ones written by RehabMan. This is my first Hackintosh experience and I'm pretty happy with the results I got. Software and modifications developed by the people in the scene is awesome. I get a full hotpatch system for my N56VB Working: Audio: VoodooHDA 2.9.0d10 + AppleHDADisabler by Slice, Zenith432 Graphics (HD4000): Clovers’s HD4000 config by RehabMan with GFX0 to IGPU rename Trackpad: ApplePS2SmartTouchpad 4.7 beta 5 by EMlyDinEsH and PrefPane (Scripts by Masterscript, Kexts and Daemons by Rehabman) Wifi: IO80211Family kext with patched AirPort.Atheros40 by chunnann. NOTE: Some mixed bgn routers don’t work EthernetLAN: AtherosE2200Ethernet kext by Mieze BackLigth: Implemented using new RehabMan guide for Sierra 10.12.4+ (PNLF hot patch (SSDT-PNLF.aml) into Clover’s ACPI folder + BacklightInjector kext + patch for AppleBacklight in config.plist/KernelAndKextPatches/KextsToPatch) Battery Stats: Fixed using custom SSDT-BATTERY.aml made by me porting DSDT patch from RehabMan's repo to a SSDT approach. This depends in some Clover's renames in original DSDT (added in config.plist): Rename ECOR to XCOR Rename SMBX to XMBX Rename SMB2 to XMB2 Rename BIFA to XIFA Rename _BIX to XBIX Rename Method SMBR to XMBR but not method calls Rename Method SMBW to XMBW but not method calls Rename Method ECSB to XCSB but not method calls Rename Method TACH to XACH but not method calls USB: Internal 2.0 HUB (USB Webcam and USB Bluetooth) need USBInjectAll Kext by RehabMan with custom SSDT-UIAC.aml in CLOVER/ACPI/patched and renaming EHC1 to EH01 and EHC2 to EH02 (Clover Rename Patch) USB 3.0 Port: Work with native Apple drivers by renming XHC1 to XH01 and XHCI to XHC_ in DSDT (Clover Rename Patch) SMBUS: Inject the missing DVL0 device using SSDT-SMBUS.dsl hotpatch from RehabMan's repo Power Managment: Use SSDT-PM.aml generated with ssdtPRGen.sh by Piker-Alpha following RehabMan's native PM guide. Also enable AppleIntelCPUPM=true and KernelLapic=true NOTE: Recomended to run these to disable hibernation and prevent problems (RehabMan's reccomendation) sudo pmset -a hibernatemode 0 sudo rm /var/vm/sleepimage sudo mkdir /var/vm/sleepimage sudo pmset -a standby 0 sudo pmset -a autopoweroff 0 Internal Fan Speed: Use SSDT-FAN.aml compiled from original black.dragon74's file Hotpatch Config SSDT: SSDT-Config.aml Keyboard Fn Keys: Use ACPIKeyboar kext by RehabMan's with my custom SSDT-RMKB.aml (and rename patches for CLover) configured to delegate keypresses to ELAN's PS/2 driver by EMlyDinEsH List of Special Keys and state: Fn + F1 Sleep: EC _Q0A - Disabled because bad functioning Fn + F2 Wireless: EC _Q0B - Not in AppleKeyboard Fn + F3: EC _Q0C - Undefined Fn + F4: EC _Q0D - Undefined Fn + F5 Brigth Down: EC _Q0E Fn + F6 Brigth Up: EC _Q0F Fn + F7 Screen Off/On: EC _Q10 - Not patched working properly with ELAN driver Fn + F8 Video Mirror: EC _Q11 Fn + F9 TrackPad On/Off: EC _Q12 - Not in AppleKeyboard Fn + Arrow Left(Media Previous): EC _Q6C Fn + Arrow Right(Media Next): EC _Q6D Fn + Arrow Up(Media Stop): EC _Q6E - Not in AppleKeyboard Fn + Arrow Down(Media Pause/Play): EC _Q6F Fn + Space Bar: EC _Q71 - Not in AppleKeyboard Fn + C Letter: EC _Q72 - Not in AppleKeyboard Fn + V Letter(Camera): EC _Q74 - Not in AppleKeyboard Fn + Numpad's Intro(Calc): EC _Q77 - Not in AppleKeyboard Left Assignable Button Button: EC _QEC - Assigned to MUTE Not Working: Bluetooth: There is no kext for our chip version (MacOS will recognize it but you will never get to use it -our chip needs certain FW download that is not implemesnted in kexts-) Thank you so much for bringing me the tools to use MacOS in my laptop. I'm uploading my CLOVER folder with all the SSDTs needed and proper config.plist (I don't know if I can upload kexts from others devs here so you can get all the kexts mentioned from their developers repos) (Forgive my english, it's not my native language and I may make a lot of errors when writting) EDIT: I'm uploading DSL files made by me (I'm not uploading DSL files made by other devs or decompiled from .aml generated by tools like ssdtPRGen.sh because it may offend someone) CLOVER.zip Custom-SSDT-DSL.zip
  4. Hi! I had tough time making my Atheros AR956X WIFI card to work on my Asus X556U, so i bought a Ralink usb adapter with 150mbs speed. I installed the driver which was labeled to work for OSX 10.5, but the USB adapter is not detected even by the dedicated app from Ralink. i attached the gen_debug output, please help. Thank you. debug_6767.zip
  5. Hi! I am having a problem with my touchpad on my Asus X556U. I did install VoodooPS2 controller which got me to be able to use my keyboard but not my touchpad. I tried ApplePS2ElanTouchpad.kext but it didn't work and had to remove it to use my keyboard because it blocked it, i did remove VoodooPS2Controller.kext but it didn't work. I tried rehabman version of VoodooPS2Controller and it didn't give any results. Any help ? I attatched gendebug output. debug_2718.zip
  6. giacomo.dessi2303

    Asus F550CC-XX382H DSDT

    Buongiorno a tutti sono un nuovo utente del forum e avrei bisogno di aiuto. Ho installato sierra sul mio laptop che ha le seguenti caratteristiche: Scheda video: intel hd graphics 3000 + NVIDIA GeForce GT 720M (so già che la scheda Nvidia non funzionerà) Scheda audio: Intel High Definition Audio Scheda di rete: 802.11b/g/n Questo è ciò che funziona e ciò che non funziona: Audio (OK) WebCam (OK) Ethernet (OK) Graphics (OK) Touchpad (OK) Keyboard (OK) WiFi (OK) USB (OK) Bootloader (OK) Battery (NO) Microphone (NO) Brightness (NO) Bluetooth (NO) SD Card Reader (NO) ​Non è che qualcuno di voi riuscirebbe a sistemarmi il DSDT in modo che il portatile funzioni correttamente con sierra? Grazie in anticipo CLOVER + DSDT.zip
  7. Hi, I am having problems with the display pane in system preferences, It doesn't open and splays an unknown error has occurred. I am not the best at fixing DSDTs . Any help ?
  8. Thestral

    OS X EL CAPITAN ASUS X556U

    Salve, vorrei installare OS X El Capitan per motivi di lavoro ,leggendo in alcuni post ho visto che qualcuno ci è riuscito con il mio stesso modello di notebook, grazie in anticipo.
  9. Hi, after a few KP's i managed to get my fresh Mavericks 10.9.4 system working relatively smoothly, but i'm not really sure about Power Management, Speedstep, C-States,P-States etc and also Wake from Sleep is broken. (No video signal on wake). I don't really know about patching my motherboard etc. Couldn't find any pre-made patches. Also i don't really understand whether i need SSDT or DSDT (apparently not the latter for UEFI Mobo?) and I don't know how i test eg C-States, P-States etc or what I need them for. One thing that's a possible "issue" is the Corsair H80i, attached to the Mobo via mini-usb. there's no controller software for OSX obviously. When I had a 10.9 Mavericks working with Sleep, it would wake itself up immediately with GLAN EHC2. This may have been the USB connection on the fan forcing it to wake up but not sure. Currently though Wake is broken as mentioned, so I can't just test that issue by unplugging the USB at the moment) any advice & links would be gratefully appreciated. Presumably first step would be to fix the system to be able to remove NullCPUPowerManagement? thanks J Mavericks 10.9.4 (from App Store) myHack installer myHack AppleIntelCPUPowerManagement patch NullCPUPowerManagement.kext myHack TRIM patch kernel flags: npci=0x2000 dart=0 GraphicsEnabler=Yes Realtek81xx kext for ethernet (or might be using EthernetBuiltIn=Yes... not sure, as both present) Envy24 audio drivers for m-audio Audiophile2496 Chameleon NVFileRam kext for iMessage fix --- Motherboard: Asus P8B75-V (UEFI) CPU: i7 3770 GPU: Zotac GT210 Cooler: Corsair H80i SSD: Samsung EVO840 250GB
  10. Is there any guide to make iMessage work? I tried reseting my apple's id password Changed my ethernet to en0 But nothing worked... Thanks
  11. Hey everyone So I tried to install OSX El Capitan on this laptop first but did not succeed because the i don't know anyone who owns Mac and couldn't get the VM to work so i've tried installing Yosemite instead. The problem is i couldn't get the usb to boot. My UEFI doesnt see it as bootable and when i switch to BIOS the same thing happens. So i've created a separate stick with Clover using BDUtility and it finally booted! The problem is that when i select the drive with Yosemite on it i just get "Root device UUID is xxxx" and it just hangs. I've also tried using different methods, arguments, files but could not get it to work. I've also wondered if its possible leave the existing Windows instalation as it is and just install MacOS next to it. The HD is already using GPT and AHCI mode. Specs CPU Intel® Bay Trail-M Quad Core Pentium N3530 procesor @2.16GHz RAM 8GB DDR3 GPU NVIDIA GeForce 920M 1GB and Intel HD Graphics Thanks for your help and also sorry for my english but i'm not from an english speaking country
  12. Hola después de mucho aprovecharme de este foro me he decidido a colaborar yo también, aquí dejo mi DSDT, SSDT, config file de Clover (excepto numero de serie etc) y los kexts que he instalado, todo lo demás original yosemite. Instalacion limpia con clover y arranque UEFI. Creo que me funciona todo reposo, cámara, sd, teclas Funcion, HDMI, USB3.0. La grafica Nvidia esta desactivada por DSDT para mac os x. El wifi no es la tarjeta original, la cambie por una BCM943224 que funciona de manera nativa en Yosemite seleccionando smbios MacbookAir. Para speedstep recomiendo macbookAir4,2 o macbookpro8,1 Aquí va el enlace a la Bios modificada que instale para el control de la energia nativo extraída de aquí: http://www.insanelymac.com/forum/topic/283774-patched-bios-for-native-speedstep-on-asus-n53sv/ Un saludo y gracias. Archivo comprimido.zip KextsAsus.zip
  13. Salve a tutti ragazzi, vorrei installare El Capitan sul mio Asus. Potete darmi una mano per favore? Intel Core i5-6500u 4GB di Ram DDR4
  14. So I am trying to install El Capitan on my system, and I keep getting stuck at the same spot, I have looked at many guides and it seems that I always get the same output. Firstly my specs: -Asus X99-Deluxe -GTX 980 -i7-5820K - 32GB DDR4-2133 And now for show and tell! I have tried and retried the ##### method (that program from tonymacx86 that apparently isn't liked 'round these parts), and the Clover method. I just tried the RampageDev guide, and you could say I made progress, cause now what ever I do I at least get to the following point!: http://i.imgur.com/De9X4Rw.jpg I have tried using -x, nv_disable=1 (with and without InjectNVIDIA), slide=0, dart=0, and npci=0x2000 and npci=0x3000, all give me the same output (in any combination). Does anyone (especially those with similar setups) have any ideas? UPDATE: Ok, so after changing USB headers on my board and retrying the front ports, I can get past the "Still waiting for root device" message! However now I get to these points: Booting with just -v, npci=0x2000 and kext-dev-mode=1 I get this: http://imgur.com/LXunuKm.jpg and with cpus=1 added I get the following: http://imgur.com/6SuTFLN.jpg In both cases the machine restarts after a second or two.
  15. Asus Sabertooth x58 i7 920 12 GB Corsair Vengeance 1600Mhz DDR3 Asus GTX 760-DC20C-2G5D Initial 10.9 Mavericks install via myHack with "GraphicsEnabler=No" boot flag (sytem stuck in boot loop without it) Post install via M*****6.5.1 DSDT from Fabio's 10.7 on sabertooth x58 guide GTX 760 works perfect out of the box Ethernet via RTGNICv2.0.6For10.7.mpkg installer Onboard Audio via HDAEnabler892.kext Everything seems to be working perfectly...except, whenever I go to restart, via the toolbar or app installer the system won't fully shut down. OSX closes out, the screen goes black, the no signal message pops up, the HD activity indicator light is solid dark, but the fans keep running and I have to manually hit the reset button on the front of the case to reset the system. Restart worked initially, prior to the post installations... Update: Installed EvOreboot.kext in /System/Library/Extensions. I THOUGHT that fixed it, but... The system will now restart normally if the restart is initiated by an installer or other application, but not if initiated from the menu bar, in which case it shuts down OSX but the fans continue to run and the system never resets. I will keep searching and reading, if anyone can point me in the right direction I would super appreciate it.
  16. Hi! I recently had to upgrade my computer, after my motherboard went bang a couple of weeks ago. As you can see in my sig, I'm now a proud owner of an Asus Z97 Gryphon m-ATX board. One of the nicest features of it is the possibility of thunderbolt expansion via the Asus Thunderboltex II PCI-e card, for a smaller total cost than Gigabyte's competing solution, the Z97-UD7-TH. On the other hand, the UD7-TH thunderbolt port works more or less OOB under OSX - like everything Gigabyte usually does - and didn't even know the Asus card existed until very recently. So I'm now curious - did I make a good choice going Gryphon for a future thunderbolt capability without the UD7-TH's price tag? Have anyone actually tried this card with a hackintosh? If so, does it work fine, or work at all? All the best!
  17. Hi guys ! I'm writing in hope, that somebody can help me with my problem. 1.My problem is that hack goes to sleep ok, but it does not wake up from sleep (i think cpu halted). I tried different usb ports, and wake up from power button, but always is the same. 2.Next problem is that when OS X is booting all fans in case stop (look like something cuts their voltage every second, because is seen in fan led that voltage is lowered in steps, until they stop because voltage is too low). So temperatures are very dangerously high when hack is under load. Tried bios setting (AI quiet on, off -manual fan control (silent, optimised, performance) NO difference. (Audio not working in all methods, reset and shutdown works in all methods ootb) Firstly I tried booting it from unibest usb without any files loaded on system (vanilla), and graphic card, ethernet, wireless, bluetooth all that works ootb, also my ram and cpu are recognised correctly, even I have 3 steps in cpu frequency (c states), usb ports are tricky (sometimes they work) and disks are orange (as external) AND problems mentioned in first two paragraphs remain. Next I made clean reinstall, installed clover boot loader (my favourite) and a custom dsdt-( patched it with some old patches pack for its motherboard (p5w dh deluxe), and fixed all errors, but some warning and optimisations remained. USB problems were gone and AHCI drives were recognised as internal, BUT first two problems remained. Then I tried some different user dsdts from other builds around the interwebz but same motherboard (no fix for first two problems) (not good idea I know ) Next i used my other dsdt, from mavericks. In 10.9 there were no problems everything was working, but they changed something in 10.10 AND first two problems remained. Currently I'm running hack (again clean) with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] easy mode (all those cpu management kexts loaded) and first two problems remain. I've read allot about dsdt editing, but all those guides are based on newer builds, or are made for easy applying (.txt patches from repos), and i could not find the any in deep guide (what is what, what to write, what to delete, replace...) to make user dsdt from scratch (no those .txt patches), also I'm not a programer so all those lines of code make me crazy, and i could not fix anything. So if somebody is wiling to help here i've attached oem dsdt, Io registry dump, boot log. THANK YOU SPECS: Intel c2d e8400 (3.0mhz) ram 6gb 800mhz gpu Ati 4870 512vram (works ootb,) Audio ALC 882 (not working) Marvell Yukon ethernet (works ootb) Broadcom Apple wifi bluetooth (works ootb) Realtek motherboard buildin Wifi ( not working no problem because i don't use it) Motherboard ASUS p5w dh deluxe 3002 stock bios (bios setting from this guide " http://hamac.pl/topic/985-asus-p5w-dh-deluxe-instalacja-snow-leoparda-od-a-do-z/ ") All sata is connected on Intel ahci piromanneo.zip
  18. Hi I recently bought an asus desktop. Its specs are CPU Intel core i5 - 3470 RAM 8 GB VGA Nvidia GeForce GTX550 ti 1GB HDD Toshiba 1tb I created a mountain lion usb stick with myHack but now I don't know how to boot the that usb pendrive. I entered UEFI screen and tried to boot from usb but it only recognized the windows 8 and ubuntu system partitions. What should I do in order to boot the usb drive with an uefi bios?
  19. Hi guys can anyone guide me how to enable Asus X53E (M.B ver K53E) functions keys and startup brightness setup. I tried some dsdt edits form osx latitude and used kexts but nothing works. I've attached my native DSDT below. Please have a look and let me know how to proceed with it. Thanks very much Native DSDT.dsl.zip
  20. redheadturkey

    Possible to Hackintosh?

    My setup: Asus m4a79xtd Evo motherboard AMD Athlon II 3.2 ghz Rana processor, all four cores unlocked AMD 4600 HD graphics card Dynex network card (Runs off Realtek drivers) I am also running a Logitech g35 headset, but they have the driver software available for a mac, so not worried too much about that. I tried it before, with a distro, and it would get as far as booting to disc but then boot loop while trying to install. Clear instructions and links to all of the patches I might need would also be well appreciated, the use of the one distro I ifollowed the directions given and it still bootlooped me. Thanks. Edited to add: I am fairly tech savvy (I have rooted both mine and my husband's android phones and installed custom roms, no problem, and have also jailbroken my playstation portable and put custom firmare on it, if that is any indicator. XD) I just need to know *exactly* what I may be doing wrong so I can fix it. Also to add: I am going to bookmark that link, mod can delete dup post.
  21. Hello Everyone I have been browsing the internet lately to see if it was possible to get an install of the latest Mac OSX on my laptop. I love the operating system so much but do not want to fork out 1200 dollars to try and buy on. I believe I have great specs on my laptop and was wondering if it would be possible, so here we go. Laptop: Asus G60vx 4GB of RAM 320 GIG HARD Drive Intel Centrino 2 Dual Core Processor 2.13Ghz NVIDIA Geforce GTX 260M Intel Wifi Link 5100 AGN The only thing I am seeing that will not install is the wifi and I cant seem to find anything updated that says they have made a kext for it or they aren't ever going to. Anyone have any input it would be gladly appreciated. I just want my laptop to work with wifi
  22. I have just successfully set up Mountain Lion DP4 on my Asus P8P67-m Pro and decided to share what I found with the community. I used a patched version of the latest BIOS (3602) along with the DSDT and SSDT for that version. A modified BIOS is not necessary but should help with speedstep and sleep, and NullCPUPowerManagement will no longer be needed. By using this method I have gotten everything working except sleep (but its close). I found all of this information here and on other forums. I am in no way claiming any of this as my own work, I am simply bringing it all together in one place. Things you will need: A working install of OSX Lion or Snow Leopard A spare USB flash drive, USB hard drive, or internal hard drive (at least 8GB) A copy of Mountain Lion DP4 (Please don't ask me for it. I'm assuming you are a registered developer) Lnx2mac ethernet driver (get it here http://lnx2mac.blogs...osx-driver.html) A mountain lion compatible chameleon boot loader (get the pkg here) My P8P67-m Pro package (attached file) ​This pack includes (You do not need to download the following list, this is just to give credit): FakeSMC and Plugins (found it here: http://www.osx86.net...nd_plugins.html) DSDT for patched 3602 from samisnake Patched BIOS 3602 (not sure who patched it, but i found it here P8P67-M-PRO-ASUS-3602_modified.ROM) Kext Wizard by Janek202 (found it here http://www.insanelym...howtopic=253395) Installing the new BIOS (DO THIS AT YOUR OWN RISK!! I AM NOT RESPONSIBLE FOR BAD BIOS FLASHES) 1) In your existing Lion or Snow Leopard install, replace your existing DSDT with samisnake's DSDT from the download package. 2) Remove NullCPUPowerManagment.kext from S/L/E. 3) Use Kext Wizard to repair permissions. In maintenance section check "System/Library?Extensions". This should automatically check the two sub entries as well. Choose the target disk, it should be the Lion/SL install you are currently in. 4) Install the new BIOS. I did this by putting the BIOS ROM on a flash drive and booting into the flash utility. *****FLASH THE BIOS TWICE****** I'm not sure why this is necessary but according to Asus, IT IS! If you do not do this zombies will eat you. I updated from the flash utility, then rebooted. The system forced me finish the flash, then rebooted again. I then repeated the whole process. No zombies. 5) Reboot as normal into your Lion/SL install. Creating your Mountain Lion installer and installing. To do this I followed eep357's guide from right here on insanelymac: http://www.insanelym...dpost&p=1826183 "My super fast easy method requires you don't install to MBR and that you have a hard drive with chameleon on it already that is new enough revision to boot ML. first, make empty partition available for installing onto on guid only drive, hfs+ formatted. RT click install ML app, mount InstallESD.dmg, navigate to basesystem.dmg and mount it. restore basesystem.dmg from ML install app(to usb or another small partition) via diskutility. Eject basesystem.dmg so u dont get it mixed up with new restored one as it will have same name. [delete packages alias in System/Installation on the new USB drive] Fire up ye mighty terminal and go to bash shell with:sudo -s then copy packages folder from installESD.dmg to System/Installation/ on your newly restored usb like this:cp -R (drag packages folder here) (drag installation folder from usb here) give it a few minutes to finish then do the same copy technique, but this time for mach_kernel from InstallESD.dmg to / of new usb:cp -R (drag mach kernel here) (drag entire usb installer volume here) and done with terminal-yay create /Extra folder on usb and only put in your smbios and org.chameleon.boot.plist, leave your DSDT out use kext wizard to install fakesmc and nullcpupowermanagement [not needed if you used the patched BIOS] to s/l/e on your usb drive, then use kext wiz repair and rebuild cache options reboot as normal, do not change boot drive in bios. At your normal chameleon prompt, choose instead to boot to your new installer (OSX Base system) and use boot flags -v add any other bootflags you normally use that are not already in your org.chamleon.boot.plist install DP4 and reboot back to your old OSX. From there use kext wiz again to install fakesmc to your new DP4 and any other kexts you know are required to boot and copy /Extra folder from installer to your completed installation. I still didn't put my DSDT in it yet reboot, and this time from chameleon prompt choose new OSX DP4 and have fun. Should always use -v to boot until your install is rock solid (with dev preview just always use it)." Thanks, eep. Some notes: My copy of ML was a .dmg file, not an .app file. If you have this, mount the dmg. BaseSystem.dmg is a hidden file at the root directory. You will need to show hidden files. In terminal type "defaults write com.apple.finder AppleShowAllFiles TRUE". Return. Then type "killall Finder". Return. To unshow the hidden files do the same thing but use "FALSE" instead of "TRUE". The packages folder that needs to be copied is also in the root of the mounted ML installer image. I needed to use boot flag PCIRootUID=1 to boot the installer disk, and the installed ML. Installing P8P67-m drivers Once into your new Mountain lion install: Install the chameleon boot loader from the P8P67-m Pro Pack Use Kext Wizard to install all kexts in the P8P67-m Pro Drivers folder of the pack. You can drag multiple kexts into kext wizard. (IOAHCIFamaily.kext is patched for TRIM support and only needed if you use an SSD) Install the Lnx2Mac driver if you need ethernet support Copy the DSDT and SSDT to /Extra (Use the SSDT that is appropriate to your CPU). Add kernel flag PCIRootUID=1 to the boot.plist in /Extra Reboot. You should now be able to boot directly from your new ML install. If you want hardware monitoring such as CPU frequency and temps, use Kext Wizard to install the fakeSMC plugins that were included in the P8P67-m Pro Package. I used ACPISensor and IntelCPUMonitor. Others may be needed depending on what hardware you have and want to monitor. Of course you're on your own for video cards and other hardware. I use an ATI 5750. If you want to see what i did with that, check it out here: http://www.insanelym...dpost&p=1826652 P.S. This is my first guide, so please let me know if there's anything i need to fix. I hope it helps someone. P8P67-m Pro Pack.zip
  23. Hi All! I have "no audio" problem! I have Asus P5N-E SLI mobo where audio is Realtek ALC883. Everything else is working like charm (with little fight) but no audio... Weird thing is that in System Information recognize audio (in some cases even all plugs ie.audio out. microfone, SPIFD etc..) but in Control Panel -> Sound there is no output/input devices. In BIOS audio is enabled and front panel option is AC97 (second is HDAudio). I don't have DSDT.aml and I have no idea how to make one. If anyone have any idea what to do, I would love to heard it! Using iAtkos L1 distro.
  24. A week of tinkering and researching got me to this point. It's not perfect, but pretty darn close to it. Hackintosh Spec: Asus P8Z68-V Pro 1101 Intel i5 2500k OC to 4.5ghz Memory - 8GB EVGA GTX 570 HD 120GB Kingston Hyper X SSD Bios settings are left pretty much stock with the exception of AHCI and Turbo set to 45 What works: 1. Speedstep - I will explain 2. Sound 3. Video - EVGA GTX 570 HD 4. Ethernet 5. Sata 6. eSata - I will explain 7. Bluetooth 8. USB 3 - I will explain Explanation 1. Speedstep - I got this to work by using http://www.insanelym...pic=258611&st=0 and a patch DSDT found here http://tonymacx86.co...=48864&start=10. This is great and all, but eSata does not work. On the plus side you get speedstep and sleep and wake. 2. eSata - The only way I found this to work is by using a patch DSDT found here http://tonymacx86.co...t=34683&start=0 problem using this DSDT is you don't get Speedstep, Sleep and wake. If someone can some what merge to two DSDT into one this will make this build Perfect! 3. USB 3 - Installing the Kext found in [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] drops my Geekbench score by 3000 points and it makes my computer sluggish. Not sure why it does this and I couldn't find a fix for it so I opted not to install otherwise it works. Currently I'm using the patch DSDT for Speedstep as I currently don't need eSata, but I figured one you geniuses can help to combine the two. I hope this serves as a quick and dirty guide to getting most of the devices to work for similar build. Small Tidbits Geekbench score - 11564 *Update managed to figure out how to merge the two.
  25. xSonicBSVx

    Realtek ALC 269 (ASUS K53SJ)

    Version AppleHDA 272.50.31

    950 downloads

    My modified kext for Notebook ASUS K53SJ Codec: Realtek ALC269VB Vendor Id: 0x10ec0269 Subsystem Id: 0x10431ac3 Revision Id: 0x100100 Layout ID : 28 Tested on OS X El Capitan 10.11.1 - 10.11.6
×