Jump to content

ambrosiomen

Members
  • Content count

    7
  • Joined

  • Last visited

About ambrosiomen

  • Rank
    InsanelyMac Protégé
  1. [SOLVED] 8800GT DVI->HDMI problem?

    Not working anymore on Mavericks, my PC just reboots constantly :_( Any idea, please?
  2. [SOLVED] 8800GT DVI->HDMI problem?

    I've looking for a solution for this problem for quite long time, and now it's working fine on my Mountain Lion!! Thank you very much :D
  3. Hi again! I couldn't try new things until yesterday. Yesterday I narrowed the problem to the AppleIntelSNBGraphics.kext and AppleIntelHD3000Graphics.kext. When I remove the first one, everything works, but without hardware graphics acceleration (QE/CI). I recorded a video with both kext and this is what I get: https://dl.dropbox.c...00-problems.mov You can see at the beginning that it tries to load the AppleIntelHD3000Graphics kext but it says that IOGraphicsFamily kext library doesn't exist, which is not true! The three kext needed by AppleIntelHD3000Graphics kext (as specified in its Contents/Info.plist) do exist in my system: IOGraphicsFamily, IOPCIFamily and IONDRVSupport. I also checked with Kext Wizard that these 3 kexts are loaded successfully. Any idea of what is going wrong? By the way, my laptop is an ASUS N53SM-SX034V with an Intel HD 3000 and a GeForce 630M. EDIT: I FINALLY GOT IT!! I followed the instructions from here regarding to the graphic drivers: http://www.insanelymac.com/forum/topic/282471-asus-n53sm-mountain-lion/ Having all the original graphics kexts from Mac OS X 10.8.2 and I just removed all the GeForce*, AMDRadeon*, ATI* and AppleIntelHD4000* kexts and used his Extra folder. With all of these, I finally got it working. Thanks everyone for your help
  4. The problem is that I don't get a kernel panic, or at least I don't see it. When I boot with -v or -x -v, I get a lot of text but after the "Ethernet lnx2mac_blah blah" line it goes to graphic mode but only displays garbage without showing a kernel panic before that. It's like when I set a bad screen resolution but that's not the case :S
  5. Thank you for your answer That's what I did but after installing the update, I cannot get to the login screen because my screen only shows garbage after the loading screen with the apple :S Any idea?
  6. Hi!! First of all, thank you very much for all this information. I have a N53SM and I'd really like to have Mac OSX on it. Thanks to your guide I managed to install Mountain Lion 10.8.0 on my laptop, but I'm not able to update it to 10.8.2. What I did is to run the update just after getting the 10.8.0 version to work, I mean, just after the 10.8.0 installation (I didn't do the post-installation steps that you specified). What happened is that the update process went OK but when I restarted my computer and booted Mac OSX, the spinning wheel appears and after that my screen just displays garbage. It's using the Intel HD 3000 graphics card and I even replaced the kexts you mentioned after this update (I used the Terminal app from the Mountain Lion installer to do that) and tried with all your "Extra" folders but nothing changes. How and when do you do the update process? Thank you in advance
  7. Asus N53sm Mountain Lion

    Mil gracias por toda la información que nos das Estoy planteándome muy seriamente comprarme un portátil como ese viendo la gran compatibilidad que tiene con Mac OSX Por curiosidad, en este mes y medio que ha pasado desde que pusiste el post... ¿has conseguido hacer funcionar la Geforce o la salida de audio por HDMI? Muchas gracias de nuevo Un saludo!
×