Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
abrasmelin

Asus p9x79 usb3.0 and wireless

1 post in this topic

Recommended Posts

I got my system full working right now except Usb3.0 and Wireless.

 

Caldigit kext's in ml beast giving me KP.

 

Motherboard: Asus p9x79 deluxe

Usb 3.0:ASMedia ASM1042 USB 3.0 xHCI Controller

Wireless:Atheros AR9002WB-1NG Wireless Network Adapter

 

Anyone with this motherboard make this two work?

 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×