Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
drtomisred

ML update 10.81

Recommended Posts

Hi All,

 

After updating 10.8.1, my wifi stopped working.

All I can see is Wifi:no hardware found message.

 

Any one can help with us.

 

my config.

 

lenovo g570

core i5,

atheros network.

 

i got hold of some lenovo kext and used I08211 kext, same kext was working fine prior to update. and i was able to access wifi before updating.

 

also, seems like mouse ( trackpad) is not getting detected now.

Share this post


Link to post
Share on other sites
Advertisement

You can try using those kexts instead off the stock ml 10.8.1 kexts. Back up the old ones and install new kexts with kext wizard or something similar. Repair permissions and reboot. If you get kernel panics you can always reboot in safe mode and restore the old kexts.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×