Jump to content
InsanelyMac Forum
Vitor Avanco

Erro: Instalação mac os x hazard 10.6.2

Recommended Posts

Ola Amigos.

 

Estou com problema na instalação do sistema no meu notebook.

 

As configurações sao as seguintes:

 

Phenom II x3 n850

4 gb ram

HD 500gb Sata2 7200rpm

ATI HD 6550

 

O problema ocorre antes mesmo de começar a instalação. Gravei a iso do sistema em um dvd e dei o boot, mas ao tentar começar a instalação a tela para na parte mostrada na imagem.

 

Ja tentei executar digitando alguns comandos como :

-v -x busratio=20 cpus=1

-v busratio=20 cpus=1

-v -x -f busratio=20 cpus=1

 

e outros...

 

Alguem sabe o que pode estar ocorrendo?

 

Obrigado

post-1059820-0-50654600-1344807489_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

olá

 

com teu hardware meu conselho é tentares instalar com

 

nawcom mod cd e snow leopard 10.6.3 retail

 

http://www.insanelymac.com/forum/index.php?showtopic=211526

 

depois vais ter outro problema k é com a ati, só vai ter algum suporte em 10.6.8

e usar sempre legacy_kernel pois teu cpu é incompativel

 

com o hazard tenta fazer o boot com GraphicsEnabler=No

 

bom hack

Share this post


Link to post
Share on other sites

Estarei fazendo isso hoje a noite, no momento estou trabalhando. Obrigado pela ajuda de ambos, breve estarei editando aqui para postar os resultados. Sobre a bios pra ahci, efetuei a mudança antes de tentar instalar.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×