Jump to content
Sign in to follow this  
Followers 0
treyhamilton25

iAtkos S3 v2 on MSi S6000 ms-16D3

55 posts in this topic

Recommended Posts

I have a question, my specs are

MSi S6000 ms-16D3

Intel HD Graphics Core i5

Atheros AR9285 802.11 b/g

Realtek RTL8168D/8111D

Dual Core Intel i5 520M, 2666MHz

x86, x86-64, MMX, SSE, SSE2, SSE3, SSE4.1, SSE4.2

Realtek ALC888/1200

DDRIII 1333

 

Installed perfectly. Got the wifi working with the Atheros fix. When updating to 10.6.6 or 10.6.8 and rebooting I get kernel panics or stuck at apple screen with spinning wheel. I've tried cpus=1 and cpus=1 busratio=19, along with -v -f and even tried -x. All seem to keep me at the Apple screen. However when I just boot normally, it panics. I've tried backing up IOPCIFamily and a couple more from other updating threads. Then ran kextutility to "fix permissions" AND ran disk utility to fix permissions. According to another post here I should be able to update from apple with no problems. However, I seem to be having them. Also when booting I have to use a boot disk. Could that be causing the issues? And if so, is there a way around it without a reinstall? Thanks.

Share this post


Link to post
Share on other sites
Advertisement

Yes, both were combo updates. I have them on my flash drive, because I figured after the first two fails I'd slide them over to keep from waiting on the downloads again.

Share this post


Link to post
Share on other sites

I had a similar problem but the difference is I have an AMD. Do a search for the 10.6.8 Legacy Kernel. Back up your IOPCIFamily first. Install the 10.6.8 update but don't reboot. After its installed run the Legacy Kernel installer. Once done replace the IOPCIFamily with the one's from your 10.6.3 installation and reboot.

Share this post


Link to post
Share on other sites

So I found two Legacy Kernel V8 R2 and 10.6.8. I'm going to assume its the 10.6.8? Or are they both the same?

Edit: I actually didn't have the 10.6.8 one on my drive, only 10.6.6 with .7 update. Spending tonight downloading the ComboUpdate then following your directions tomorrow morning. Keeping my fingers crossed. Hopefully I'll be able to put 10.6.8 in my sig instead of .3. lol.

Share this post


Link to post
Share on other sites

Well, I'm not getting panics. I'm just getting stuck at the apple screen. If I try to boot with the boot cd then it panics. I'm giving you this update from my phone. I'm hoping I don't have to reinstall. :-/

 

Without** boot cd. Sorry.

Share this post


Link to post
Share on other sites

Edit: we'll, I'm going to just reinstall I guess. I have no clue why this won't work. I've even done GraphicsEnabler=No. Ugh. I tried booting a Lion installation DVD but all it does it stay on the apple screen too.

Share this post


Link to post
Share on other sites

I have a couple pics taken. I'll post them once I get a reinstall. Right now I'm trying iAtkos L2.. It booted the installation just fine. Installing now to see if it works. *fingers crossed*

Share this post


Link to post
Share on other sites

Oh I did. I only things I really needed were network and a couple hardware things like USB and battery etc.

 

 

Ok, installed. Got stuck at apple screen. Booted -v and it stopped at "wowPARAMETERS wowevents 2(1)" and 0(0). Got a pic. Going to use my gf's pc to upload because it's not letting me with my phone.

 

After I let it sit for a few minutes it changed.. Been like this for a while now.. Here's the pic.

 

Fml: trying to do a reinstall and not it's giving me an error. "installation failed"

Share this post


Link to post
Share on other sites

I think I got it to install again. 2 minutes remaining. Guess I had some setting messed up or something. Also this is iatkos l2.. Not the actual lion DVD because it wouldn't go to installation. Just would stay at apple screen.

 

 

Ok.. L2 is back on my laptop. Now we are back to the pic I posted.

 

Edit: the ApplePS2AlpsGlide stuff isn't on there this time though. Not yet anyway.

Share this post


Link to post
Share on other sites

Your best bet is a retail instalation method. Follow this tutorial. I used it to install Lion to my intel laptop with no problems.

 

 

http://osx86.co/f100/how-install-osx-lion-on-pc-t7279/

 

Report back with how you get on.

Share this post


Link to post
Share on other sites

I was looking through the stuff I had and I have a Lion 10.7 GM USB Hack.dmg.. Sound useful?

**My pc CAN boot from usb**

Share this post


Link to post
Share on other sites

Well I have snowleo back on mine so i'm using that.. Have to restore the dmg to the usb drive after formatting it for mac right?

 

Edit: Well apparently the one I have has some errors reading from the disk. So I'm going to redownload. ETA is 3-4 hours. Guess I'll go play some video games until its done. Then I'll restore to flash drive and try to install.. I'll keep you posted. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By nico3469
      Hey guys
       
      Here is my little guide to install OSX 10.6.8 on the EeePC 1000H.
       
      I'll quote some of the CicciMTS and scenemusic topics, thank you guys.
       
      What is needed ?
       
      A Asus EeePC 1000H
      A 8GB or more USB Pen drive
      An empty hard disk drive
      An other mac or hackintosh
      A USB mouse
      My package of tools, including the latest Apple OS X 10.6.8 Combo update
       
      Restore and Boot from USB
       
      On your mac/hack, go to Disk Utility, find your USB Pen drive, erase it with GUID Partion Table and Mac Extended Format (journaled). Then, restore your iAtkos image on your USB pen drive.
       
      Next, you need to make your USB drive Bootable. Find Chameleon in the tools Folder, open it and install it on your new Snow Leopard USB pen drive.
       
       
      Installation
       
      Boot into BIOS, if available, set the SATA mode to AHCI. If you can't it should work too so don't worry
      Select your USB Pen Drive and boot on it. Chameleon will appear, select your iAtkos install drive, and type -v to boot in verbose mode. After a moment, the OSX installer should appear. Trackpad will not work so plug in a usb mouse. Select your language and click next. on the top of the screen, find disk utilty, and erase your HDD with GUID Partion Table and Mac Extended Format (journaled) options, and close Disk Utility. Click Next until the installer ask you on which drive you want to install OSX. Do not install it yet, click on Customize. Select the following options :
       
      -BOOT
      ASEREBLN

      -BOOT OPTIONS
      32BITS
      GRAPHICS ENABLERS
      ETHERNET BUILTIN
      USB (all)

      -PATCHES
      CREAR EXTRA
      FAKESMC
      DISABLER
      RTC
      KERNEL ATOM
      EVOREBOOT
      SLEEPENABLER
      UUID

      -DRIVERS SATA-IDE
      SATA/AHCI or INTEL SATA/IDE if you didn't enable AHCI in your bios

      -SOUND
      VOODOHDA

      -PS2
      VOODOOPS2 or APPLEPS2

      -POWERMANAGER
      VOODOPOWER

      -LAPTOP HARD
      BATTERY
      CARD READER
      THERMAL ACPI

      -VGA
      INTEL
      EFI STRING
      GMA950 (all)

      -WIFI
      Ralink RT2860

      -WIRED
      ATLANSIC L1E
       
      Click OK and install OSX on your HDD.
       
       
      First Boot and update to 10.6.8
       
      Remove your USB stick from your computer, Chameleon should appear, boot your new OSX installation with -v boot flag. Once you've created your account you should be on your desketop.
      Run the Combo Update installer but do not reboot!! Force Quit out of the installer (hold down the Option key and click and hold over the Installer icon in the Dock. Select Force Quit) and Run the Legacy Kernel installer and then reboot the machine.
      now you should see that your graphics driver doesn't work anymore. Run Kext Utility and let it repair the permissions and update the cache. when it says "all done" drag and drop all the graphics kext into kext utility, and when it says "all done", reboot your computer. Cross your fingers and reboot your computer. You should now have a fully working EeePC 1000H, with graphics, sound, wifi, USB, bluetooth and Ethernet Working with the lastest Snow Leopard update. You can have the latest security updates on your system with Software Update, it will not damage your installation.
       
      Sorry for my bad english, I'm french. Fell free to ask questions if you need, thank you guys
    • By RCRTG!
      Hello. After i have succesfully installed Snow Leopard on my HP computer with a AMD Athlon 64 x2, It brings up a kernel panic everytime it loads. I have a Nvidia Geforce 210 1 GB graphics card. I can boot it in Safe Mode but it is super slow to add. Please help...
    • By RAZER Mason
      Here is My MacMod of the Month, I started working on installing Snow Leopard On my unsupported Macbook Air 11' Mid 2011 which came with Lion and cant install Snow Leopard Normally. If you want Instructions Just ask and ill make them.....
      -Note the Kernal Panics are fixed i just included them to show progress ....










    • By kosakgroove
      Knowing all the Intel Core 2 Duo and similar are getting cheaper by the second and I need a media system I thought I would love have a Snow Leopard  capable Hackintosh. I would love to have a 2.5 or more GHz processor if possible


      I just cant find any compatible components avaliable to buy online.. Most of the links are dead, or the product is unavaliable I need some guidance and advice... I am on a budget so older hardware would be my chance. I already have a big case ready, so I need the parts....I have 3 Hackintosh laptops but no desktop...


      Could you direct me to some web where I can buy older hardware for Hackintosh? Preferably Snow Leopard capable build with Wifi and Bluetooth
      Thanks kindly
    • By Manticore
      Hello there  I'm trying to install iATKOS S3, using Clover as a bootloader (loaded to a USB stick with BootDiskUtility.exe).
      I used the following flags but a panic screen appears (see attachment for more details):
      kext-dev-mode=1 rootless=0 -x -v maxmem=8192 cpus=1 npci=0x2000 PCIRootUID=1 -no-zp

      I used these flags before (except the first two of them, which come with Clover default configuration) in order to install Yosemite-Zone, with success.
      I thought they would work in Snow Leopard too, but it seems that they don't.

      ​Can anyone give me a hand? Thanks in advanced!

      My PC:
      Intel 4790k
      Asus h81m-a

×