Jump to content
InsanelyMac Forum
Sign in to follow this  
YoYelloW

ML: no sleep on a p55m ud2

Recommended Posts

I cant get my mountain lion to sleep. used both kakewalk and un¡beast installations.

 

the screen goes dark, but fans keep spinning, when i hit the keyboard its all there and awake like nothing happend...

checked for all the kexts to be there (or not be there). And im using a dsdt that has been working for ages. tried different chameleon strings as well.

 

im out of ideas, anyone can help me out here or tellme where to look cus this is driving me crazy :P

 

besides this ML runs fine on my machine, a p55m ud2, i7 860 5770 gfxcard with 1gb, i got various HDDs installed and some usbstuff.

 

 

Weird thing is btw, after i deleted nullcpupowermanagement kext sleep worked once! and after a reboot it never worked again... :(

Share this post


Link to post
Share on other sites
Advertisement

Use a tool like Kext Wizard and install EvoReboot.kext.

After that sleep should work.

Don't forget to patch appleRTC in case it's not patched!

Share this post


Link to post
Share on other sites

Hi,

 

Use a tool like Kext Wizard and install EvoReboot.kext.

After that sleep should work.

Don't forget to patch appleRTC in case it's not patched!

 

have the same problem and tried that - no success. Any other hints on this?

Share this post


Link to post
Share on other sites

Hi,

 

 

 

have the same problem and tried that - no success. Any other hints on this?

 

realtek gigabit driver could cause it. or the PHXD usb3 (ud2 doesnt have usb3 does it ?)

 

darkwake chameleon option ?

rebuild cache

UseKernelCache=No one time, repair disk permissions first.

Share this post


Link to post
Share on other sites

Hi,

 

thanks. Deinstalled REaltek Driver -> no success. The P55M-UD2 does not have USB3. I also checked darkwake (removed, 0 or 1) -> also no success.

 

I am really out of ideas now :(

Share this post


Link to post
Share on other sites

i fixed this problem. for me it had nothing to do with the fact that its a hackingtosh, i have ML server on my machine, and this kept it awake.

 

running pmset -g in terminal lets you see what process keeps ur mac awake. this was server for me.. after deleting server(trash it) it sleeps like a charm in hibernationmode 0 (where RAM stays powerd)

 

read more about the hibernationmodes here: http://www.macobserver.com/tmo/article/osx_lion_pmset_shows_app_imposed_sleep/

 

and more about ML not sleeping (official apple forum) here: https://discussions.apple.com/thread/4139090?start=30&tstart=0

Share this post


Link to post
Share on other sites

Hi,

 

same for me - I found the solution regarding this over at Tony (same solution as for YoYellow) - thanks everyone for the useful hints on this!

 

thomlx.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Cool! Do you have a link? Googled and didn't see anything yet.   Never mind... you're quick! I just noticed you updated it on the 1st page THANKS!!!!!!
    • I resolved the problem. Just set this coding in your config.plist:   "
      <key>KextsToPatch</key>
              <array>
                  <dict>
                      <key>Comment</key>
                      <string>USB 10.13.4+ by PMHeart</string>
                      <key>Disabled</key>
                      <false/>
                      <key>Find</key>
                      <data>
                      g32UDw+DlwQAAA==
                      </data>
                      <key>InfoPlistPatch</key>
                      <false/>
                      <key>MatchOS</key>
                      <string>10.13.x</string>
                      <key>Name</key>
                      <string>com.apple.driver.usb.AppleUSBXHCI</string>
                      <key>Replace</key>
                      <data>
                      g32UD5CQkJCQkA==
                      </data>
                  </dict>
              </array>     "
    • New Web Driver - 387.10.10.10.30.107 for 10.13.4 build 17E202
    • I guess having pre{max-height: 500px;overflow: auto;} in CSS was too much for IPS Devs' tast.  Until an admin has hands on this, you still can use stylish plugin to accomplish it.     In fact, it is pretty easy than it appears - Just apply a simple click on the codebox (it will highlight it), then 'delete' key.
    • all the possible frequencyes i have added seems to work fine at the moment, i have added a lot of different frequencyes to support better all kinds of professional applications, inclunding strange sampling rates and goes from 8khz up to 176.4 khz, unfortunately 192 khz does not seems to work even on cards which should support it like the audigy rx, but other frequencyes just works fine and at the moment i have tested only the sound blaster audigy rx and the audigy sb0090 (1st gen audigy) and i can confirm that all the frequencyes from 8khz up to 176.4 khz does work on that card, so i think that such frequencyes should work on all the audigy 2, 2sz, 4 cards as well, tomorrow i will test with my sound blaster live! cards and i will let you know, but here are also some photos (pro tip: use cmd + alt/opton + 4 and then press space to make a screenshot of a single window):


×