Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
pratik.np06

Keyboard and Clicks not registering at the beginning!

3 posts in this topic

Recommended Posts

Hello Everyone!

 

I am trying to install Mountain Lion on my desktop with the following configurations:

 

Motherboard: GA-Z68-MA-D2H-B3

Processor: Core i5 3570k

GPU: Intel HD 4000 integrated Graphics

Hardisk: WD 750GB

Partition Table : GUID

Partition 1: EFI/System

Partition 2: 65 GB Windows 7

Partition 3: Data Disk

Partition 4: 65 GB Lion 10.7.4

Partition 5: 65 GB Mountain Lion GM

Bootloader: Chameleon 2.1 svn r2030(using 1 gb flash for booting and Extras, Internal hdd has on windows boot loader)

 

My problem is that Lion boots and installs fine, but when i use a Mountain Lion USB install disk after all the kexts get loaded i get to install screen but my keyboard completely stops working and mouse can move around but clicks are not registered for around 5 min.

 

Anyone have any idea what i can do to speed things up.

 

Edit: I installed succesfully, but still the same problem booting in. No keyboard or mouse for awhile, although its not the os itself cuz all my Open At Login apps start up and work normally..

Edited by pratik.np06

Share this post


Link to post
Share on other sites

I have a Z68AP-D3 Rev. 2.0 and had the same problem. The solution works maybe for you too: Boot with kernel-flag "-f". Maybe you have to delete AppleHPET.kext in System/Library/Extensions.

 

 

McSonic

Share this post


Link to post
Share on other sites

Hello,

I've just upgraded "successfully" to 10.8 but I now have a problem that I didn't have in Lion 10.7.4... this insanely long delay in the final stages of booting.

 

I can see the Desktop and the system seems totally ready for action, BUT, the mouse pointer doesn't move at all and the keyboard is totally the same. I've read on some other forums online that it's believed to be a USB related problem and goes back to Snow Leopard on some machines.

 

I've tried many combos and suggestions from several places but still haven't been able to get rid of this annoying issue (grrrr!).

 

Any ideas or pointers would be dearly appreciated. Thanks guys.

 

-----

Motherboard: ASUS P8H67-M PRO

Processor: Core i5 2300

GPU: Nvidia EN210 Silent

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×