Jump to content
InsanelyMac Forum
Sign in to follow this  
nyolc8

Twitter notification not working. [Fixed I think...]

Recommended Posts

I have a problem, I'm getting this console message on every boot:

SocialPushAgent[172]: Error: unable to get the current device-token:(null) and/or the uuid:(null)

And twitter notifications not working. I can post to twitter throught notification center, but it's not notify when someone write me.

 

I checked, I have uuid in system profiler.

 

Is there a fix for this? Or is this working for anyone? Or we have to wait a fix in chameleon like we did for FaceTime, etc...?

Share this post


Link to post
Share on other sites
Advertisement

I registered a new twitter account and that is working perfectly, all notification shows up... I checked twitter settings on webpage for both profile, and they are the same... so...wtf?! :|

 

So I set up my two twitter account in osx. Now I can send tweets and I can the sender account right from notification center. If I send a tweet for my old account from the new one, then no notification appears. But if I send a tweet for my new account from my old account, then it shows notification.

 

What the hell is going on? Every setting the same for the accounts.

 

Tried to delete, re-add accounts.

 

Edit: deleted all the two account from osx, then setted up again, and now it works... anyway... it works now... But I don't understand...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By mitchellkza
      Hi folks
       
      Excuse this probably rather noob-ish question but I have been fiddling with OSX86 for years now and always left everything to the multitude of tools out there to get me up and running.
       
      Since recently moving to Clover UEFI booting I have done about 60+ installs on my hardware ranging from Mavericks, Yosemite, El-Capitan and now Sierra and in all cases I was always up and running and had no problems except for CPU Power Management.
       
      Only this morning I came across this post which goes step by step in detail about creating a unique serial number, board ID etc. 
       
      I have never done this on any of my installs, I just simply used Clover configurator, chose a system definition and never added any serial numbers as I had never even noticed the two buttons that say "shake"
       
      So I went through that guide and when I rebooted it asked me to relogin to icloud which I did and it accepted it.
       
      So what I want to know, is this even necessary due to the fact that everything Apple related has been working 100% without these serial numbers ie iCloud, iTunes, App Store, FindMyMac, iCloud KeyChain etc etc etc all been working just fine and dandy without all the serial numbers and board ID's.
       
      Thanks in advance for any reply or clarification.
       
      Regards
      Mitchell
       
       
    • By dontspamagain
      Hello,
      I come to you because I do not find a solution to my problem (which is not really).
      I installed it about that a moment, mac osx el capitan, everything works well
      but in recent days in the apple store I have an update notification for osx mavericks, I can not hide.
       
      I attached a screenshot.
      Would you have any idea where it might come?

      Thank you in advance.

    • By Deagles
      First i downloaded OS X 10.9 Install USB.raw file then i write this to the usb with Windows ImageWriter as they said.
      My friend installed the mavericks seamlessly and quickly with MSİ Z77A G65 motherboard he changed nothing. any bios options. MSİ did pretty well this time.

      But when i try to install. my Z87 GD65 motherboard this codes appeared in the below . when i press the install buton. then system restarting..

      Does anyone have an idea how to deal with this thing ?
       
      P



      Problem is fixed. Download this Mach_kernel and copy it into the installation usb with Transmac. İf it's work then copy it into the Mavericks disk change the old one.
    • By asapreta
      Its kinda weird.
       
      I can log on iCloud and its features but can't log on iMessage.
       
      I also can't log on Twitter using the system integrated account or the its App downloaded  on the Appstore. The App says it can't verify OAuth bla, bla, bla but the password is correct as I can use it on Twitter's website.
       
      I have my main ethernet connection as en0, the chamaleon option is set to Ethernet Builtin=yes, the system has the recovery partition, the nvram deamon is running, etc.
       
      I'm open to try any suggestions!
×