Jump to content
InsanelyMac Forum

Search the Community

Showing results for tags 'uuid'.

The search index is currently processing. Current results may not be complete.


More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • OSx86 Installation
    • Post-Installation
    • DSDT
    • Hardware Components and Drivers
    • Complete Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi folks Excuse this probably rather noob-ish question but I have been fiddling with OSX86 for years now and always left everything to the multitude of tools out there to get me up and running. Since recently moving to Clover UEFI booting I have done about 60+ installs on my hardware ranging from Mavericks, Yosemite, El-Capitan and now Sierra and in all cases I was always up and running and had no problems except for CPU Power Management. Only this morning I came across this post which goes step by step in detail about creating a unique serial number, board ID etc. I have never done this on any of my installs, I just simply used Clover configurator, chose a system definition and never added any serial numbers as I had never even noticed the two buttons that say "shake" So I went through that guide and when I rebooted it asked me to relogin to icloud which I did and it accepted it. So what I want to know, is this even necessary due to the fact that everything Apple related has been working 100% without these serial numbers ie iCloud, iTunes, App Store, FindMyMac, iCloud KeyChain etc etc etc all been working just fine and dandy without all the serial numbers and board ID's. Thanks in advance for any reply or clarification. Regards Mitchell
  2. First i downloaded OS X 10.9 Install USB.raw file then i write this to the usb with Windows ImageWriter as they said. My friend installed the mavericks seamlessly and quickly with MSİ Z77A G65 motherboard he changed nothing. any bios options. MSİ did pretty well this time. But when i try to install. my Z87 GD65 motherboard this codes appeared in the below . when i press the install buton. then system restarting.. Does anyone have an idea how to deal with this thing ? P Problem is fixed. Download this Mach_kernel and copy it into the installation usb with Transmac. İf it's work then copy it into the Mavericks disk change the old one.
  3. I have a problem, I'm getting this console message on every boot: SocialPushAgent[172]: Error: unable to get the current device-token:(null) and/or the uuid:(null) And twitter notifications not working. I can post to twitter throught notification center, but it's not notify when someone write me. I checked, I have uuid in system profiler. Is there a fix for this? Or is this working for anyone? Or we have to wait a fix in chameleon like we did for FaceTime, etc...?
×