Jump to content
InsanelyMac Forum
Sign in to follow this  
no1youknowz

Ubuntu 12.04 Vmware Workstation 8.0.3 build-703057 - Snow Leopard/Lion

Recommended Posts

Hey guys,

 

I hope someone can help me out here.

 

I had snow leopard running with my current system. But I since upgraded and downloaded new files and now whatever I do. I can't get any sort of vm with snow leopard or lion.

 

I just can't get this to run. Every vm I run has the "CPU has been disabled error".

 

AMD Phenom(tm) II X6 1045T Processor × 6

 

 

cat /etc/*release*

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=12.04
DISTRIB_CODENAME=precise
DISTRIB_DESCRIPTION="Ubuntu 12.04 LTS"

Kernel Linux 3.2.0-26-generic

 

uname -r

3.2.0-26-generic

 

vmware-installer -l

Product Name		 Product Version	
==================== ====================
vmware-workstation   8.0.3.703057

 

 

Except I get this when patching:

 

sudo ./install.sh

VMware Unlocker 1.1.0
=====================
Copyright: Dave Parsons 2011-12
Patching...
Patching /usr/lib/vmware/bin/vmware-vmx
File mapped @0x7f2abad7e000 length 11935864
Found OSK0 @ 0x7f2abb5978f5
Found OSK1 @ 0x7f2abb59792d
Found SRVR @ 0x7f2abb5bbb4e
Patching /usr/lib/vmware/bin/vmware-vmx-debug
File mapped @0x7f2abab7a000 length 14051232
Found OSK0 @ 0x7f2abb4d3555
Found OSK1 @ 0x7f2abb4d358d
Found SRVR @ 0x7f2abb4f8036
Patching /usr/lib/vmware/bin/vmware-vmx-stats
File mapped @0x7f2abacc9000 length 12677392
Found OSK0 @ 0x7f2abb51bcb5
Found OSK1 @ 0x7f2abb51bced
Found SRVR @ 0x7f2abb54192e
Patching /usr/lib/vmware/lib/libvmwarebase.so.0/libvmwarebase.so.0
File mapped @0x7f2abb26d000 length 6762720
Found OS entry @ 0x7f2abb8b3d38
Found OS entry @ 0x7f2abb8b3d70
Found OS entry @ 0x7f2abb8b3da8
Found OS entry @ 0x7f2abb8b3de0
Found OS entry @ 0x7f2abb8b3e18
Found OS entry @ 0x7f2abb8b3e50

 

Can anyone give me some advise on what to do.

Share this post


Link to post
Share on other sites
Advertisement

Not use an AMD processor. This only works with Intel.

 

I would believe you, but I had snow leopard working fine under a VM. It's just that now, I can't replicated it!

Share this post


Link to post
Share on other sites

Well only if you have a hacked mach kernel. Does that processor have SVM enabled?

Share this post


Link to post
Share on other sites

And you have some form of modified Mac OS X with AMD kernel? Not sure where to go next. Can you attach the VMX file to a post please? I have no access to AMD, and really have only ever supported the unlocker on Intel. The VMware code paths for OS X are only tested and optimised for Intel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Good evening to all. So, I have an external 1TB seagate HD and it always reads normally, but now when I plug it into my HACK it just does not read, it does not even appear on the disk utility. The light always turns blue from the HD without blinking. However I plugged it into windows, on a macbook and it worked normally. I already formatted my hack but it did not work. Thank you in advance for the help and sorry my bad english   my kexts: AppleALC.kext FakeSMC.kext IntelGraphicsFixup.kext IntelMausiEthernet.kext Lilu.kext WhateverGreen.kext VoodooHDA.kext USBInjectAll.kext NvidiaGraphicsFixup.kext   GTX 1080 Windforce core i5 7º generation 8gb Ram H170M Plus BR    
    • WOL packet is reaching the machine from LAN and from WAN (set with port forwarding), tested with "nc -l -u 9".
    • For me the forum seems reasonably OK, except whenever I see the word 'LOADING' - like when clicking another page of a thread - when it just stops completely and never returns.   I use an adblocker, so adverts aren't slowing me down.  Browsing the forum indexes is not too bad, as is clicking to view any thread.  Ditto clicking a link in an email notification to go to a particular post in a thread.  Sometimes it takes maybe five seconds to load a page, which is a bit too long.  But it's not terrible.   But then whenever I click on any other thread page, which tries to do the in-page content load (without a full page refresh), I see LOADING and then nothing further happens, even after minutes.   It's definitely not related to which content is loaded, but rather how it is loaded.  For example if I go to the index for this forum, then click directly to page 11 of this thread, it loads in 1-5 seconds.  But if I click the link to page 11 within the thread, it never comes back.  I just see this, forever:     This stuck issue seems to me likely something broken (code or configuration?) rather than a general slowdown.  But maybe there's also a general slowdown, especially for those who are seeing adverts.
    • This is as far as I can get with the AMD kexts and the device ID added. They load but the frame buffer isn't loaded. I've tried loading all 7 frame buffers included in the X1000 kext with no luck. From the tests Gigamaxx did there seems to be more luck spoofing as Intel graphics there. More support may come from integrated Vega though, hard to tell.    
    • as documented here it is a sample rate standard and i have also tested it and i can confirm that it works with my audigy rx at least, i have to test it with other cards   https://github.com/audiojs/sample-rate


×