Jump to content

no1youknowz

Members
  • Content count

    12
  • Joined

  • Last visited

About no1youknowz

  • Rank
    InsanelyMac Protégé
  1. Just out of interest, is anyone doing this under ubuntu/linux and workstation 8.0.4? Is it working fine?
  2. I would believe you, but I had snow leopard working fine under a VM. It's just that now, I can't replicated it!
  3. Hey guys, I hope someone can help me out here. I had snow leopard running with my current system. But I since upgraded and downloaded new files and now whatever I do. I can't get any sort of vm with snow leopard or lion. I just can't get this to run. Every vm I run has the "CPU has been disabled error". AMD Phenom(tm) II X6 1045T Processor × 6 cat /etc/*release* DISTRIB_ID=Ubuntu DISTRIB_RELEASE=12.04 DISTRIB_CODENAME=precise DISTRIB_DESCRIPTION="Ubuntu 12.04 LTS" Kernel Linux 3.2.0-26-generic uname -r 3.2.0-26-generic vmware-installer -l Product Name Product Version ==================== ==================== vmware-workstation 8.0.3.703057 Except I get this when patching: sudo ./install.sh VMware Unlocker 1.1.0 ===================== Copyright: Dave Parsons 2011-12 Patching... Patching /usr/lib/vmware/bin/vmware-vmx File mapped @0x7f2abad7e000 length 11935864 Found OSK0 @ 0x7f2abb5978f5 Found OSK1 @ 0x7f2abb59792d Found SRVR @ 0x7f2abb5bbb4e Patching /usr/lib/vmware/bin/vmware-vmx-debug File mapped @0x7f2abab7a000 length 14051232 Found OSK0 @ 0x7f2abb4d3555 Found OSK1 @ 0x7f2abb4d358d Found SRVR @ 0x7f2abb4f8036 Patching /usr/lib/vmware/bin/vmware-vmx-stats File mapped @0x7f2abacc9000 length 12677392 Found OSK0 @ 0x7f2abb51bcb5 Found OSK1 @ 0x7f2abb51bced Found SRVR @ 0x7f2abb54192e Patching /usr/lib/vmware/lib/libvmwarebase.so.0/libvmwarebase.so.0 File mapped @0x7f2abb26d000 length 6762720 Found OS entry @ 0x7f2abb8b3d38 Found OS entry @ 0x7f2abb8b3d70 Found OS entry @ 0x7f2abb8b3da8 Found OS entry @ 0x7f2abb8b3de0 Found OS entry @ 0x7f2abb8b3e18 Found OS entry @ 0x7f2abb8b3e50 Can anyone give me some advise on what to do.
  4. I just can't get this to run. Every vm I run has the "CPU has been disabled error". cat /etc/*release* DISTRIB_ID=Ubuntu DISTRIB_RELEASE=12.04 DISTRIB_CODENAME=precise DISTRIB_DESCRIPTION="Ubuntu 12.04 LTS" uname -r 3.2.0-26-generic vmware-installer -l Product Name Product Version ==================== ==================== vmware-workstation 8.0.3.703057 Except I get this when patching: sudo ./install.sh VMware Unlocker 1.1.0 ===================== Copyright: Dave Parsons 2011-12 Patching... Patching /usr/lib/vmware/bin/vmware-vmx File mapped @0x7f2abad7e000 length 11935864 Found OSK0 @ 0x7f2abb5978f5 Found OSK1 @ 0x7f2abb59792d Found SRVR @ 0x7f2abb5bbb4e Patching /usr/lib/vmware/bin/vmware-vmx-debug File mapped @0x7f2abab7a000 length 14051232 Found OSK0 @ 0x7f2abb4d3555 Found OSK1 @ 0x7f2abb4d358d Found SRVR @ 0x7f2abb4f8036 Patching /usr/lib/vmware/bin/vmware-vmx-stats File mapped @0x7f2abacc9000 length 12677392 Found OSK0 @ 0x7f2abb51bcb5 Found OSK1 @ 0x7f2abb51bced Found SRVR @ 0x7f2abb54192e Patching /usr/lib/vmware/lib/libvmwarebase.so.0/libvmwarebase.so.0 File mapped @0x7f2abb26d000 length 6762720 Found OS entry @ 0x7f2abb8b3d38 Found OS entry @ 0x7f2abb8b3d70 Found OS entry @ 0x7f2abb8b3da8 Found OS entry @ 0x7f2abb8b3de0 Found OS entry @ 0x7f2abb8b3e18 Found OS entry @ 0x7f2abb8b3e50 Can anyone give me some advise on what to do. It was working until I redid my machine with 12.04.
  5. Is there anyone working on getting Lion to work on AMD Phenom II ? There seems to be little info on the web about this...
  6. Yeah, I'd like to know as well. I've got Workstation 8 patched and im able to boot up Lion 10.7.2, however I can't get past the apple logo. I've got a Phonem II x6 1045T, I'd love to get this running OS X. Cheers for any info!
  7. Hi, Does anyone here have the Acer Aspire One? I am thinking of getting one but I want to know how OS X fares on there. For those who read can read this (i cant say what language it is). Here is the forum that a member has managed to get things working: http://www.mobile01.com/topicdetail.php?f=...mp;last=6965675 Desktop: http://attach1.mobile01.com/attach/200807/...6b47239e2e7.jpg Dock: http://attach1.mobile01.com/attach/200807/...22f084af67e.jpg If anyone can glean some more info or point me to a page where it details things like: Screen, Wifi, Shutdown/hiberate, sound, networking, etc.. what exactly works and doesnt. At the end of the day, its between this and the MSI Wind. I definately want to get a ultra-portable with OS X on there Thanks
  8. You proably installed it, but you havent done the verbose mode, which is what I am doing. There are alot of errors and I would like to fix them and I would actually like to have networking installed lol. No point to have it otherwise.
  9. Kinda given up for now, am re-installing, only selecting the Intel ktars or whatever they are (yes i really am that newbish) Seeing if this works. I been looking at this site and havent found any clear and concise tutorials for getting this to work with VMWare. Can anyone pm me something in demon or sealand that works with vmware 5.5.3? Thanks
  10. Its probably me, but the list made no sense at all. Is English your first language, I dont mean to insult, just coming from this at a newbies perspective. You have 2 isos. You create the vm as windows-windows nt. Which version is it? You start, shutdown and reboot many times. Also which iso at which time? Can you make the instructions more clearer? I dont mean to be ungrateful. Thanks
  11. I installed Jas 10.4.8 onto a VMWare 5.5.3 machine. Now, on the first reboot I get 2 problems. 1) display: family specific matching fails 2) kextd[27]: kextd_watch_volumes: couldnt set up diskarb Im pretty sure these 2 are the reasons why I cant boot into the OS. This is a clean install. Can anyone help? Thanks Is there any other fix than this? : http://forum.insanelymac.com/index.php?sho...&hl=diskarb -------------- Well that didnt work, so tried this and still no luck http://forum.insanelymac.com/index.php?s=&...st&p=230121
×