Jump to content

Thinkpad T420 Snow Leopard KP with -x

4 posts in this topic

Recommended Posts

Hi guys! So complete NOOB here. But hoping to change that with this OSX installation. I have a Lenovo Thinkpad T420 4177 with Intel HD 3000 and an i5 processor. (2520m). I have 4 GB of factory installed RAM and a 320 GB hard drive. I was hoping you guys could help me out. I have a retail copy of the Snow Leopard DVD. So what I did was burned iB00t and then used it to boot the retail DVD. It took like two full minutes but then I saw this: thunderbolt-update-kernel-panic.jpg

I tried going into verbose mode but same thing. I changed the mode to ACHI in BIOS and everything. I don't know whats going on. I also tried all the other flags like GraphicsEnabler=No and PCIRootUID=1 but to no avail. Can anyone help me out? Thanks! I think it might be the problem but I actually have all my other partitions still existing during this installation. I have 3 boot options that show up when I put in the ib00t cd. Windows 7, Lenovo Backup, and System Drive. Should I do some formatting or something? Sorry I'm so clueless. Hope someone could help:)


EDIT: Do you guys think this is the problem? I'm using this DVD


Link to comment
Share on other sites

you cannot use that DVD, it will only work as a restore DVD with the exact mac model it came with. Not to mention it's also 4 years old and your using a newer CPU so no support for it on that version even if it was a full retail installer.

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...
  • 1 year later...

  • Create New...