Jump to content
InsanelyMac Forum
GabrielGGT

iAtkos l2 instala mas não executa

Recommended Posts

Olá comprei um notebook um Samsung Rf511-SD6

 

Chipset Intel HM65

 

Instalei o iAtkos v7 e funcionou porém o audio fica bugado(um lag esquesito) e não consigo mudar a resoluçao.

 

O iAtkos S3 instala mas na hora de dar boot da panic

 

o iAtkos L2(que é o que estou testando agora) trava na hora do boot depois de instalado.

 

Quando executo somente em modo verboose (-v) ele trava no ethernet com a seguinte frase "NTFS volume name. version 3.1"

 

mas quando executo em safe boot ele trava no "DSMOS has arrived"

 

eu queria uma versão que funcionasse o basico pelo menos (Audio, video, e rede)

 

Especificaçoes:

 

Notebook Samsung RF511-SD6

 

Chipset intel HM65 Express

 

Core i5 Sandy Bridge

 

6GB Ram ddr3

 

Geforce GT 540M

 

Kexts testados:

 

Rede: Realtek R1000 (funcionou)

Audio: Voodoohda (audio bugou)

Video: Todos (nenhum tive exito)

 

Todos os Kexts foram testados na versao 10.5.7

 

A snow leopard e Lion nao consegui bootar o mac depois de instalado.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×