Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Blah101

Can't get my 10.7.4 installation to sleep properly.

1 post in this topic

Recommended Posts

Hey guys. I have a rig I am configuring using an EP43-UD3L Motherboard with a Core 2 Quad inside and a GTX 560 as the graphics card. I made my own DSDT following the instructions on orilla, but my only problem is that I can't get my computer to sleep. It will shutdown the hard drive, but the rest of the computer still runs. The screen will go black, but even if I wiggle the mouse and it will restart. Any fix for this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×