Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
kaka2081

*Solved* Tenda W311Ma

Recommended Posts

Alright guys , i just bought a tenda wifi dongle with an antenna for 20$ ,It says its compatible with macs and it detected the driver and all , but in ralink when i click connect it doesn't do anything ... :@

 

Info:

 

Mac OSx Lion 10.7.2

 

Tenda USB Wifi W311Ma

 

Issue : Clicking on connect doesn't do anything

 

Also , There is no 10.7 drivers , so i installed 10.6.

 

 

Id really appreciate your help, and if you want ill pay you 5$

Share this post


Link to post
Share on other sites
Advertisement

According to this site: http://www.wikidevi....ki/Tenda_W311Ma your device uses the Ralink RT3370 chip.

Try downloading the driver from here:

USB(RT2870/RT2770/RT3X7X/RT537X)

 

Note how the page says that the device works with 10.4-10.6 - not a word about Lion.

 

 

This one really worked , it was my mistake that i installed 2 drivers at once xD i just uninstalled 1 and installed the updated one and it worked :D thanks.

Share this post


Link to post
Share on other sites

Sure :) One more thing , my sound ... i can't control it :/ or mute or lower the volume...If it functions properly , ill have a fully working macintosh :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×