Jump to content
InsanelyMac Forum
Sign in to follow this  

Asus p5q deluxe Network Issues

Recommended Posts

The other day I installed 10.7.2 from USB installed the kexts for my network and audio that I found from this site for my p5q deluxe and everything worked perfect. Then yesterday I went to boot the machine and it hung at the apple logo. Not having a backup I re-installed and followed the same steps I did the day before. However now whenever I install the IONetworkingFamily.kext the machine freezes and the boot freezes. I tried to restore the kext with a backup of the original but it still wont boot. I have tried about 10 different kexts all doing the same thing. Anyone know what might be wrong? BTW I have the modified 3201 bios.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Discount_Mac
      I have done a semi-successful install of macOS Sierra 10.12.6 on my Dell OptiPlex 3010. When I mean semi-successful, I mean I have some issues left, one of them is Networking.
      Networking, meaning Ethernet, does not seem to work on this machine after installing Mac OS. I've tried installing kext files, reinstalling Sierra, and so on but nothing seems to work, I have an Ethernet cable plugged and it's lights flashing and whatever but the connection does not show up in Sierra.
      My PC Specs are:
      Dell OptiPlex 3010 MT
      Intel Core i3-3240 @ 3.40GHz
      AMD Radeon HD 7470
      4GB of RAM
      Realtek RTL8111E
      So, Any Help?
    • By anantprakash92
      Hey guys! i just needed some help with my bluetooth. i have ar9462, i know its not compatible, but bluetooth should work out of the box. I know theres a way to load firmware with windows, and I've tried rebooting from windows into OS X, which doesn't seem to load it. 
      I have an HP-M6-1045dx running MacOS Sierra with everything else pretty much working. 
      Also, I found this dsdt patch, unfortunately i haven't figured out how to install it. 
      Any help would be appreciated, thank you.


      Here's the dsdt patch it tells me to apply
    • By gaieges
      Hi there,
      I've been struggling for a while now with getting my Asus z270g motherboard's onboard lan to work with Sierra.  I've been able to get most of the other components working thanks to the generous efforts of this forum, but this last problem has been causing me quite the level of stress!  
      The z270g apparently has a i219-v chip, however it appears to be a bit different than the device's supported by IntelMausiEthernet (Which I've heard works very well with that chipset).  It's using deviceID 8086:15d6  After looking through the source of the driver it appears that the particular device id isnt being searched for:
      00:1f.6 Ethernet controller [0200]: Intel Corporation Ethernet Connection (5) I219-V [8086:15d6] Subsystem: ASUSTeK Computer Inc. Ethernet Connection (5) I219-V [1043:8672] Flags: bus master, fast devsel, latency 0, IRQ 123 Memory at df100000 (32-bit, non-prefetchable) [size=128K] Capabilities: <access denied> Kernel driver in use: e1000e Kernel modules: e1000e Here's what I've tried so far:
      With IntelMausiEthernet kext: Installed driver in /S/L/E and /L/E in addition to the Clover bootloader kext directory.  By itself, none of these caused kextstat to load the driver automatically (Aside from the clover directory) Spoofing the Lan ID to something that the driver did support (ie one of the ones that was also using the i219v chipset), caused the driver to load (via kextstat), but no devices in system information or the network pref panel Followed a number of steps in the troubleshooting steps that Mieze listed with the same result (driver loaded but no devices) Didn't see any useful logging info in the debug info steps but happy to get that info if it would help With AppleIntelE1000e kext (from insanely mac)Very similar results to above With AppleIGB kextNo luck across the board (although I haven't tried spoofing the id with this drive)  
      Happy to provide more information that would be relevant to the situation but not sure exactly what would help.
    • By shrivaas73
      I have macOS Sierra 10.12 running on my Acer Aspire V5-573G notebook right now. Everything is fine apart from the wireless. Currently, I have access to the following network cards:
      1. Dell DW 1530 - Broadcom 43228HM4L
      2. Qualcomm Atheros QCA9377
      Is it possible to use one of these two cards, or do I need to buy a new card? I'm looking at the Dell DW 1520 BCM94322HM8L and the Azure Wave AZ-NB290 BCM943225HMB at the moment.
    • By pmdcoleslaw
      I just did a clean install of Sierra and set everything up. All is working well, but I noticed something very strange. I am dual booting a Dell OptiPlex 7010 with Windows 10 on an SSD and Sierra on a separate HDD. While in windows my network is proper. I am behind a firewall and use the firewall DNS server settings and have the proper IP scheme. However when I boot into Sierra, I get a completely different IP scheme from the router DNS server that is on the outside of the firewall. I'm connected via a single ethernet line behind the firewall, so I cannot for the life of me figure out how my hackintosh is bypassing/skipping/passing through the firewall and going to the main router for DNS. This obviously causes problems, because I can't get to anything on my network from the Sierra build. 


      This was not an issue on El Capitan before I wiped the drive and fresh started with Sierra.


      Any help or insight would be much appreciated.