Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Gideon

6570m (Lenovo y560p) Lion

4 posts in this topic

Recommended Posts

** No money being offered due to limitations within the forums **

 

So after days and days of hunting around and trying at least 15 or 20 solutions and breaking one installation forcing me to start from scratch I am at my wits end. I can not get my 6570m working. I've tried ATY_Init.kext, I've updated chameleon to 2.1 SVN 1902, I've tried GraphicEnabler, AtiConfig=Hoolock, I even have a custom DSDT. So I've decided to try this, a bounty. To whoever can help me get my 6570m fully working with acceleration/etc. No situations where I can only use an external monitor or anything else. Also Chimera won't work for me, it throws a lot of errors and won't boot. This is both upgrading to it after a successful install with chameleon and when starting with it from scratch.

 

I can not dump my rom, it is a shared BIOS with the main system BIOS (I've tried).

 

My specs:

Lenovo y560p

http://www.lenovo.co..._tech_specs.pdf (2.0Ghz i7 variant)

iAtkos L2 install

Chameleon 2.1 SVN 1902

Lion 10.7.4

 

Attached is my DSDT, smbios.plist, and org.chameleon.Boot.plist.

 

Mark

 

Oh to complicate things, I can't be online in the MacOS install yet (hence my other problem) so all solutions have to rely on a windows internet connection. (e.g. I cant recompile Chameleon on the fly from a fresh SVN pull)

files.zip

Share this post


Link to post
Share on other sites

Look, I won't start a discussion about the rules.They were there much before I became an administrator.

Rules have been created after much discussion among all members of staff.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Baio77 per me ciò che hai scritto è abbastanza "arabo" non ho capito nulla... comunque mi sono rivolto prevalentemente a questo forum per sistemare delle cose che non funzionavano e molto gentilmente Gengik me le ha sistemate, facendo lui però... io ho solo capito che l'impostazione per la grafica non va messa perché crea fastidiosi sfarfallii all'interno delle applicazioni nonché al finder nella parte superiore a sinistra (se leggi i post precedenti trovi le descrizioni)... stop sono riuscito a risolvere solo questa cosa da me leggendo anche in altri forum  proverò il tuo config.plist pulito e farò sapere. Grazie dell'aiuto
    •   Thank you Baio77. Here is my CLOVER folder and the Hack info. 
            For Some Reason I can't upload my CLOVER folder. But here you can download...
      https://www.dropbox.com/s/vjprxs1idtj9pt7/CLOVER.zip?dl=0     Thank you again!!!   HackInfo_Report.zip
    • The brightness is NOT from Sierra, in my signature you find tools with which to give info on your system .....
      Post Hack Info and the clover folder ......
      Only in this way can I help you ......
    • Few more minutes to go before going live again with https://OSXLatitude.com
          So you can lock this topic again @Allan Hopefully for a bit longer than a couple of weeks this time hehe.
    • ok, I am having a weird glitch with my Primary bios after modding it myself. can I get some help getting a Clean osmosis modded (for High Sierra and beyond) Bios Image?   https://www.gigabyte.com/us/Motherboard/GA-Z87X-UD5-TH-rev-1x#support-dl   the version I have always stuck with was F4, because the F5d.  I use a custom iMac 14,2 configuration that has been stable, the issues I have with stability come from not being able to get Access to the Bios, and prior to my attempt to mod it has been stable with up to High Sierra using clover, and up to Sierra with my very very old Ozmosis 894m F4 rom. I am not opposed to installing Ozmosis on the EFI Partition, But Gigabyte locked the Bios loading .efi Files, there is no shell to Force it to load HFS+ or APFS drivers.   so what I am asking for is assistance ether unlocking a Shell for my Bios, or getting a bios with the APFS, HFS+, and Ozmosis related files in it.   thanks again for everyones assistance. HBP


×