Jump to content

[Solved] F12 to Open/Close tray? (see page 4)

76 posts in this topic

Recommended Posts

Hello, I'm digging out this old thread because I have this problem in Mavericks 10.9.5.


As usual, holding F12 ejects the DVD and Ctrl+F12 opens the restart requester. That worked afer a clean install in 10.9.0 (including transferred user account) but after the update it doen't work anymore. In other programs the F-Keys have their functions, in the Finder the keys F1 - F12, and Print/Scroll/Pause do nothing and just bring the error sound. Everything what happens is that in the Finder the last icon is selected. An exception is the F5 key, which also selects the last icon, but doesn't give out an error sound.


This error occurs on my Gigabyte GA-Z77-DS3H. I also have Snow Leopard on it installed, there is no error. The error also doesn't appear on my Zotac board and my Dell XPS One A2420. I'm using the menu tool 'Butler' and if I want to assign a hotkey to F1-F15 it shows a message that this key is already assigned. Is there a method to find assigned hotkeys? There's nothing in 'keyboard->shortcuts'. The problem also exists if the Finder is deactivated.


EDIT: Weird. It's an older mouse/keyboard combination 'Logitech Cordless Internet Pro', with a bigger RF receiver with one USB and one PS/2 connector. I installed the 'Logitech Control Center' for Mavericks and now I have some more settings for the mouse, but not for the keyboard. The error was still there. Then I changed the keyboard to another USB port - The eject and shut down functions are working again!

  • Create New...