Jump to content
InsanelyMac Forum
matheuscs2

erro ao instalar mac os x hazard e outros

Recommended Posts

pessoal do forum estou tentando instalar o "snow leopard x 10.6.2" no meu notebook mais toda vez que inicio pelo cd do hazard ele trava em uma tela toda colorida(eu acho que é problema com a minha placa de video)

enfim ja tentei tambem pelo "Kalyway_10.5.2" mais esse não sai da tela de boot ele so reinicia.

queria saber se tem um jeito de fazer um desses pegar ou por favor me indicar um que funcione bem nas minhas configurações de hardware

 

também tenho outra duvida quanto ao hazard quando fui instalar ele no virtual box deu certo só que na hora que reinicio pelo modo -v aparece essa mensagem

 

No DSDT Found, using 0 as uid value strirng data

efi_inject_get_devprop_string null trying stringdata

load HFS+File:[Extra/simbios.plist] 1177 bytes from 4255560

Patched dmi Table.

No DSDT Replacemont found. Leaving ACPI data as is

Starting DarWin x86

o meu bootloader é:

Boot v5.0.132 - Chameleon v2.0 -rc3 r

 

se eu deixar seguir o boot ele fica preso na tela da maçã cinza

 

detalhes do meu hardware:

Nome da Placa Mãe = eMachines HMA51-BZ

Tipo de processador = DualCore AMD E-300, 1187 MHz

memoria = 8gb de memoria ram

placa de video = AMD Radeon HD 6310 Acelerador 3D

placa de rede = Atheros AR8152/8158 PCI-E Fast Ethernet Controller (NDIS 6.20)

wireless = Atheros AR5B97 Wireless Network Adapter

hard drive = WDC WD5000BPVT-22HXZT3 ATA Device

leitor de dvd = HL-DT-ST DVDRAM GT32N ATA Device

 

Obrigado por ajudar

Share this post


Link to post
Share on other sites
Advertisement

olá

 

tua gráfica se tiver suporte só em 10.6.8

 

http://olarila.com/f...f0df1591203c548

 

meu conselho é usares

 

snow leopard 10.6.3 retail + nawcom mod cd

 

http://www.insanelymac.com/forum/index.php?showtopic=211526

 

como teu cpu n é suportado tens sempre de usar legacy_kernel

 

tenta fazer o boot

 

-v GraphicsEnabler=No

 

bom hack

Share this post


Link to post
Share on other sites

oque não entendi é se a minha gráfica vai ter suporte só no "

10.6.8"

como que vou fazer funcionar com o "

snow leopard 10.6.3 retail"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×