Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


[VA + sped] Mobo + CPU (Sandy Bridge) + RAM

1 post in this topic

Recommended Posts

Vendo per conto di un amico componenti sandy bridge pienamente compatibili per , acquistati il 14/10/2011 tutti insieme, e ovviamente con fattura.


Scheda madre: GA-H67M-D2-B3 rev 1.1

Qui il link per tutte le info della scheda: http://it.gigabyte.com/products/page/mb/ga-h67m-d2-b3rev_11


Processore: Intel Core i3 2105 3,1Ghz HD3000

Ecco qua il link alla descrizione della CPU: http://ark.intel.com/products/55448/Intel-Core-i3-2105-Processor-(3M-Cache-3_10-GHz)


RAM: 8GB (2x4gb) DDR3 G-Skill Sniper

Ecco qua il link per le specifiche della RAM: http://www.gskill.com/products.php?index=337


Il mio amico vende il tutto per 195€ dopo aver controllato i prezzi piu bassi su trovaprezzi e dopo aver sottratto l'iva.

Spedizione tramite spedireweb: 6,98€ per altre informazioni non esitate a contattare il mio amico alla sua email: zio84mac@gmail.com oppure moto.franco@libero.it

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Mr.Darkwraith
      Is it possible to install/run Android TV/x86 on the 1st generation Apple TV?
    • By End3rPwr50
      Hi, I wanted to install macOs 10.13 on my notebook.
      Here are the technical specifications:
      -Intel i7 6500U 2.50GHz Skylake (CPU)
      -12GB ram dd4 (RAM)
      -hp 81EC (MOTHERBOARD) with BIOS insyde F09
      -Intel HD Graphics 520 - AMD Radeon R7 M440 (Graphics cards)
      -Realtek PCIe FE Family Controller (Ethernet)
      -Broadcom BCM43142 802.11 bgn Wi-Fi M.2 Adapter (Wifi and Bluetooth)
      -Realtek High Definition Audio - Audio Intel® per schermi(HDMI)
      Thanks in advance

    • By Angelo_
      Hi guys, i'm trying to help a friend of mine trying to install osx(possibly high sierra) on his pc with the following specs: 
      Amd fx8350 
      Asrock 990fx extreme 3
      8gb of fury Kingston ddr3 ram(2x4)
      Radeon hd 7950
      128gb ssd( crucial m550)
      A couple of hdds I don't remember the brand(maybe a seagate barracuda and a dumb old disk for data)
      We tried to install it using the regular clover+high showers installer but we couldn't get it to reach the installer, then we tried osx-amd(don't know if i can talk about it there, sorry if i can't) and we still couldn't get to the installer.
      Is there a guide i can use to install osx in that machin, i tried to search in the forum but i couldn't find it.
    • By lucasrm654
      Eu instalei o Hackintosh, porem uso um Cougar 200k, meu teclado, e a tecla shift, windows e alt não funcionam, não executam função nenhuma, já o Ctrl funciona como Shift, gostaria de saber como eu posso atribuir funções a essas teclas que não fazem nada e mudar a função do Ctrl.
    • By Dallastyle
      Hello Insanelymac,
      I've successfully installed Mac OS X Sierra on 2 32gb flash drives with them as a JBOD Raid. I can only get into the hackintosh if I use another USB flash drive with Clover installed on it. I've tried using a clover installer however that just installs on my Raid Disk. I've also noticed that when I open clover configurator, there are 2 EFI partitions but both of them were empty. I've tried moving the contents of the EFI on my Raid disk that clover installed but my BIOS does not detect it. Also when I use the other flash drive to boot into clover, there is another volume called "BOOT OS X" right next to my Raid Disk Volume that I use to boot from. I just want to install and boot off of my Raid usb flash drives. Really running out of options, Thanks guys.