Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Vinnicius

Wi-Fi don't work in Mac OS X Lion (10.7)

2 posts in this topic

Recommended Posts

Hello everybody!

I just finished installing Lion on my laptop Acer Aspire 5750 with 3GB Ram and Core i3. I'm trying to put Wi-Fi to work in Lion but I guess that I'm doing something wrong.

First, I downloaded a kext for my device and installed it with Kext Utility. Reboot and nothing happens, it stays without any Internet connection frown.png

My Wi-Fi chipset is Atheros AR9287.

 

If someone knows how to put it working, tell me please!

 

Thanks and sorry for my bad english.

 

I already edited the kext with my Device ID and Vendor ID...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×