Jump to content
Sign in to follow this  
Followers 0
zicosiro

Installazione su Pentium 4

12 posts in this topic

Recommended Posts

Ciao,

Ho installato anche i aktos 7 su di un vecchio pentium 4,scheda madre qdi P2E/333 ;1 gb di ram,scheda video ati 9600

 

Tutto installato ma al riavvio,la mela con sotto l'ingranaggio di caricamento continua a caricare.

Allego due foto degli errori che mi dà in verbose mode.

 

Vorrei sapere se sbaglio solo un piccolo passagio,oppure non girerà mai per niente. :worried_anim:

 

Grazie.

post-984029-0-06905400-1333182746_thumb.jpg

post-984029-0-06376000-1333182771_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Ciao,

Ho installato anche i aktos 7 su di un vecchio pentium 4,scheda madre qdi P2E/333 ;1 gb di ram,scheda video ati 9600

 

Tutto installato ma al riavvio,la mela con sotto l'ingranaggio di caricamento continua a caricare.

Allego due foto degli errori che mi dà in verbose mode.

 

Vorrei sapere se sbaglio solo un piccolo passagio,oppure non girerà mai per niente. :worried_anim:

 

Grazie.

Ciao.Anch'io ho un pentium 4 con processore a 3 Ghz e volevo provare ad inserire il leopard;potresti dirmi tutti i passaggi che hai fatto per caricare il leopard oppure ci sta qualche guida da leggere,cosi' provo anch'io e ti faccio sapere se funziona.Grazie

Share this post


Link to post
Share on other sites

al boot premi f8

e flagga cosi

-v cpus=1 arch=i386 rispetta spazi

 

 

questo vale anche per gettis

 

pero devi dare delle informazioni sul tuo hardware scheda madre, scheda video

Share this post


Link to post
Share on other sites

al boot premi f8

e flagga cosi

-v cpus=1 arch=i386 rispetta spazi

 

 

questo vale anche per gettis

 

pero devi dare delle informazioni sul tuo hardware scheda madre, scheda video

Allora il pentium 4 ha scheda madre asus p4p800 deluxe con processore pentium4 a 3 Ghz ;scheda video radeon 9250.In rete ho trovato "LEO4allV3" pensi che questo sia installabile.Grazie

Share this post


Link to post
Share on other sites

allora ho anche io un pc con quella scheda

 

scarica iatkos v7 che è leopard

ma ci puoi mettere alche snow leopard hazard questa oin particolare ( hazard 10.6... client server)

 

l'avvio lo fai sempre con quelle flag che ti ho scritto prima

 

comincia a scaricare

 

ps: sia per te che per zicosiro con quelle schede video la vedo dura si installa, ma senza accellerazione osx non si puo vedere

Share this post


Link to post
Share on other sites

allora ho anche io un pc con quella scheda

 

scarica iatkos v7 che è leopard

ma ci puoi mettere alche snow leopard hazard questa oin particolare ( hazard 10.6... client server)

 

l'avvio lo fai sempre con quelle flag che ti ho scritto prima

 

comincia a scaricare

 

ps: sia per te che per zicosiro con quelle schede video la vedo dura si installa, ma senza accellerazione osx non si puo vedere

Ok trovato ti faro' sapere.Grazie

Share this post


Link to post
Share on other sites

Buongiorno.Allora ho scaricato iatkos v7 ma quando avvio il dvd dopo alcuni secondi di caricamento sia con -v che con l'avvio del dvd mi escono le schermate che allego.Se qualcuno di voi mi aiuta ad andare avanti.Grazie

post-1113500-0-63331300-1358680079_thumb.jpg

post-1113500-0-17944600-1358680235_thumb.jpg

Share this post


Link to post
Share on other sites

Buongiorno.Allora ho scaricato iatkos v7 ma quando avvio il dvd dopo alcuni secondi di caricamento sia con -v che con l'avvio del dvd mi escono le schermate che allego.Se qualcuno di voi mi aiuta ad andare avanti.Grazie

Mi dite se l'HD deve essere tutto formattato oppure se con xp facendo una nuova partizione si puo' installare mac os nella nuova partizione.Grazie

Share this post


Link to post
Share on other sites

avvia con -v arch=i386 cpus=1

ps: se hai xp fai una partizione apposita per osx

 

poi durante l'istallazione dopo la scelta della lingua, vai in alto su diskutil e inizializza quella partizione creata in mac os jurnaled esteso

 

poi procedi con l'stallazione, ricorda che dopo la scelta del'hdisk di installazione vai su personalizza e

personalizzi in base atuo hardware

 

scegli chameleon 2.0

kernel voodoo 9.7

 

il resto vedi scheda madre

buon hack

Share this post


Link to post
Share on other sites

avvia con -v arch=i386 cpus=1

ps: se hai xp fai una partizione apposita per osx

 

poi durante l'istallazione dopo la scelta della lingua, vai in alto su diskutil e inizializza quella partizione creata in mac os jurnaled esteso

 

poi procedi con l'stallazione, ricorda che dopo la scelta del'hdisk di installazione vai su personalizza e

personalizzi in base atuo hardware

 

scegli chameleon 2.0

kernel voodoo 9.7

 

il resto vedi scheda madre

buon hack

Ciao.Il problema sta nel fatto che dopo aver fatto -v arch=i386 cpus=1 mi esce quella schermata che ho allegato in precedenza e quindi non parte l'installazione per cui non va piu' avanti

Share this post


Link to post
Share on other sites

prova a entrare nel bios, nella voce advanced,ide configuration metti i dischi i ahic se gia ci sono metti in ide

Ho guardato nel bios alla voce advanced ide e trovo queste voci:

1)ONBOARD IDE OPERATE MODE al momento é messo su enhanced mode,si puo' pero' settare su compatible mode.

2)ENHANCED MODE SUPPORT ON al momento é messo su S-ATA,ma si puo' settare su S-ATA+P-ATA oppure solo P-ATA

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×