Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Lucas-Nash

DSDT ECS 945gct-m/1333

3 posts in this topic

Recommended Posts

Boa tarde a todos que fazem a insanelymac. Vim encarecidamente pedir a ajuda de vocês, instalei o snow leopard 10.6 retail, atualizei para o 10.6.8 e antes de reiniciar instalei o boot, até ai tudo bem, dando boot pelo hd e tudo mais, além de tambem estar utilizando um dsdt para habilitar o video (intel gma 950). Porém estou tendo problemas com o repouso (sleep), o pc sempre trava, e também ao desligar o pc os coolers desligam ficando somente o led de força ligado. Já tentei a kext openhaltrestart e outras coisas mais sem sucesso. Como ainda sou novo no mundo mac confesso que ainda não sei editar dsdts, então gostaria de saber se alguém mais experiente poderia editar para mim. Segue em anexo a DSDT. Muito grato a todos.

Share this post


Link to post
Share on other sites

Boa noite

 

artur-pt eu agradeco pela ajuda, vou te contar aqui algo que resolvi fazer, eu formatei novamente e fiz um teste deixando o 10.6 instalado no limpo (sem dsdt, sem kext, sem boot), testei o repouso e o hd se desligava (mais ficava ainda a tela toda com os atalhos e tudo mais), ao mover o mouse o hd voltava a funcionar (porem algumas vezes ao entrar em repouso, entrava e saia na mesma hora), testei desligar e desligava normal. Atualizei para a 10.6.5, instalei o dsdt junto com o boot, dai nao desligava (ficava somente o led de forca da placa mae ligado) e ao entrar no repouso ficava o led do hd disparado e era como se o pc tivesse reiniciado, porem ficavam os leds acesos e tinha que dar reset para iniciar o sistema novamente. Dai atualizei para a 10.6.6, delisgou normal, porem depois nao desligou mais, e o repouso como sempre sem funcionar, tentei entrar em modo 64bits, o repouso continuava com problema, e ao desligar os leds da placa mae apagavam mais os coolers da fonte e processador continuavam. Fui no terminal e dei o comando kextstat, notei que o appleLPC nao esta ativo, mais antes quando eu estava na 10.6.8 ele carregava mais mesmo assim o problema ocorria, eu mudei a dsdt para outra que encontrei por aqui, ela e maior que a que eu utilizava, mais pelo que vi da no mesmo. Ainda nao editei a dsdt (pra ser sincero ainda estou lendo e vendo se aprendo) e irei tentar mais alguns metodos. Caso eu nao consigo, se isso nao danificar meu hardware, acho que me contentarei com ele assim mesmo. Peco desculpas pelos erros ortograficos, ainda nao configurei o teclado. Abraco.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×