Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Teddie

[10.7.3] nVidia GTS 450 (Gainward)

Recommended Posts

Hello! icon_e_smile.gif

 

I've a little problem with my graphic card.

 

1. I installed Lion X.7.0 with ######

=> Diablo 3 works with a very good fps / no OpenCL (LuxMark)

2. I installed Lion X.7.3 (Boot with ######-USB-Stick)

=> Diablo 3 works with a very good fps / no OpenCL

3. I installed ###### (show Attachment)

=> Diablo 3 works very lousy (probably is the card in 2D-Mode?) / no OpenCL

4. I installed the current nVidia-Driver

=> Diablo 3 works very lousy / no OpenCL

5. I installed the FERMI OpenCL patch

=> Diablo 3 works very lousy / OpenCL works, but very lousy

 

Sorry, for my english but I learn still in addition. icon_e_wink_anim.gif

 

I hope anybody can help me.

Ohne Titel.tiff

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×