Jump to content
InsanelyMac Forum
Sign in to follow this  
roopt

Kernel Panic while Playing Java Games/Ejecting a drive: com.apple.ATIRadeonX3000 is the culprit

Recommended Posts

Hello,

 

I finished installing OS X 10.7 Lion a few weeks ago. Things have been going well until recently, as when I play Java games (like Minecraft) and ejecting the drive using the key on the Apple USB Aluminum Keyboard, kernel panic might occur (It does not always happen).

 

The message shows that com.apple.ATIRadeonX3000 is the culprit. Attached is a screenshot I took when the Kernel Panic happened.

 

My computer configuration:

Intel Core i7-930 2.8GHz

Gigabyte GA-X58A-UD3R Rev 2.0 (FF BIOS)

6GB of RAM

Sapphire ATI Radeon HD5850 1GB

 

Any help would be appreciated. Thank you so much!

post-975581-0-04209300-1331037734_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By MikixIT
      Salve a tutti, sono nuovo
      Ho un problema per installare il mio primo hackintosh 
      le mie spec sono: i7 720qm , gt730 2 gb ddr3, 8 gb di ram e una motherboard che non si capisce modello sia(perchè? perchè è un preassemblato a cui ho modificato i componenti mi lascio anche uno screen di cpuid se può essere utile comunque è legacy,comunque la motherboard è intel. )
       
      Comunque ho creato un boot usb con clever per installare Sierra e tutto va okay fin quiando vado in kernel panic, ho provato diverse boot flags ma non riesco ad arrivare all'installer di Cupertino
      CHIEDO AIUTO,grazie ancora aspetto risposte
    • By MikixIT
      Hi guys
      i need help for this kernel panic its the first hackintosh for me
      I posted photo error
      my spec: i7 720qm,gt 730 2 gb ddr3 msi,8 gb ram
      its a desktop
       
      Pls help me

    • By Tom Snow
      Hello everyone, ever since installing the security update at the end of January, I've been having two issues.
       
      The first is the kernel panic that happens every time I try to boot. After much research, here and elsewhere, I learned that the issue is Lilu.kext which I did not update prior to installing the security update. So now I have the latest version downloaded to a USB drive, but I cannot copy it to the hackintosh...
       
      Every time I try to boot into Recovery, the system just locks up. So I tried replacing the file via the UEFI shell and again from Kali, and in both cases I couldn't because both OS's see the Mac's file system as "read-only." I did some research on how to fix Recovery and found that I need to put FakeSMC.kext in the /EFI/CLOVER/Kexts/Other directory on the Recovery HD, which I cannot do for the same reason I can't replace the Lilu file (the HD is read-only to all other OS's).
       
      I tried booting off my old Snow Leopard CD, and that doesn't work either; every time I try it just quits mid-boot, resets the computer and reboots into Clover.
       
      Can anyone give me any suggestions? I'm out of ideas at this point.
    • By superdooper71
      Hi all,
      I am trying to build a system with the following Components, but I am running into trouble ; )

      ASRock Z270M Pro4 Micro ATX Intel Motherboard
      Intel Core i7-7700K Kaby Lake Socket 1151 CPU w/Intel HD Graphics 630
      Crucial Ballistix Sport 32GB (2x16GB) 288-Pin DDR4 2400MT/s (PC4-19200) Desktop Memory
      Gigabyte Nvidia GeForce GTX 1060 3GB GDDR5 Graphics Card
      Uptown Cube Case mATX
      Cooler Master CPU cooling
      Tecnoware 650W Power Supply
      Kingston 120GB M.2 Solid State Drive (System only)
      Kingston SSDnow 256GB SATA3 SSD
      Seagate Barracuda 2TB Hard Drive

      Mac OSX Sierra 10.12.6

      I have issues getting my 10.12.6 Sierra USB drive complete the installation.
      The system load the USB it starts and then freeze almost at the end.

      I booted in verbose mode and iget stuck on "appleacpicpu"

      I enclose the EFI folder completed with the config.plist I am using. Please can someone help me as I am struggling fromxmas and my little selfmade pressy turned as a nightmare : )

      Cheers
      Franco
×