Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
boogieddon1

Getting nowhere with Snow Leopard on Inspiron 1545

6 posts in this topic

Recommended Posts

Okay I can install Leopard fine on this computer, but once i try getting Snow Leopard on it I can't get anywhere, it never boots to the installation screen, it just hangs. I've tried 10.6.6 Hazard, and Iatkos S3 v2, nothing.

 

I've read other people getting sucess on this machine.

 

4ymW7.png

Integrated graphics.

qwxta.png

Share this post


Link to post
Share on other sites

well you could be more specific.Give it some time.I have seen it sometimes take 10-15 mins to reach the boot screen(which is really uncommon it should not take that long),but i think it somewhat depends on your hardware,give it some time.see where it ends.take a picture and post it here.then someone would be able to help you.

Share this post


Link to post
Share on other sites

I thought the pics of the specs from dxdiag would be specific enough, any tips to be more specific? I've waited 10 minutes but nothing changes. Now I should take a picture with -f flags right? Or is it -v flag...

Share this post


Link to post
Share on other sites

I'm trying DMGs now instead of distros from my Leopard installation, but I get this message.

RJXf3l.png

I've tried watching tutorials of installing that suggest editing the OSInstall.mpkg but I get this message.

 

M1Itn.png

Man, I'm lost.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×