Jump to content
RenanPenedo

[DUVIDA] Qual melhor versao no meu caso...?

45 posts in this topic

Recommended Posts

Montei uma nova maquina, e preciso saber qual a melhor versao pra eu instalar... Segue abaixo a configuracao:

Placa mae Gigabyte GA-Z68MA-D2H-B3 (Rev 1.0)

Processador Intel Core I5 2500

Placa de video GeForce GT430 (1GB)

2 pentes de 4GB (total 8GB de memoria)

3 hds de 1TB (sendo um so pro sistema, e os outros dois so pra dados)

Gravador DVD-RW

etc

Quero ressaltar que preciso rodar Pro Tools 8, Logic 9, + varios plugins RTAS, AU, etc... Enfim, qual melhor versao pra instalar, nesse caso...? Devo instalar o Snow Leopard 10.6.8, ou ja parto logo pro Lion...? E em relacao as opcoes "Iatkos", "Ideneb", "Hazard", etc, qual destas devo escolher...?

Aguardo opinioes, sugestoes, e se possivel alguma informacao do link onde possa baixar...!!!

Share this post


Link to post
Share on other sites
Advertisement

olá

 

o sistema a instalar seria lion, mas acho k vais ter problemas com algum do software k referiste, que não corre....

 

sendo assim deves instalar snow leopard e atualizar para 10.6.8 para teres suporte ao teu cpu

 

http://www.insanelymac.com/forum/index.php?showtopic=211526

 

bom hack

Share this post


Link to post
Share on other sites

Tenho um 10.6.3 Iatkos aqui, e ele ja tem boot e tudo... Ja ate instalei ele pra ver se iria ficar legal, e instalou trq, sem problemas... Mas, antes de prosseguir instalado minhas outras coisas, preciso saber se ela seria a melhor versao a utilizar ou nao... Enfim, vc acha que devo ficar nela mesmo, ou tento botar logo a 10.6.8...?

 

Alias, nesse link que vc me passou, nao consegui achar o download do mac-os...

 

Aguardo sua ajuda, e agradeco a atencao...!!!

 

Alias, fiz uma busca aqui no forum e so achei downloads de "updates", nao achei nenhuma versao full... Se alguem puder me ajudar, eu agradeco de coracao... Como eu disse, ja tenho uma versao full aqui, mas e a iatkos 10.6.3, nao sei se ela seria a mais indicada no meu caso...

 

Aguardo dicas.

 

RP

Share this post


Link to post
Share on other sites

se o snow funcionou bem pra vc tenta instalar uma retail para rolar o que vc quer e o melhor pois uso o protools tb o 9.0.2 e nele flui muito bem, tenta rolar as updates uma por vez ate vc ter certeza do que funciona, vai dar um trabalho inicial mais depois que vc tiver com tudo funcionando e tudo atualizado, vc tera a receita do teu bolo e numa proxima instalação vc não tera medo de fazer caso precise, e raro mais pode acontecer, qualquer coisa tamos ai pra ajudar!! bom hack como meu amigo Artur sempre fala!!!! e deixe a força te conduzir, mais cuidado com o lado sombrio!!!

Share this post


Link to post
Share on other sites

Ok, quanto ao instalador do mac-os ja consegui alguns por aqui... So estou na duvida em relacao a essa fase inicial... Enfim, ja baixei estas opcoes de boot, e agora preciso apenas saber como proceder nesta fase inicial...

 

Em relacao ao "OSX86_ModCD-032311-151021.iso", como procedo pra grava-lo no cd virgem...? Ao inserir a midia vazia em minha maquina, o software "BURN" se abre e entao nao sei o que fazer... Enfim, devo abrir a imagem e copiar tudo dela pra dentro do "BURN" pra criar um cd com os mesmos dados deste ISO...? Ou basta eu jogar este arquivo ISO, pra que ele ja seja entendido pela minha outra maquina na hora do boot...?

 

E em relacao as outras opcoes de boot (EFI EMPIRE)...? Como faco pra gravar no cd virgem...?

 

 

OBS: alias, no dvd que tenho do mac-os (iatkos 10.6.3) parece que ja tem um boot... nesse caso, e so eu ligar a maquina com ele dentro e depois formatar o hd e depois instalar...? ou seja, nesse caso nao preciso usar nenhum outro cd pra dar o boot...?

 

OPS, ja consegui como fazer a gravacao... E so ir la em UTILITY DISK e fazer por la... Agora vou seguir com os procedimentos pra ver no que vai dar... Mas continuo com duvidas em relacao ao 10.6.3 Iatkos que tenho, uma vez que ele ja tem boot...

Share this post


Link to post
Share on other sites

olá

 

o iaktos é uma distro uma versão modificada do mac os x

 

sendo assim já faz boot por si só, por isso....

 

bom hack

Share this post


Link to post
Share on other sites

Ok, MODERATOR... Valeu pelas dicas... Alias, agora estou com um outro probleminha, que na realidade nao tem a ver com essa minha duvida... Mas, como obtive um retorno rapido de sua parte, vou postar meu problema aqui e, se vc puder me ajudar eu agradeco... Caso o site queira remanejar meu post pra alguma outra secao, nao tem problema... Segue abaixo meu problema...

 

Ontem eu tentei apagar uns arquivos da lixeira de minha outra maquina e nao consegui... (so pra constar, eu tenho 3 maquinas, hehehe)... Entao fui forcando a barra e consegui apagar mas nao totalmente... Entretanto, apos isso ser feito, constatei que algumas pastas sumiram de meu desktop, e alguns programas nao estavam mais funcionando, nem mesmo o Safari... Minha pasta DOWNLOADS tb foi apagada... Resumindo, um monte de coisas foi apagada, e ao tentar reiniciar a maquina o sistema nao entrou...!!!

Espetei o HD em outra maquina pra tentar usar o DISKDRILL... Mandei ele analisar o disco e ele encontrou um monte de coisas... Porem esta listando tudo em categorias, como por exemplo "imagens", "audio", etc... Constatei que la em cima ele mostra uma pasta chamada PARTITIONS, e dentro dela tem + 2 pastas: "FAT" (com 2 arquivos dmg) e "HFS" (com 1 arquivo dmg)... Eu imaginei que se eu mandasser recuperar este arquivo DMG (dentro da pasta HFS) ele iria reconstruir o hd... Entretanto, a opcao de recuperacao so existe na versao paga, e estou usando a versao gratuita...

Existe algum outro software que faca isso...? Enfim, que possa fazer com que eu "reconstrua" o hd em sua forma original, e meu sistema volte a funcionar em minha outra maquina...? Preciso muito espeta-lo novamente na minha maquina, e fazer com que tudo volte a funcionar normalmente...

Desde ja agradeco a atencao,

RP

Share this post


Link to post
Share on other sites

olá

 

por acaso nesse hd , n tem windows ?

 

se for o conselho caso misturastes files de windows na lixeira e ai o problema

 

quando isso acontecer corre no windows chkdsk /f

 

quanto a recuperares o sistema n estou a ver como, mas com tantas máquinas meu conselho é teres backup, ou um clone do sistema.

 

bom hack

Share this post


Link to post
Share on other sites

Nao uso nada de Windows... Enfim, o hd e sistema mac-os, e acabei apagando esse monte de coisas... Eu tinha acabado de jogar na lixeira a pasta dedicada ao Time Machine, justamente querendo esvaziar a maquina... Dai, fui forcando a lixeira pra ser apagada e, curiosamente varios dados do sistema original foram apagados tb... Entao, nao tenho mais como usar o Time Machine pra tentar me salvar...

 

Enfim, basicamente o que to tentando fazer e recuperar minha lixeira, pra ver se consigo enxergar os arquivos que joguei fora do Time Machine, entende...? Se eles voltarem a aparecer, certamente meu sistema todo deve voltar a funcionar... Pelo menos e o que espero...

 

Pena que o DiskDrill so recupera arquivos na versao PRO... Na versao FREE que peguei na internet, o maximo que consigo fazer e visualizar varios arquivos, e todos sem nomes definidos... So os vejo como 0001.jpg, ou entao 0001.zip, 0001.rar, 0001.dmg, etc, etc... E todos estes arquivos, so podem ser recuperados na versao PRO...

 

Eu ate tentei usar um recurso chamado "backup" dentro do DiskDrill, que esta disponivel independente desta visualizacao dos arquivos... Mas tal recurso parece ser uma DMG do hd como ele esta agora (neste momento), e nao como ele estava ontem... O que preciso conseguir e uma forma de visualizar, e principalmente recuperar, o DMG do hd de como ele estava ONTEM, quando aconteceu o problema...!!!

Share this post


Link to post
Share on other sites

olá

 

so vejo como solução voltares a instalar o sistema, se não apagares a partição, em principio ele volta a instalar o sistema, preservando os dados

 

bom hack

Share this post


Link to post
Share on other sites

Sim, mas se eu fizer isso, devo abandonar de vez a esperanca que tenho em recuperar minha pasta "downloads", e muitos softwares instalados, ne...? E justamente esse meu medo, entende...? Por acaso, vc nao tem o serial desse DiskDrill PRO disponivel...? Assim eu poderia tentar fazer a "recuperacao" da imagem de ontem...

Share this post


Link to post
Share on other sites

olá

 

google é o teu maior amigo

 

no entanto meu conselho é fazeres um backup desse hd, e tentares voltar a instalar o sistema, e ver o k acontece.

 

bom hack

Share this post


Link to post
Share on other sites

olá

 

é voltares a fazer a instalação sem apagar o volume no disk utils, n mexer em nada do hd, só voltar a instalar o sistema.

 

bom hack

Share this post


Link to post
Share on other sites

Fiz isso, e tomei um sufocozinho basico, mas depois de 2 tentavivas o sistema entrou de novo, na boa... So que, ao tentar acertar a hora do sistema, ele me pediu nome e senha do adminisstrador... Pensei que era a mesma coisa que o usuario e deu errado... Entao tentei seguir alguns passos que vi no google pra resetar a senha do administrador e nao consegui... Vc tem alguma dica pra que eu possa fazer esse reset do administrador e senha, pra que eu possa alterar horario, instalar programas, etc...?

 

Tentei seguir a seguinte dica:

 

Reiniciar e pressionar COMMAND+S (na realidade WINDOWS+S)

 

A tela ficou preta piscando e nao apareceu nenhum TERMINAL... Caso tivesse aparecido, eu deveria tentar os seguintes comandos:

mount -uw /

rm /var/db/.AppleSetupDone

shutdown -h now

 

Apos isso, supostamente seria criado um nodo admin, segundo este link... Entretanto nao consegui ver o terminar pra fazer isso... Tentei tb apertar uma tecla qualquer pra interromper o boot e tentar digitar isso, mas ele dizia CANT FIND MOUNT ja no primeiro comando digitado...

 

Tentei tb de outras formas (um pouco parecidas com esta), mas em nenhuma delas consegui resolver isso... Abaixo segue outra dica que tentei seguir e nao deu certo:

 

1) Coloque no drive o DVD de instalação do Mac OS X, reinicie, e pressione a a tecla “C” antes do Mac iniciar.

2) Quando o instalador carregar, va em Utilities e selecione a opção “Reset Password”.

Prontinho! Agora é só seguir passo a passo o assistente e configurar a nova senha.

 

Mas ao fazer isso, o que apareceu pra mim como usuario foi um nome bem estranho: "iPhone (_usbmuxd)"... Dai tentei fazer uma nova senha pra esse usuario esquisito e na hora de mexer na hora nao deu certo... A impressao que eu tive e que esse nao e admin correto, sei la...

 

Aguardo dicas...

Share this post


Link to post
Share on other sites

olá

 

isso n é um mac é um hack

 

para entrares como single user

 

tens de digitar na tela do chameleon

 

-s

 

e depois digitar os comandos

 

mount -uw /

 

rm /var/db/.AppleSetupDone

 

shutdown -h now

 

 

em principio a senha deveria ser a mesma k tinhas antes

 

de adm já foste nas pref de sistema as contas

 

bom hack

Share this post


Link to post
Share on other sites

Preciso de uma ajuda...!!!

 

Esta instalacao que eu havia feito era so pra ver qual e... Na realidade agora estou tentando reinstalar a versao novamente, desta vez num ourto HD, o qual acho que vai se adequar mais as minhas necessidades... Entretanto, nesta tentativa agoram o sistema nao esta entrando... Ou seja, eu instalo o iAtkos 10.6.3 e apos isso, ao reiniciar o sistema fica reiniciando toda hora... Ou seja, ele nao entra pelo HD nem com reza braba...

 

Preciso de dicas do que marcar (e nao marcar) na opcao "personalizar"... Vale lembrar minha configuracao (segue abaixo):

 

Placa mae Gigabyte GA-Z68MA-D2H-B3 (Rev 1.0)

Processador Intel Core I5 2500

Placa de video GeForce GT430 (1GB)

2 pentes de 4GB (total 8GB de memoria)

1 HD 750GB (pro sistema)

2 HDS 1TB cada (so pros dados)

Gravador DVD-RW Lite-On Lhas-122-04B

Mouse e Teclado USB

 

 

Aguardo ajuda,

 

RP

Edited by RenanPenedo

Share this post


Link to post
Share on other sites

olá

 

nessa mobo com esse cpu só em 10.6.8 terás suporte ao cpu, por isso tens de usar legacy_kernel, quanto à grafica também so terá algum suporte em 10.6.8

 

quanto ao boot com esses hd todos tens de usar chameleon wizard na opção boot0md.

 

bom hack

Share this post


Link to post
Share on other sites

Valeu pela dica... Mas de qq maneira, eu ja tinha ate baixado essa versao 10.6.8, porem ela nao esta instalando... Ja ate gravei um outro dvd pra ver se era problema da midia, mas continuo nao conseguindo instalar... Toda vez que tento instalar essa 10.6.8, aparece "cant find mach_kernel"

 

Estou fazendo da seguinte forma... Primeiro coloco um cd do "HMBT BOOT" e apos isso troco pelo dvd do 10.6.8... Entao pressiono ENTER pra prosseguir com a instalacao, e ai aparece esta mensagem dizendo "cant find mach_kernel"...

 

Existe algum macete, ou algum boot especifico pra que eu consiga instalar...? Se puder me dar um "passo-a-passo", eu agradeco...

 

Um abraco.

Share this post


Link to post
Share on other sites

Desculpe minha ignorancia no assunto, mas preciso perguntar... Este "retail" que mencionou e a versao original Mac-OS...? Nesse caso esta "original" seria a 10.6.0, ou alguma outra...?

Share this post


Link to post
Share on other sites

O curioso e que ja instalei isso em outras maquinas e sempre me dei bem... Alias, minha outra maquina era um AMD e consegui fazer tudo funcionar na boa... Tive umas esquentacoes de cabeca mas nada tao absurdo... Meu outro AMD ta com um Ideneb 10.5.8 rodando perfeitamente, tudo na boa, hehehe...

Tentei fazer a instalacao direta por um Retail 10.6.3 que baixei mas deu merda... Coloquei o ###### e apos isso troquei pelo dvd do 10.6.3 retail pra fazer a instalacao... Ela foi instalando normal, mas ao final da instalacao apareceu uma msg dizendo que ela falhou... E que eu deveria restartar e tentar novamente... Procurei informacoes no google e, vi algumas pessoas dizendo que, nesse caso, eu deveria reiniciar e colocar o cd "myhack" pra dar o boot e depois fazer uns procedimentos... Mas nem cheguei a chegar nos tais procedimentos, pois o boot pelo "myhack" nao rolou... Ficou aparecendo uma msg na tela preta (tipo a do DOS) dizendo "Loading Operating System.........".

 

Preciso tentar de uma forma que de certo, pois isso ja torrou o saco, rsrsrs...

 

Entao vamos la... Me de uma dica pra que eu consiga fazer funcionar... Por acaso estou com 2 outras maquinas aqui com o Mac-OS rodando normal... Uma e a versao Ideneb 10.5.8 rodando num Phenom AMD... E a outra e uma 10.6.3 rodando num Intel I5, se nao me engano...

 

Se puder me passar o "passo-a-passo" pra que eu consiga instalar certinho na minha maquina, eu agradeco...

 

Um abraco.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×