Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Derek12

Lion 1.7.3 and NETGEAR WG111V3

3 posts in this topic

Recommended Posts

I've searched and I can only found working methods using the official netgear driver for 10.4 and Snow Leopard 32 bit but anyone know if is it possible to make it work on Lion 1.7.3 64 bit?

 

Thanks

Share this post


Link to post
Share on other sites

Sadly, the answer is no, I tried this on my hackintoshed laptop, I looked all over but each one said to use OS X 10.4 and tried even booting with -v -x -i386, but if your like me and are using ANY AMD motherboard, it seems to kernel panic.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×