Jump to content
InsanelyMac Forum
qurgh

iBooks Author on Lion in VMWare Player

Recommended Posts

Yesterday I installed iBooks Author on my 10.7.2 VMWare install, but when I run it I get a blank panel where the editable area is supposed to be. The cursor even changes when I move over areas, but I can't see any of the text/images on a page.

 

I have it running with 1.5GB of RAM and I've installed the latest VMWare Tools from the darwin.iso in the unlock-all package. I've included a screenshot to show what's happening.

 

Has anyone else tried iBook Author in a VM? Anyone have any ideas what might be causing this?

 

PS: I'm new to this forum and If this is the wrong place for this post, I humbly ask a mod to move it to the right one.

 

Edit: The same thing appears to be happening in iPhoto. It shows the photo previews, but when I click a photo the photo area just goes to the grey background without displaying the image. I tried installing the VMsvga2 driver, but that didn't help either.

post-61227-0-64549000-1327080421_thumb.png

Share this post


Link to post
Share on other sites
Advertisement

I am experiencing the same issue and have tried similar solutions, including toggling the 3D Acceleration support (no effect). If I toggle the orientation toolbar button from landscape to portrait and back, I can see the template briefly during the transition before the window becomes blank again. My guess is a video driver incompatibility. I found another report of this on a Dutch site for Lion running in VMWare Fusion, so it appears to be common to both the Windows and OS X host platforms.

Share this post


Link to post
Share on other sites

Probably needs QE/CI and there are no video drivers that support it for VMware's video adapter. So I think you are stuck with it not working.

Share this post


Link to post
Share on other sites

Donk is correct QE/CI needs to be working for the majority of the apps that Apple makes so it serves no real purpose to use OS X virtualized if you intend on using those apps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×