Jump to content
InsanelyMac Forum
Sign in to follow this  
mitchmania

Instant Reboot

Recommended Posts

I am using the iatkos l2 lion install disc with an asus P8H61-I (REV 3.0) motherboard, core i3 2100 processor (snb) and when i attempt to boot the installer dvd and the -v flag, it simply restarts after the bootloader goes through all the "Read HFS+ File:... " lines. I tried to boot with my busratio flags and even -x and still same result. No matter what flag though, the installer always says "Error Reading Plist File" at the beggining of everything. I am installing from a usb drive! please help!

Share this post


Link to post
Share on other sites
Advertisement

thanks for that! i used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with an app store dl of lion and it worked putting the installer on a SATA hdd. so it installs fine and goes to restart but now im getting a kp with appleintelcpupowermanagement. is this due to my i3 processor? how do i resolve this new issue?? Thanks!

EDIT:

Nevermind! it was my error! i was trying to use the iatkos bootloader! i used the bootloader from my [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] installer and it works great! thanks for the retail idea james!

Share this post


Link to post
Share on other sites

No worries, when you install a boot loader make sure you use Chameleon 2.1 and use a revision greater than 1650, this will have the FaceTime and iCloud fix.

 

The AppleIntelCPUPowerManagement error is because it can't load due to your HPET device. The reason you don't get the error using the boot loader that came with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] is because it will have either Disabler or NullIntelCPUPowerManagement which stops the error, you will have to install this kext to your hard drive after you install chameleon.

This by no means 'fixes' the HPET problem, it just bypasses it so you can get into the OS. You need to look into using a patched dsdt file which will allow you to remove the disable/null power management kext. This will allow the OS to control the CPU power management by means of C states. Your system should run faster and cooler using this method.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • It seems nice that chris1111 provided a patch, but I can't -- in good conscience -- download a random binary file from github and run it on my system.    What is so proprietary about his patch that he can't include source? I think I'll wait until the updated driver comes out before I update...  Does anyone know where to look for updates to the webdriver from Nvidia? I've ever found a page that lists them, just links to the actual files to download, and that root is not 'browsable'. I'd like to monitor that site to see when a version is updated for the 17E202 build. Once that is released, I can update OSX and should be fine.  
    • hey MaLd0n  It's been a while since I used clover, so a lot of things went rusty. Can you please look at my setup and guide/help what should be done next?  https://fex.net/354949878474?fileId=441517695   Current setup:  GA-Z97X-UD3H Xeon e3 1245v3  Msi GTX 1050ti Gaming X
    • Hi @fabiosun and thank's for your patience with an old and stubborn man.   I am 100 % sure that my MSR 0xE2 register is unlocked thank's to you.   My system is 100% stable and I haven't had one kp with this configuration in the last two weeks.    I'm now running without TSCAdjustReseat.kext and I can't se any issues in performance with or without that kext. What I however can se is that the amount of total energy consumed during the test-cycle are 10 times higher without the kext (three times Cinebench CPU and two times Luxmark open CL) as you can see in the output from my AppleIntelInfo.kext attached in my earlier post.   I have tested running Cinebench five times in a row with or without TSC kext and have exactly the same performance (see attached files). Temperature is not a problem at all.   Everything seems to be fine so I guess I have to wait and see if upcoming 10.13.5 maybe recognise Intel Xeon w series processor as native.     
    • Tried with HPET enabled and disabled so I don't think it's that. I'd tried with bus ratio before to no effect but wouldn't hurt to try again. The clock runs at the correct speed.
    • could be an HPET / TSC Sync issue. does your system clock slow down or run faster then it should. also check cpu and buss ratios.


×