Jump to content

Search the Community: Showing results for tags 'reset'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 14 results

  1. Hi all, first of All: A two part test before starting a topic is a fantastic feature. I wish all forums would provide that actually I'm happy with my hackintosh, except one issue. First my configuration: Mountain Lion 10.8.2 Gigabyte Z77X-UD5H - Bios v14 ASUS DirectCU - Nvidia 660ti 16GB Ram System SSD - OCZ Vertex II 120GB 3xHDD 2x1TB 1x3TB Sometimes the system freezes, especially when I start Applications like Capture One or Premiere. What do you think? GraphicsCard? SSD? I thought GTX660ti is supported OOB in 10.8.2 Any hints or tipps? Many thanks to the community Ishan
  2. Espada_number3

    Launchpad Icons Resetting 10.7.5

    Well I did not notice this since i dont use the launchpad app, but recently i wanted to organize the icons since is kind of helpfull in lion. But everytime i organize my icon aster reseting the icons come back as always. The Comands i had tried do not work, the dock dissaperar but the icons still remain the same. sqlite3 ~/Library/Application\ Support/Dock/*.db "DELETE from apps; DELETE from groups WHERE title<>''; DELETE from items WHERE rowid>2;"; Killall Dock. also i had deleted all of de .db files inside the dock folder and reset by using Killall Dock and still the same.I had read people get all the icons delete by using the comand above but in my mac is not working. In org.chameleon.Boot.plist my settings are Kernel=mach_kernel Use kernel cache=yes npci=0x2000=yes ethernel=build in restart fix=yes Generate P and C states=yes Graphics Enabler=Yes Mac Pro 3.1 Chameleon R2012 I dont know if something else is causing this isuue, so please if anyone has and idea please help me. I will be very gratefull
  3. Vilcz3k

    Wake problem.

    Hi everyone. I have problem with wake up my hack, if I trying do it, all components starting wake and reset. After reset I check logs, and there is nothing about any problem. I think, one of reasons can be that line in while booting: Aug 5 13:43:58 localhost kernel[0]: USBF: 1.548 AppleUSBEHCI[0xffffff80066e4000]::CheckSleepCapability - controller will be unloaded across sleep can someone confirm my suspicions? PS. Sorry for my bad english
  4. I have this wierd thing, i can arrange icons as i want but when i reset or shotdown my icons reset to the previous position again i had tried many solution with no results for example" sqlite3 ~/Library/Application\ Support/Dock/*.db "DELETE from apps; \ DELETE from groups WHERE title<>''; DELETE from items WHERE rowid>2;" \ && killall Dock With No result i also tried to delete the files from, Library-Aplication support-dock. Still not working, by the way i had a lot of files inside the dock folder like 100 files.Also tried similar comads no luck. Please someone has a clue let me know ill be so thankfull.
  5. Hi, my current setup is as follows: M/B: Gigabyte H87-D3H CPU: Intel i5-4670 Ram: 16GB Vengeance GPU: Asus GT640 I am currently facing problems shutting down and restarting my computer. Whenever shutdown/reset is initiated, OS X exits nicely and my monitor goes to sleep mode, however my desktop is still switched on. It just hangs with my desktop power LED still switched on. Also, when I plug in my external hard drive into the front panel USB (USB 2.0), it detects my hard drive and allows me to do everything. However when I eject and unplugged it, OS X resets and hang at the blank screen. Everything else runs nicely. I do not know if this 2 situations are linked. Please advice. thanks.
  6. Any ideas on what is causing this? I have not had this sleep wake issue except with 10.13.x but then all previous builds I turned PM off. Any Help would be greatly appreciated!!! Anonymous UUID: A0914F98-0853-1674-87D3-84AADB1F892B Thu May 31 22:16:33 2018 *** Panic Report *** panic(cpu 0 caller 0xffffff8000388c2d): Kernel trap at 0xffffff7f83a014ca, type 14=page fault, registers: CR0: 0x000000008001003b, CR2: 0xffffff8083a59331, CR3: 0x00000000179de000, CR4: 0x00000000001627e0 RAX: 0xffffff7f83a59360, RBX: 0x0000000000000000, RCX: 0x0000000000000000, RDX: 0x0000000000000024 RSP: 0xffffff8026d539d0, RBP: 0xffffff8026d539d0, RSI: 0xffffff81f12bd024, RDI: 0x00000000ffffffd1 R8: 0x0000000000000052, R9: 0x0000000000000008, R10: 0x0000000000000010, R11: 0x0000000000000000 R12: 0xffffff81f12bd000, R13: 0xffffff7f83a64db4, R14: 0x0000000000000000, R15: 0x0000000000000000 RFL: 0x0000000000010246, RIP: 0xffffff7f83a014ca, CS: 0x0000000000000008, SS: 0x0000000000000010 Fault CR2: 0xffffff8083a59331, Error code: 0x0000000000000000, Fault CPU: 0x0, PL: 0, VF: 1 Backtrace (CPU 0), Frame : Return Address 0xffffff8026d53480 : 0xffffff800026e166 0xffffff8026d534d0 : 0xffffff8000396714 0xffffff8026d53510 : 0xffffff8000388a00 0xffffff8026d53590 : 0xffffff8000220180 0xffffff8026d535b0 : 0xffffff800026dbdc 0xffffff8026d536e0 : 0xffffff800026d99c 0xffffff8026d53740 : 0xffffff8000388c2d 0xffffff8026d538c0 : 0xffffff8000220180 0xffffff8026d538e0 : 0xffffff7f83a014ca 0xffffff8026d539d0 : 0xffffff7f83a39143 0xffffff8026d53a40 : 0xffffff7f83a393fb 0xffffff8026d53a60 : 0xffffff7f83a33fac 0xffffff8026d53ab0 : 0xffffff7f83a2b60c 0xffffff8026d53af0 : 0xffffff7f83a2fd6d 0xffffff8026d53b50 : 0xffffff7f839e8267 0xffffff8026d53be0 : 0xffffff7f8195de99 0xffffff8026d53c30 : 0xffffff7f8195d34c 0xffffff8026d53c50 : 0xffffff7f839ed4ce 0xffffff8026d53c90 : 0xffffff7f839ed728 0xffffff8026d53cd0 : 0xffffff7f839ede99 0xffffff8026d53d20 : 0xffffff7f839f240f 0xffffff8026d53d40 : 0xffffff80008b9ef8 0xffffff8026d53d90 : 0xffffff80008e8293 0xffffff8026d53e00 : 0xffffff8000881ddb 0xffffff8026d53e50 : 0xffffff800087efc8 0xffffff8026d53eb0 : 0xffffff800087bfa3 0xffffff8026d53ef0 : 0xffffff800087be32 0xffffff8026d53f30 : 0xffffff8000898772 0xffffff8026d53f70 : 0xffffff8000897dac 0xffffff8026d53fa0 : 0xffffff800021f4f7 Kernel Extensions in backtrace: com.apple.iokit.IOACPIFamily(1.4)[95DA39BB-7C39-3742-A2E5-86C555E21D67]@0xffffff7f8195c000->0xffffff7f81964fff com.apple.driver.AppleACPIPlatform(6.1)[FC118BB9-2E67-35DD-BB25-BA6DFAF5AE88]@0xffffff7f839e2000->0xffffff7f83a86fff dependency: com.apple.iokit.IOACPIFamily(1.4)[95DA39BB-7C39-3742-A2E5-86C555E21D67]@0xffffff7f8195c000 dependency: com.apple.iokit.IOPCIFamily(2.9)[580E0204-B37A-32BA-AC27-E8DBCA519B1F]@0xffffff7f80b34000 dependency: com.apple.driver.AppleSMC(3.1.9)[497D69E7-C1FB-3435-B4D9-ED1DC51727D1]@0xffffff7f81a7c000 BSD process name corresponding to current thread: kernel_task Boot args: slide=0 dart=0 -xcpm Mac OS version: 17E202 Kernel version: Darwin Kernel Version 17.5.0: Fri Apr 13 19:32:32 PDT 2018; root:xnu-4570.51.2~1/RELEASE_X86_64 Kernel UUID: 7134F18E-AAC2-3C5B-B2C4-ABB799B4B9DF __HIB text base: 0xffffff8000100000 System model name: iMac14,2 (Mac-27ADBB7B4CEE8E61) System uptime in nanoseconds: 11467924159533 last loaded kext at 848223449578: com.apple.filesystems.smbfs 3.2.2 (addr 0xffffff7f83bda000, size 434176) last unloaded kext at 338340125414: com.apple.filesystems.msdosfs 1.10 (addr 0xffffff7f83bda000, size 61440) loaded kexts: com.nvidia.CUDA 1.1.0 com.nvidia.web.GeForceWeb 10.3.1 com.nvidia.web.NVDAGM100HalWeb 10.3.1 com.nvidia.web.NVDAResmanWeb 10.3.1 com.no-one.BrcmPatchRAM2 2.2.10 com.no-one.BrcmFirmwareStore 2.2.10 org.hwsensors.driver.LPCSensors 1655 com.insanelymac.IntelMausiEthernet 2.4.0 org.hwsensors.driver.GPUSensors 1655 org.rehabman.driver.FakePCIID.XHCIMux 1.3.9 org.rehabman.driver.FakePCIID 1.3.9 org.hwsensors.driver.ACPISensors 1655 org.hwsensors.driver.CPUSensors 1655 as.lvs1974.IntelGraphicsFixup 1.2.0 as.vit9696.AppleALC 1.2.6 as.lvs1974.BT4LEContiunityFixup 1.1.0 org.netkas.driver.FakeSMC 1655 as.vit9696.Shiki 2.2.6 as.vit9696.Lilu 1.2.2 com.rehabman.driver.USBInjectAll 0.6.2 com.apple.filesystems.smbfs 3.2.2 com.apple.driver.AudioAUUC 1.70 com.apple.driver.AGPM 110.23.33 com.apple.driver.ApplePlatformEnabler 2.7.0d0 com.apple.driver.X86PlatformShim 1.0.0 com.apple.filesystems.autofs 3.0 com.apple.driver.AppleUpstreamUserClient 3.6.5 com.apple.driver.AppleHDA 281.51 com.apple.driver.AppleMCCSControl 1.5.4 com.apple.AGDCPluginDisplayMetrics 3.18.48 com.apple.driver.pmtelemetry 1 com.apple.iokit.IOUserEthernet 1.0.1 com.apple.iokit.IOBluetoothSerialManager 6.0.5f3 com.apple.Dont_Steal_Mac_OS_X 7.0.0 com.apple.driver.Apple16X50ACPI 3.2 com.apple.driver.AppleHV 1 com.apple.driver.eficheck 1 com.apple.driver.AppleLPC 3.1 com.apple.driver.AppleOSXWatchdog 1 com.apple.driver.AppleIntelSlowAdaptiveClocking 4.0.0 com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0 com.apple.BootCache 40 com.apple.filesystems.hfs.kext 407.50.6 com.apple.driver.AirPort.Brcm4360 1240.19.1a3 com.apple.driver.AppleAHCIPort 329.50.2 com.apple.driver.AppleACPIButtons 6.1 com.apple.driver.AppleRTC 2.0 com.apple.driver.AppleHPET 1.8 com.apple.driver.AppleSMBIOS 2.1 com.apple.driver.AppleAPIC 1.7 com.apple.nke.applicationfirewall 183 com.apple.security.quarantine 3 com.apple.security.TMSafetyNet 8 com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 6.0.5f3 com.apple.iokit.IOBluetoothHostControllerUSBTransport 6.0.5f3 com.apple.iokit.IOBluetoothHostControllerTransport 6.0.5f3 com.apple.kext.triggers 1.0 com.apple.driver.DspFuncLib 281.51 com.apple.kext.OSvKernDSPLib 526 com.apple.iokit.IOAcceleratorFamily2 378.18.1 com.apple.driver.AppleSMBusController 1.0.18d1 com.apple.iokit.IOSurface 211.12 com.apple.iokit.IOBluetoothFamily 6.0.5f3 com.apple.iokit.IOAVBFamily 675.6 com.apple.plugin.IOgPTPPlugin 675.12 com.apple.iokit.IOEthernetAVBController 1.1.0 com.apple.iokit.IONDRVSupport 519.15 com.apple.driver.Apple16X50Serial 3.2 com.apple.iokit.IOSerialFamily 11 com.apple.driver.AppleSSE 1.0 com.apple.driver.AppleHDAController 281.51 com.apple.iokit.IOHDAFamily 281.51 com.apple.iokit.IOAudioFamily 206.5 com.apple.vecLib.kext 1.2.0 com.apple.driver.AppleSMBusPCI 1.0.14d1 com.apple.driver.X86PlatformPlugin 1.0.0 com.apple.AppleGPUWrangler 3.18.48 com.apple.AppleGraphicsDeviceControl 3.18.48 com.apple.iokit.IOGraphicsFamily 519.15 com.apple.driver.IOPlatformPluginFamily 6.0.0d8 com.apple.iokit.IOUSBHIDDriver 900.4.1 com.apple.iokit.IOSlowAdaptiveClockingFamily 1.0.0 com.apple.driver.usb.IOUSBHostHIDDevice 1.2 com.apple.driver.AppleUSBHostMergeProperties 1.2 com.apple.driver.usb.networking 5.0.0 com.apple.driver.usb.AppleUSBHostCompositeDevice 1.2 com.apple.driver.usb.AppleUSBHub 1.2 com.apple.filesystems.hfs.encodings.kext 1 com.apple.iokit.IOAHCISerialATAPI 267.50.1 com.apple.driver.usb.AppleUSBHostPacketFilter 1.0 com.apple.iokit.IOUSBFamily 900.4.1 com.apple.iokit.IOAHCIBlockStorage 301.40.2 com.apple.iokit.IO80211Family 1200.12.2 com.apple.driver.mDNSOffloadUserClient 1.0.1b8 com.apple.driver.corecapture 1.0.4 com.apple.driver.usb.AppleUSBEHCIPCI 1.2 com.apple.driver.usb.AppleUSBEHCI 1.2 com.apple.driver.usb.AppleUSBXHCIPCI 1.2 com.apple.driver.usb.AppleUSBXHCI 1.2 com.apple.iokit.IOAHCIFamily 288 com.apple.driver.AppleEFINVRAM 2.1 com.apple.driver.AppleEFIRuntime 2.1 com.apple.iokit.IOHIDFamily 2.0.0 com.apple.iokit.IOSMBusFamily 1.1 com.apple.security.sandbox 300.0 com.apple.kext.AppleMatch 1.0.0d1 com.apple.driver.AppleFDEKeyStore 28.30 com.apple.driver.AppleEffaceableStorage 1.0 com.apple.driver.AppleKeyStore 2 com.apple.driver.AppleUSBTDM 439.50.6 com.apple.driver.AppleMobileFileIntegrity 1.0.5 com.apple.iokit.IOUSBMassStorageDriver 140.50.3 com.apple.iokit.IOSCSIBlockCommandsDevice 404.30.2 com.apple.iokit.IOSCSIArchitectureModelFamily 404.30.2 com.apple.driver.AppleCredentialManager 1.0 com.apple.driver.KernelRelayHost 1 com.apple.iokit.IOUSBHostFamily 1.2 com.apple.driver.usb.AppleUSBCommon 1.0 com.apple.driver.AppleBusPowerController 1.0 com.apple.driver.AppleSEPManager 1.0.1 com.apple.driver.IOSlaveProcessor 1 com.apple.driver.DiskImages 480.50.10 com.apple.iokit.IOStorageFamily 2.1 com.apple.iokit.IOReportFamily 31 com.apple.iokit.IOTimeSyncFamily 675.12 com.apple.iokit.IONetworkingFamily 3.4 com.apple.driver.AppleACPIPlatform 6.1 com.apple.driver.AppleSMC 3.1.9 com.apple.iokit.IOPCIFamily 2.9 com.apple.iokit.IOACPIFamily 1.4 com.apple.kec.Libm 1 com.apple.kec.pthread 1 com.apple.kec.corecrypto 1.0 EOF Unable to gather system configuration information. HBP
  7. I am trying to install Mountain Lion GM on my box that successfully runs 10.7.3. Gigabyte EP45 series board, Quad core 2.66 Core 2 duo, 6 GB ram, ATI HD 4600. Boot runs fine, all kexts etc are loaded, now at the very end if I film the boot I can see after 'starting Darwin X86_64' my box resets. Using Chameleon_2.1svn_r1823_ErmaC. Pretty default settings, I am only controlling built-in ethernet and installing SMBios for a variant of the iMac (either iMac8,1 or 10,1). My 10.7 installation runs on iMac8,1 smbios and recognizes the CPU as Quad-core Intel Xeon. Any hints or way I can find out what's up ?
  8. Mobo : Gigabyte UD3LR CPU : Intel Q8200 RAM : 4 Gb 1066 Mhz GEIL GPU : NVidia Geforce 9600 GT HDD : Samsung Sata II 750GB (non SSD) I have been using Snow Leopard for 2 years almost without major problems. Then on one day i downloaded a DSDT file for my mobo to try it out. At boot it started "PCI configuratin begin" and was hanging there for a few seconds. I lost my patience and pushed the reset button. I never could boot the system anymore(HFS got corrupted at System folders, no chance to repair it). So installed Lion and Mountain Lion right after. It was working for one year. About 3 weeks ago i checked if sleep mode was working fine. I did some patches to make it work before, but looks like never bothered with it. Waking up from sleep mode reseted my CMOS. Then it took me 10 days to stabilize my RAM, because something happened with that, and i could not use the old settings for my memory. I had about 120 BSODs in Windows on one day. It was all because the RAM was dropping errors. 120 BSODs, and WINDOWS DID NOT GET CORRUPTED! I am using that Windows right now, and its stable again. BUT if i have to reset Mac OS X, i am pretty sure, that files and folders will be lost suddenly, and in an unrepairable way! This is below any standards. I had to reinstall Mavericks 4 times in one week! All because of HFS getting corrupted and Disk Utility and fsck could not repair it. (Of course they make it more worse while trying to repair it.) I was having OpenGL Channel Exception errors while watching html5 videos and going fullscreen in Safari (try here some if you would like test as well : http://ink361.com/app/tag/video ) , which means the whole ui got freezed / crashed and screen got being stuck garbled at one point. But the system was still running in the background. I could not do anything cause no mouse or keyboard input worked anymore. So at this point, what can i do ? I was watching if there was any flashing of the HD leds on my PC. When it stopped doing anything for a while i pushed reset. Later i had a feeling its better to turn off the PC completely, maybe the disk won't be damaged that way. But it will be damaged EVERY F*CKING TIME. AND IRREPAIRABLY. Next time i boot up, it says "fsck started blabla, and then possibly something like this: "removed 15 directories and 16 orphaned files" or so. Oh great. They ARE GONE. FOREVER. Its like RUSSIAN ROULETTE. If i am lucky those were not System folders and i can still boot up. Well, most of time i am not so lucky. I had lost 500 megs of stuff from my HFS partition once with a freeze. Checked those folders in R-Studio on Windows. Folders i never touched, and among those System/Library/Extensions, and everything needed for the system to boot up. I was trying to fix this issue with the OpenGL Channel Exceptions on the last days. Meanwhile i had to reinstall the whole b*tch system 3 times because of the freezes. And then after one install it got stuck at first boot on some Bluetooth kexts. I waited for 5 minutes, then i turned off the machine. Boom. Next boot not working anymore, HFS DAMAGED BADLY. The Disk was not even doing anything when i turned it off! Later i found out i have to boot with -x after install not to get stuck at the Bluetooth kexts. (And right after i need to rebuild kextcache with Kext Utility so i can drop the -x from that point) So i installed the system once again. It looks like i have no more freezes and Channel Exceptions. Although there are still some artifacts when going fullscreen playing html5 videos. Luckily it fades away and does not crash anymore.Things might have helped is that I removed AGPM.kext and wiped out PCIRoot=anything from boot arguments. Its pretty badly documented what the f*ck that switch is for anyway. Looks like its better for me to leave that off completely. I remember i had to use value 1 for Snow Leopard. Don't have to anymore as it looks with Mavericks. But. The problem remains. Which is. Anytime my Mavericks system crashes, or i have to reboot / turn it off, there is a 90% chance the HFS will get corrupted, and possibly i need a reinstall, because Disk Utility from Install USB Drive and fsck ain't repair anything. I was searching for things like how could i prevent this damaging thing each time the system crashes or being stuck in a freeze state. How could i make HFS more stable not to loose folders and files so easily, but did not find really useful things sadly.
  9. Hello, The current email address on my account is an address I no longer have access to. How do I update my email address when I cannot receive the confirmation email from the old (existing) email on file on the forum? I'm returning after many years (as you can tell by my old signature) and I'm trying to update my account to my new email address. Thank you for your help.
  10. mitchmania

    Instant Reboot

    I am using the iatkos l2 lion install disc with an asus P8H61-I (REV 3.0) motherboard, core i3 2100 processor (snb) and when i attempt to boot the installer dvd and the -v flag, it simply restarts after the bootloader goes through all the "Read HFS+ File:... " lines. I tried to boot with my busratio flags and even -x and still same result. No matter what flag though, the installer always says "Error Reading Plist File" at the beggining of everything. I am installing from a usb drive! please help!
  11. hi i'm running the last version of sierra 10.12.6 and apple store found several updates and continue to pop up to update them i don't want to update and i'm bored about when i pop up can i reset apple store ? just like i have never performed an update check? thanks
  12. Had this strange behavior of Sierra freezing and resetting if I connect any Arduino Uno Clone with an CH340/341 USB FTDI built in. The older driver I used - assigns a really long winded name with spaces to the USB port the Arduino IDE just cuts off and thus can't find again for flashing - is the root of the problem. Just to clarify: Not the naming part - that's only a problem in the IDE. Björn's Techblog - Signed Mac OS Driver for Winchiphead CH340 serial bridge
  13. Hi Guys I Have a Dual Boot of Mountain Lion and Windows 7. Win 7 is on one HD and Mountain Lion on the other. So one day my PC wasnt starting up so I reset CMOS. After that day Every Time I boot up my CMOS get reset. Specs DG31PR 2 HD's of 250 GB each Core 2 Duo 4 GB RAM Geforce 210 Silent
  14. Hi Guys, I have a GA-EX58-UD5 mobo which always worked perfect. Almost everything OOB, only have to patch AppleHDA but thats ok. Unfortunately since I installed a (CLEAN) 10.8.5 my wake from sleep is not working anymore. I get black screen, and only way to get out of it a hard shutdown. After that bios is reset. (while I have the RTC fix in my dsdt) Maybe it has something to do with the new Nvidia drivers? I have a GTX-470 using the vanilla NVDAGF100Hal.kext. Almost everything is vanilla, I just added latest FakeSMC.kext, patched AppleHDA and edit AppleGraphicsPowerManagment.kext with my device id under MacPro5,1. This is my org.Chameleon.Boot.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Graphics Mode</key> <string>1920x1200x32</key <key>Kernel</key> <string>mach_kernel</string> <key>UseKernelCache</key> <string>Yes</string> <key>Kernel Flags</key> <string>darkwake=0 npci=0x2000</string> <key>Legacy Logo</key> <string>Yes</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> </dict> </plist> Also I attached my DSDT.aml (DSDT.aml.zip) Hope someone can help me out. Thanks, BiTRiP
×