Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Trying to get Time Machine to work over Network.

4 posts in this topic

Recommended Posts


I have followed various online instructions, even ones here on how to get Time Machine to work over network to my ubuntu machine. I created the sparsebundle and such, but the problem is the drive does not show up in the select disk chooser of time machine. I am using Lion, and I can browse directory using finder, but not in time machine. Any ideas?


Share this post

Link to post
Share on other sites

I remember read somewhere that Lion TM uses a higher protocol which renders network TM unusable. That what happened with my backup on DNS-323. So I resolve to external firewire hdd connected directly to the unit.


I also read that, if you could upgrade the protocol on the network machine, you could make it usable again, but I didn't bother to check if that upgrade available for DNS-323.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By thug_osx86
      Did fresh install of Sierra (vanilla), and USB seems to be running well (Write benchmark to USB 3.0 drive @ 135MBps). Time Machine, however has only backed up 100GB in 27 hours. At this rate, it will take days to backup ~450GB.

      Any idea what might be going on here?
      Machine config is:
      Mobo: Gigabyte GA-Z97-HD3 (rev. 2.1 / F9) CPU: Intel LGA1150 Core i7 @ 4.0 Ghz Graphics: Gigabyte GV-N970G1 Gaming
    • By rkwallace
      Reconfigured my system using the Clover Boatloader (Love this configuration). After spending several hours troubleshooting I got it to boot. My issue now is I want to make a backup with Time Machine but it freezes between 350 - 600mb. I ran First Aid (Disk Utilities) which indicated my system and time machine hard drive have no issues.
      Here is some info:

      Motherboard: GA-Z77-HD3
      Clover v2k_r2652
      Installed the following kext: FakeSMC, RealtekRTL81xx, and NullCPUPowerManagement in the /Volumes/EFI/EFI/CLOVER/kexts/10.9/ folder.

      I haven't tackled the audio issue yet but can someone confirm it goes into the same folder above.

      Please note I did not use a DSDT.aml or SSDT.aml. I tried to stay as vanilla as possible then work out the non-working issues.

      Any assistance would be appreciated.

      P.S. Time machine worked perfectly with pre-Clover Chimera / [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] installation.
    • By gibranxmacx
      HACKINTOSH osx leopard 10.5.8
      (sorry for my bad english)!!!
      im a graphic designer and i utilise my hackintosh for job (i have tested all cs4, shake and many software)
      i hope this guide can help to have a perfect hackintosh on this configuration
      THIS GUIDE FIX TIME MACHINE mac address problem
      (audio - ethernet - front row - time machine - usb - QE/CI perfect enable and full functionally!)
      MY PC
      ASUS P5B (but tested also on p5b-e with firewire)
      intel core2duo e8400
      2 gb ram
      hd eide 80gb
      dvd rom lg
      ATI SAPPHIRE x1300 256 pci-e
      USB KEYBOARD cooler master
      tablet pen and mouse WACOM graphire 3 xl
      - you need:
      iatkos v7
      kext helper
      some kext
      combo update 10.5.8
      + PLUG PLAY OS
      CONNECT YOU MONITOR ON VGA NO DVI!!!!!!! (dvi not work on ati x1300 for this guide)
      1 - boot from iatkosv7
      2 - format hd guid mac os journaled
      3 - select this customization:
      unchek all and select: (if you have a ps2 mouse or keyboard you need to select the correct ps2 decrypter but i dont rember)
      iatkos v7 system
      chameleon v2
      extra dir
      (note: DONT SELECT KERNEL if you have core2duo e8400 or similar. If your cpu is a PENTIUM D 945 (tested!) select 9.7 voodo)
      apic driver
      remove tymce
      intel sata
      sata ide
      j micron sata/ide
      voodo hda driver
      realtek r1000
      select your langage
      post instal action
      TADAAA!!! enjoy intro video!! ( insert a password when register you account or kext helper dont work...)
      but the mouse have a strange square icon....dont worry!
      1- open kext helper
      2 - drag and drop natitx1300.kext and instal-
      3 - open uinstaller and select your hd
      4 - select your boot native resolution for the monitor (ex my lcd work at native 1280x1024)
      5 - REBOOT
      NOW YOUR ATI X1300 is fully functional rotate, quartz extreme, core image , open gl - rotation and selectable resolution work
      this is for leopard a great graphic card... it work best in photoshop to rotate screen in open gl and i have tested for 2 years
      on all professional software (shake final cut cs4 suite lightwave houdini etc..)
      now its time to update...
      download and instal combo update 10.5.8
      the system reboot again automaticaly
      ok you have a 10.5.8 but time machine e front row dont work - time machine error mac address and front row for apple trailer
      is non internet connected but you navigate in internet!
      dont worry...
      this is a strange think i have found to fix.....
      open OSX86tools and restore to default
      1 - kext helper instal iousbfamilykext
      2 - open uinstaller and fix time machine
      3 - reboot
      CONGRATULATION YOU HAVE time machine , front row fixed !!!!!! ONLY STOP DONT WORK but its normal on this hackintosh
      now you can make all the apple update!!!!!!!
      before this setting i have tried 30 installation, this guide on my configuration work at 100%
      today attach kext for this guide
    • By tanderson001
      Hi, so after losing some files recently I started looking into setting up Time Machine on a couple of laptops, so that they back up to an SMB share on a low power Windows 7 Embedded box I have.
      After reading various articles on the internet and an old guide on this forum for Snow Leopard (http://www.insanelymac.com/forum/topic/184462-guide-106-snow-leopard-time-machine-backup-to-network-share/) I have been able to get backups working via these steps:
      Created sparsebundle called “Backup” for my machine, moved it across to the Windows share the backup will go to.
      Changed the setting to allow Time Machine backups to unsupported devices.
      Opened and mounted the sparsebundle via SMB in Finder
      Run tmutil to set Time Machine to backup to this mounted sparsebundle, eg. /Volumes/Backup
      The problem I have is that unless I manually mount the sparsebundle, Time Machine just says it will backup when the backup device is next connected, is there a way of getting Time Machine to automatically mount the sparsebundle whenever it wants to make a backup, and then unmounting it when finished?
      As an attempted work around I created an AppleScript app to run the process of mounting the sparsebundle on logon, which appeared to work, but whenever my machine goes to sleep the backup share is disconnected. It isn’t a massive problem for me, but my partner doesn’t shut their laptop down much (just closes lid), so this would lead to backups not being taken on this machine often.
      I also saw that in some guides it says to name the sparsebundle machinename_macaddress, but no explanation as to why this has to be done, is this something that could help me?
      Do you have any other advice or things to try to get this automated?
    • By bebop68
      my hardware is a core 2 quad 9550, 6gb ram, gigabyte ep45-ds4, radeon 5870, ssd, hd, realtek sound and ethernet.
      I installed Lion last year, kept fakesmc and plugins up to date, and chameleon, and applied lion updates when they were released. i have a fully functional dsdt with speedstep enabled. Time Machine would automatically back up across my network to a time capsule every hour. Recently I noticed it wasn't backing up automatically anymore - it stopped sometime after about March. It would still backup manually, but came up with this log message when trying to backup automatically
      'com.apple.backupd: Not starting automatic backup due to thermal level'
      I just installed Mountain lion and get the same message, plus an 'error 102' message.
      I also installed ML on another machine with an acer motherboard, nvidia graphics, different sound, intel ethernet. and got the same problem. The only things that I can think were the same were fakesmc and chameleon.
      After tearing down my time capsule I discovered the problem was local when trying to auto-backup to a hard drive attached to the sata ports.
      I've tried - rolling back chameleon, fakesmc, using a different smbios.plist, mac pro 5,1 and 3,1, removing agpm kext.
      I'm about to reinstall lion 10.7.0 just to see if that works. Also I could try employing nullcpupm?
      Does anyone know whats going on here? Googling these error messages comes up with very little. (5 hits)
      All I can think is that somewhere around 10.7.3 apple added some thermal sensing to lion which breaks this - but no one else has reported a problem?
      Thanks for your help.