Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About CptanPanic

  • Rank
    InsanelyMac Protégé
  1. Nvidia GeForce Gt 610 with MacOs Sierra Black screen

    So I have 378.05.05.15f01 on 10.12.5 and I also have the missing cursor. I did find out that if I increase the size of the cursor there is a point that it starts to work. It is kinda cheezy but is a workaround. Wish I could find a fix.
  2. Finally the Geforce GT 610 works

    So I am using 610 on 10.12.5 with WebDrivers and it is working good except my cursor. I did find out that if I make cursor bigger using accessability options I can see it, but otherwise it is missing. Any ideas?
  3. Anyone have any experience flashing BIOS on these comps? I downloaded from A13-A20, and the only one that actually gets to the flashing portion is A13, the rest just close after checking configuration without any error. I am using a FreeDOS USB with bios updates downloaded from DELL.
  4. Ok I installed the Visiontek 5450 1gb, on 10.12.5 used the DSDT and config.plist from #1, installed clover as instructed. I then had to add NullCPU to get past kernel panic, it boots and after 2mins of sound assersions just get a black screen. At one point I hit a key and got a cursor but that was it and no login, and then it went away. Below is the GPU info from Linux. What to do? Also my BIOS is A13, maybe I should update it? Adapter 0 (BN=01, DN=00, PCIID=68F91002, SSID=54501545) Asic Family : Cedar Flash Type : M25P10/c (128 KB) Product Name : CEARD DDR3 128X16 1G A5C11LAA.CGK 2013 Bios Config File : A5C11LAA.CGK Bios P/N : 113-C02601-001 Bios Version : Bios Date : 12/11/13 04:24 ROM Image Type : Hybrid Images ROM Image Details : Image[0]: Size(59904 Bytes), Type(Legacy Image) Image[1]: Size(57856 Bytes), Type(EFI Image) Video of Boot: https://goo.gl/photos/Vj83iG8divhJGhLJA
  5. Ok I will give up on 610, and ordered a 5450 from amazon.
  6. So using my GT610 I have seirra installed, I have loaded everything up I think including the files in the polyzargone zip and the clover setup as in #1 onto the SSD, but it doesn't boot. I get a bunch of sound assertions, and 5 minutes later just a black screen. I get black screen whether or not I add NvidiaWeb flag to config.plist. Any ideas? Note I can still boot with my install USB made with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].
  7. I got an i5 990, and am trying to install Sierra for first time. I got it where I can install it, but not sure how to proceed. Ideally I would like to use my 610, which I am told now works with WebDrivers. My questions are 1) The DSDT listed in post #1 is patched for 5450, so what do I need to do in order to use 610? 2) 2nd question is more general, but what are steps I should do to use WebDriver? I see there is an option in clover, but do I need to install something first? Note that without webdriver, the 610 works, but I do not have a cursor, which makes doing anything pretty much impossible. Thanks.
  8. Nvidia GeForce Gt 610 with MacOs Sierra Black screen

    So is GT610 working with lastest update?
  9. Trying to get Time Machine to work over Network.

    I found the problem, in the share listing in AppleVolumes.default there is a tm option to enable timemachime on the volume.
  10. Trying to get Time Machine to work over Network.

    I am using the latest version of netatalk 2.2b4 which supposedly added support for Lion for AFS.
  11. Hello, I have followed various online instructions, even ones here on how to get Time Machine to work over network to my ubuntu machine. I created the sparsebundle and such, but the problem is the drive does not show up in the select disk chooser of time machine. I am using Lion, and I can browse directory using finder, but not in time machine. Any ideas? Thanks.
  12. Why can't I open network properties, it crashes?

    I found the fix is to remove the Network properties settings files, reboot and let the network settings application recreate them.
  13. For my dell e510, I used: Main System Remove CPU Power Management.kext ICH7 ICH8 ICH8R USB Driver All NTFS-3G stuff Intel Pro/100 VE, had to add device id of 0x27dc8086 to AppleIntel8255x.kext For video I used script from http://forum.insanelymac.com/index.php?sho...600+dvd+package with Callisto and koverg patch. I haven't worked on getting sound to work yet.
  14. I got it to work easily by downloading this script. http://forum.insanelymac.com/index.php?sho...600+dvd+package